dbx 120xp subharmonic synthesizer

Dieses Thema im Forum "Lötkunst" wurde erstellt von juno 77, 4. Januar 2014.

  1. juno 77

    juno 77 Tach

    hallo forum
    ich hab nen dbx 120xp ersteigert, der beim transport wohl einen schlag auf die frontplatte bekommen hat wodurch drei potis und eine led gebrochen sind.

    [​IMG]

    defekt sind:
    - regler für subharmonics
    - frequenzregler 24-36 Hz
    - frequenzregler 36-56 Hz
    - led für bypass


    die poties müssen wohl ersetzt werden, led wenn geht auch.
    wie bekomme ich raus welche potis ich brauche?
    und welche led?..(sollte zweifarbig sein).
    habe das service manual einfach im netz gefunden...komm damit aber leider nicht weiter da ich nicht genug know how habe um´s zu lesen.
    kann´s hier leider auch nicht posten da´s n pdf ist.

    kann mir jemand weiterhelfen?
    :nihao:
     
  2. juno 77

    juno 77 Tach

    ha! *klatschankopf*
    seh´s gerade selber auf dem foto.
    das sind einfach 20k potis richtig?
    und die led...muß ich da auf was achten oder "zweifarbig" und sonst egal?

    [​IMG]
     
  3. Feedback

    Feedback Individueller Benutzer

    * ich kann die Potibeschriftung auf dem Bild nicht erkennen, aber Du kannst sie auslöten und mit einem Ohmmeter nachmessen. Von der Mitte zu einem der Randpins sind es in einer Extremstellung 0 Ohm, in der anderen der Wert des Potis. Wenn Du dann in der Mittelstellung den halben Max-Wert hast, ist es linear, sonst logarithmisch (wird auf Potis auch mit A = Audio = log und B = linear gekennzeichnet, bei manchen Herstellern nur leider genau andersrum. Deppen halt.)
    * Zweifarbige LEDs gibt's mit zwei und mit 3 Kontakten, beide gibt es bei Reichelt. Allerdings ist LED nicht gleich LED, manche brauchen mehr Strom, manche weniger. Ich würde die nächste beste mit der richtigen Pinzahl nehmen und probieren

    * ach ja, Entlöten, ohne Entlötstation ist eine Qual, vor allem industriegelötetes Zeug, wo oft Zinn mit höherem Schmelzpunkt verwendet wird. Wie Du es auch machst, erst mal frisches Zinn draufgeben, um den Fluss wieder in Gang zu bringen. Dazu hat sich hier auch schon mal jemand ausführlich und kompetent ausgelassen, und so funktioniert's dann auch...bei mir (bin nicht so geschickt) nur mit Entlötstation. Braucht man selten, aber ich freue mich jedes mal wieder, dass ich sie habe.

    * Hast Du das Ding selbst transportiert oder waren's wieder die Leute von irgendeinem Lieferdienst? Den Schaden solltest Du denen melden, bevor Du irgendwas machst...
     
  4. juno 77

    juno 77 Tach

    danke!
    auf allen potis steht T 15A20K T (hab nochmal n bild gepostet)
    testen kann ich mit denen wohl nix mehr da sie einfach zerbrochen sind.

    entlöstation? ...hab so´n entlöt stift wo man draufdrückt und der das zinn dan kurz wegsaugt.
    danke für den tip mit dem zusätzlichem lötzinn!

    led ist zweipolig. kann ich da mit´m voltmeter den wert rausbekommen?

    ja, ist ein transportschaden. aber der versender hat es auch absolut unzureichend verpackt. was er auch eingesehen hat und mir den kaufpreis erstatten möchte.
     
  5. Anonymous

    Anonymous Guest

    Das A steht für logarithmisch.
    Also ein 20 kOhm Poti, das logarithmisch ist. Da könnten glaube ich auch die 16mm Print-Potis von Alpha funktionieren.
     
  6. juno 77

    juno 77 Tach

    ok. potis scheint klar zu sein, danke!

    aber bei der led komm ich nicht weiter.
    es muß eine zweifarbige sein, mit zwei beinen, 3mm und 15Volt (!)
    die led ist die netz/bypass led und ich habe jeh nach schaltzustand ca -15V oder +15V gemessen. ...und das scheint mir derbe viel...kann das sein? und wo bekomm ich sowas?...bei reichelt hab ich erstmal nix gefunden.
    im service manual des dbx 120xp ist sie glaube ich mit " LEDB702102 " betitelt.


    :nihao:
     
  7. Nоrdcore

    Nоrdcore Spezialist

    Wer misst misst Mist.
    Wenn die LED kaputt ist, dann fließt kein Strom - daher die absurd hohen Spannungen.
    Als LED kannst du einfach die "passende" 2-Farben LED raussuchen, also *zwei* Pins (gibt auch welche mit drei), passender Durchmesser.
    (Farben sind hier egal, wobei ich von blau abraten würde, das wird ohne gebastel zu hell. )
     
  8. juno 77

    juno 77 Tach

    :shock: wie?!
    ich hab dort gemessen wo die alte LED befestigt war bzw. an deren überresten... 15V + bzw. - ...je nach schaltzustand.

    und da soll ich ne LED, die für 2 volt ausgelegt ist ransetzen?!

    kann das noch jemand bestätigen oder erklären? (sorry für das misstrauen...möchte´s gern verstehen! ;-) )
     
  9. juno 77

    juno 77 Tach

    :peace: also...die 2V led läuft ...obwohl ca.15V im leerlauf gemessen :shock:
    ich weiß immer noch nicht warum ...aber es funktioniert.
     
  10. francesco

    francesco Tach

    Ist halt die Leerlaufspannung. Sobald die Last, in diesem Fall LED, dran ist sinkt die Leerlaufspannung ab und bei einer LED mit richtig dimensionierten Vorwiderstand passt dann im Betrieb alles - nix Zauberei sondern E-Technik.
     

Diese Seite empfehlen