Din-Sync Kabel

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Rabbit Conspiracy, 12. Oktober 2010.

  1. Hallo zusammen

    Hab mir letzte Woche ne Tr-606 ersteigert und gleichzeitig noch ne Sync Box von Döpfer bei Schneiders bestellt. Beides ist nun hier. Im Übermut hab ich aber vergessen, ein Din-sync Kabel zu bestellen. Weiss jemand wo man solche Kabel ausser bei Schneidersbüro bekommt. Wohne nämlich in der Schweiz in der Nähe von Zürich und somit wäre das Porto verhältnismässig teuer.

    Gruss
     
  2. tom f

    tom f Moderator

    hallo - grundsätzlich brauchst du gar kein "offizielles" dinsynckabel, denn bei den meisten midikablen sind alle 5 pins durchgeschaltet - also sind die ok...also ich habe in den letzten jahren diverse midikabel bei thoman bestellt und die haben alle funktioniert (ausser irgendso ein satz sssnake midikabel die gelb sind n 3 meter lang ...die gehen nicht)
     
  3. Moogulator

    Moogulator Admin

    Evtl gibts da noch diesen Laden, hab aber vergessen wie der hieß. Da gibts sicher nicht so viele, aber er ist fast in der Mitte von Zürich.

    Es tut jedes Kabel,aber es ist gut, wenn die Pins alle mit Kabeln versehen sind. Ist heute aber idR der Fall, da es kaum andere Zwecke für diese Kabel mehr gibt.
     
  4. Ok danke ich werds nochmal mit nem anderen Midikabel versuchen.

    gruss
     
  5. Habs gerade versucht. Hat nicht funktioniert. Habe gerade gesehen, dass, wenn ich meine Machinedrum starte, die Clock LED des MSY2 nicht zu blinken beginnt und auch die start LED nicht aufleutet. Gemäss Beschreibung sollte das aber passieren. Machinedrum müsste Clock senden. habt ihr ne idee woran es liegen könnte? Ich bin sicherlich wiedermal zu doof :D .

    gruss
     
  6. tom f

    tom f Moderator


    also die möglichkeiten wären: (wenn überhaupt nie was leuchtet)

    1: (das was mir oft passiert) das netzteil ist wackelig am teil angeschlossen und es bekommt gar keinen strom
    2: wenn du veruchst das ding "passiv" zu betreiben (also strom über midi) dann musst du intern nen jumper umstecken

    hat es denn schonmal funktioniert?

    ist auch bei der md alles richtig konfiguriert?
     
  7. Hab das MSY2 an nem Netzteil angeschlossen, das mitgelierfert war. Also keine Stromversorgung über midi. Das Clock Led Leuchtet müsste aber bei eingehendem start signal anfangen zu blinken. Machinedrum hab ich auch kontrolliert müsste alles i.O. sein, ist momentan immer Masterclock. Funktioniert hats noch nie :sad: .

    Danke
     
  8. tom f

    tom f Moderator


    es ist doch egal wie es sich nennt ;.)

    ein "reines" midikabel "braucht" nur zwei belegte (also mit draht verbundene) pins. ein dinsync je nach umfang der impelmtation am gerät aber 3 bis 4 - im idealfall werden aber heute bei den meisten midikablen eben sowieso ALLE 5 pins verdrahtet - insofern isses egal!
    klotz zb verkauft das ja auch als "midikabel" aber mit der zusatztinfo "5 pole belegt"
     
  9. tom f

    tom f Moderator


    also wenn das so ist ist das teil kaputt ODER:

    1: du benutzt nen netztadapter mit der falschen polarität
    2: die polarität ist richtig aber du hast ne ausgeleierte buchse (so wie bei meinem gerät)
    3: der vorbesitzter hat das umgejumpert auf "strom via midi" aber die md entspricht nicht dem sehr strengen tolleranzrahmen des gerätes um damit zu funktionieren

    ps: ja und mit dem midi/dinsync kabel hat das problem ja somit eh mal nichts zu tun ;-)
     
  10. CO2

    CO2 eingearbeitet

    hast du nicht ein anderes midi-gerät das clock ausgiebt, an dem du das testen kannst, oder am rechner mit nem midiinterface?
     
  11. Habs mit meinem Midi-Interface versucht nun reagiert das MSY2 muess jetzt nur noch die 606 in Gang bringen.
    1: Netzadapter war dabei
    2/3: Gerät ist neu und es leuchtet muss wohl an der MD liegen ... Midi Out hat bis jetzt immer gut funktioniert
    Danke für die Hilfe
     
  12. tom f

    tom f Moderator


    hmmm.. naja dann weiß ich leider auch nichts mehr nützliches zu dem thema
     
  13. So bin nun schon ein ganzes Stück weiter. Die Schalter unten am MSY2 waren wohl falsch eingestellt, obwohl auf der Anleitung steht, dass sie für Roland Geräte richtig eingestellt seien. Die 606 läuft nun leider noch nicht synchron ... werde das mit den Teilern unten am MSY glaub ich aber schon noch hinkriegen. Leider funktioniert das mit den Teilern an der 606 selbst irgendwie auch nicht :sad: liegt wahrscheinlich am Gerät selbst. Machinedrum ist auch immer noch nicht fähig die 606 zu triggern. mal schauen vielleicht läufts morgen besser. Vielen Dank nochmals

    Greets the rabbit
     
  14. So nun läuft alles wie es soll. Einzig die Machinedrum will noch kein Midi-Clock Signal ausgeben. Hat vielleicht jemand noch ne Idee? Wäre sehr dankbar.

    Gruss Rabbit
     
  15. Von wegen DIN Kabel. In Zürich gibts doch den Pusterla Elektronik Laden http://www.pusterla.ch/, der Hat diverse Din Kabel, sogar Y Adapter, so ab 6 CHF.
     
  16. Cool gut zu wissen.
     
  17. Juhu nun funktioniert alles wies. Vielen Dank für die Hilfe.

    Gruss Kilian
     

Diese Seite empfehlen