Doepfer A-110 Stimm...stabil/labil..

Dieses Thema im Forum "Modular" wurde erstellt von kubeoner, 6. April 2010.

  1. kubeoner

    kubeoner Tach

    Schönen guten Tag.. :D

    Ich habe mir vor kurzem einen zweiten A-110 zugelegt. Zu meinem Erstaunen mußte ich festellen das dieser (der zweite) gänzlich andere
    tunigeigenschaften besitzt als mein erster. Das äussert sich darin, das ich den zweiten alle zwei bis drei Oktavesprünge nachtunen muß.
    Soll heißen: laufen die beiden Oscilatoren in den ersten beiden Oktaven noch harmonisch syncron, so ändert sich dieser Umstand nach Überschreiten
    der dritten Oktave relativ extrem..(es klingt dann recht schnell total gegeneinander verstimmt und unharmonisch)
    Den eben beschriebenen Effekt kann ich zwar durch erneutes Nachstimmen (entweder beim ersten runter oder beim zweiten hoch) wieder
    Ausgleichen aber die dadurch erhaltene Gleichstimmung hält dann auch nur 2-3 Oktaven an. (dann muß ich wieder stimmen)
    Bei meinem ersten VCO ist diese Stabilität über die gesamte Oktavrange gegeben..der zweite klingt nur in einem bestimmten bereich "gerade"
    ..(wenn er nicht auf höher oder tiefer liegende oktaven gestimmt wird..)
    Auch nach der von Doepfer angegebenen Aufwärmphase (20min. :) ) ist das noch der Fall.
    Jetzt meine Frage: Hat der VCO irgendeinen Defekt oder sind derartige "phänomene" bei analogen OSC. durch aus als normal zu Bewerten (Bauteil Ungenauigkeiteten etc.)

    Wer weiß mehr...?

    Grüße kubeoner
     
  2. intercorni

    intercorni aktiv

    Da ist die Oktavspreizung wohl nicht korrekt eingestellt. Und mit der Stimmstabilität hat dies erst einmal nichts gemeinsam ;-)
     
  3. kubeoner

    kubeoner Tach

    Okay, klingt plausibel. ;-) Hast du vieleicht nen Plan wie (und vor allen Dingen wo) ich das nachjustieren könnte?
     
  4. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Details dazu werden im Servicemanual zum A-110 erklärt.
    Man muß schon ein wenig aufpassen und Fingerspitzengefühl beweisen, wenn man das auf dem Modul nachjustiert. Ist aber kein Hexenwerk.
     
  5. kubeoner

    kubeoner Tach


    Du bist aber auch der Meinung das die von mir beschriebenen Probleme aus der falsch eingestellten Oktavspreizung resultieren?
    (passig klingt es ja auf jedenfall..)
     
  6. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Definitiv, das wußte ich schon, nachdem ich den dritten Satz Deines Postings gelesen hatte.
     
  7. kubeoner

    kubeoner Tach

    Na dann werde ich mal Schauen ob ich das geregelt kriege.. :?
    Eigentlich bin ich ganz zuversichtlich, nur der Fakt das ich das ganze bei eingeschaltetem Gerät tun muß schreckt mich ein wenig ab,..
    Aber was solls denke das wird schon gut gehen..(zumindestens ist die Sache nicht für mich Lebengefährlich, und was den VCO angeht werden wir es ja sehen..)
    Hast du das eigentlich schon mal gemacht?
     
  8. Ilanode

    Ilanode Tach

    Wenn der VCO neu ist, hast Du ja doch Garantie.
     
  9. kubeoner

    kubeoner Tach

    Ist er leider aber nicht...(ebay 3,2,1...)
    Wollte halt ein paar Euronen sparen. Das hab ich jetzt davon. Wer billig kauft, kauft zwei mal!!
    Aber wie gesagt, ich habe ja die Hoffnung das ich die Angelegenheit noch geFIXED kriege. Und falls das nicht der Fall ist, kann ich halt
    bloß über 3 Oktaven gleichzeitig spielen. (ein Mini hat auch nicht mehr ;-) )
     
  10. intercorni

    intercorni aktiv

    Wenn Du ein gutes Gehör hast, dann kannst Du die Oktavspreizung leicht selbst nachjustieren.
    Dazu kannst Du auch den präzise eingestellten Oszillator als Referenzquelle nehmen.
     
  11. kubeoner

    kubeoner Tach

    Gutes Gehör...check...
    Referenz VCO... check...
    kleiner Kreuzschraubendreher...check...
    Schaltplan....äh..check..

    na dann kanns ja eigentlich losgehen.. ;-)
     
  12. Noch ein kleiner Tipp: ich mach das NIE mit einem Referenzoszillator - dabei wirst Du doof, weil Du nach jedem drehen am range-adjust wieder den VCO-offset nachstellen musst. Meine Methode:
    - Häng ein chromatisches Stimmgerät mit Zeigeranzeige an das VCO (optimal Boss TU12-H)
    - Gib dem VCO aus dem MIDI-Sequencer via MIDI-CV-Interface einen ständigen Oktavsprung von etwa jeweils 2 sekunden Länge. Der Oktavesprung am besten von F3 nach F4.
    - jetzt drehst Du so lange am Range-adjust bis der Zeiger nicht mehr bei den Oktavesprüngen zappelt. Jedesmal wenn Du den Range-adjust verdrehst, dann wird zwar eine andere Note angezeigt werden, und es wird auch immer eine etwas andere Zeigerposition sein, aber wenn die Range sauber eingestellt ist, dann ist die Zeigerposition bei beiden Tönen des Oktavsprungs identisch: Der Zeiger sollte sich also nicht bewegen (dass er absolut betrachtet auf irgendeinem schrägen Wert steht, ist völlig egal).
    - Dann machst Du das gleiche nochmals mit einem drei-Oktave-Sprung, aber diesemal tiefer: C1 - C4
    - Zum Schluss machst Du noch einen Oktav-sprung zwischen C4 und C5 und gehst am Oktaveschalter des VCOs noch eine oktave rauf, und nun justierst Du den "HighEnd Trim".
    - Ganz zum Schluss schickst Du ein kontinuierliches C3 in den VCO, setzt den Oktavschalter wieder in Mittelposition, das Tune-Poti auf der Frontplatte in 12Uhrstellung, und jetzt stimmst Du den VCO offset grob auf ein C.

    Gruss, Florian (mit dieser Methode die 16 VCOs seines neuen OBXa in 40 Minuten gestimmt habend).
     
  13. kl~ak

    kl~ak Tach

    :supi:

    nur nich eine kleine anmerkung _ kontrolliere doch vorher noch die skale-octavspreizung an deinem midi-cv-modul, dass die auch stimmt bevor du anfängst

    grüße jaash
     
  14. Navs

    Navs Tach

    Fantastic - danke Florian!

    Gibt es einen Grund, warum man nicht gleich auf drei (oder mehr) Oktaven statt zuerst eine stimmen soll?

    Die meisten meiner VCOs haben keinen 'high end trim' - hast du für solche Oscillatoren auch einen Tip?
     
  15. kubeoner

    kubeoner Tach

    Zu erst einmal vielen Dank für die ausführliche Anleitung. Bei einer derart exelenten Beschreibung kann ja eigentlich nichts mehr schief gehen (sollte man
    zumindest annehmen...) Ich habe es einfach ums verrecken nicht geschafft, den Stimmgerätezeiger zum Stillstand zu kriegen.
    Nun könnte man zwei Theorien als Grundlage für mein Versagen nennen: 1. ich habe nicht das beste Stimmgerät verwendet (hatte das von dir als optimal
    beschriebene Teil leider nicht Daheim )
    -bin dann auf ein Gerät der Marke Quik Tune bzw. auf ein Vst plug ausgewichen..
    (beide zeigten identische Werte, was wiederum den Schluß zulässt das beide
    entweder gleich gut oder gleich schlecht sind.. :-| )
    2. es liegt natürlich auch im Rahmen des Möglichen, das ich es einfach nicht lang
    genug probiert hab...ca.2h.. dabei stellte sich dann aber auch irgendwann
    das von dir beschrieben "doof werden" ein...

    Im Endeffekt habe ich die einzelnen Einstellungen dann auf Punkten gelassen, bei denen sich der Zeiger "relativ" ruhig verhielt.. Ich dachte das sei als
    Kompromisslösung auch nicht schlecht. Aber weit gefehlt: Schwischenstand....keine Verbesserung ist zu Verzeichnen...NEIN ..das Gegenteil ist der Fall..
    Das ist aber auch Kniffelig mit diesen kleinen Stellschrauben.. Umso beeindruckender sind die 40min bei 16! VCOs.. can´t believe...
    Ging es bei dem OB-Xa eigentlich auch um die Oktavespreizung oder "bloß" ums tunig...?

    Grüße Christian (aka :cool: kubeoner)
     
  16. Richtig. Ich bin nur davon ausgegangen, dass die stimmt, da er ja einen VCO hat, mit dem er zufrieden ist, und nur der zweite, neue VCO Probleme macht.
     
  17. Die eine Oktave ist quasi erstmal das Grob-Setting. Die 3-Oktaven prozedur, dann das Finetuning. Zudem wollen manche Stimmgeräte bei drei Oktaven zwischen lo- und normal-Modus umgeschaltet werden.

    Dann trimmt man da einfach nicht.
     
  18. Bist Du Dir sicher, dass Du am richtigen Poti getrimmt hast? Das ist mir passiert, dass ich mal am falschen Poti gdreht habe.

    Es geht um folgende Potis:

    [​IMG]

    Die Oktavereinheit wird mit dem liegenden Spindelpoti P7 ganz rechts am Rand eingestellt.

    Wichtig: Den Oktave-Sprung darfst Du NICHT mit dem Oktave-Schalter des VCOs selber erzeugen! Du darfst die Oktavereinheit auch nicht nach dem Oktave-Schalter beurteilen! Der Oktave-Schalter selbst kann dejustiert sein (also keine sauberen 1Volt-Schritte liefern). Den justiert man erst ganz zum Schluss mit dem Poti P5 "Range", wenn das Oktave-Tracking des VCO selbst schon stimmt.

    Erst Oktave-Spreizung und dann zum Schluss Tuning.
     
  19. kubeoner

    kubeoner Tach

    Da könnte/wird der Fehler gelegen haben! Als du von Range-adjust sprachts, bin von P5 Range ausgegangen und nicht von der Spindelschraube P7.
    Die Oktavsprünge hab ich aber mit einem Midisequencer realisiert.(nicht über Oktavschalter,hattes du ja auch so erklärt..)
    Also nochmal zum Verständniss: P5 erst ganz zum schluß einstellen, quasi nach der Offseteinstellung (das ist doch die Gesamtstimmung oder?)
    Wäre es aber nicht so, das ich mit der Range (P5) justierung, die Gesamtstimmung (Offset) wieder verstelle? Oder bin ich da jetzt gänzlich auf der
    holzgepflasterten Seite des weges??
     
  20. Diese Potis gibts und in folgendender Reihenfolge fasst Du sie an:

    P9 = Temperature trim auf der Platine - NICHT ANFASSEN.
    P1 = Tune auf der vorderseite. Immer in Mittelstellung
    P2 = FM auf der Vorderseite. Immer komplett auf Linksanschlag.
    P3 = PW auf der Vorderseite. Immer in Mittelstellung
    P4 = PWM auf der Vorderseite. Immer komplett auf Linksanschalg.
    P8 = HighEnd Trim in Mittelstellung.
    P6 = VCO Offset Trim auf der Platine. Auf Mittelstellung (das ist im prinzip das gleiche wie der tune regler auf der Frontplatte)
    P7 = Scale Trim 25 Gang Wendeltrimmer auf der Platine. Oktavereinheit wie vorher beschrieben einstellen
    P8 = HighEnd Trim. Wie oben beschrieben einstellen.
    P6 = VCO Offset Trim. Wie oben beschrieben einstellen.
    P10 = Dreieck-Symetrie Trimmer auf der Platine. Da kannst Du nach Gehör probieren, ob Du das Dreieck noch dunkler und sinusmäßiger bekommst. Die Einstellung ist unkritisch.
     
  21. kubeoner

    kubeoner Tach

    Vielen Dank... :D
    Ich denke jetzt wirds schon klappen!

    P.S. tolles Buch was du da geschrieben hast, hat mich erst auf diesen Modularsystemtrichter gebracht.. :supi:
     
  22. kubeoner

    kubeoner Tach

    Jetzt hat´s funktioniert :) , war zwar trotz der Anleitung noch ein ganz schönes Gefummel (hab so etwas halt noch nicht wirklich gemacht..außer bei meinem
    Korg PS 900, und das war völlig auf blauen Dunst :roll: )
    ... perfekt ists auch nicht geworden, aber über 4 Oktaven haut es jetzt hin (mehr hat mein alpha juno/midi tastwerkzeug eh nicht ..)
    Desweiteren find ich es ganz interessant wenn sich beim spielen eine art Keytracking gesteuerte Verstimmung einstellt..
    So lang diese in einem harmonisch vertrettbaren Rahmen bleibt, trägt so etwas durchaus zur Lebendigkeit bei. :supi:

    Vielen Dank nochmal
     
  23. kl~ak

    kl~ak Tach


    salut florian _ ist richtig ich wollte es auch nur anmerken, weil es mir passiert ist, dass ich irgend wann mal ale meine vco´s auf ne falsche scale getuned habe

    das übt aber auch : super anleitung von dir werd ich mal weiterempfehlen ...


    grüße jaash
     
  24. Waaahhhh ... Schmerz! :shock:
    Ich gestehe, dass ich da aber lange Zeit nicht dran gedacht hab, und einfach nur immer unverschämtes Glück hatte.
     
  25. kubeoner

    kubeoner Tach

    Habe bei dem von mir jusrierten VCO ein seltsammes verhalten feststellen müssen...
    Phasenweise scheint er keinerlei Notiz von der Bus CV zu nehmen..(Tonhöhe ändert sich nicht..)
    Nachdem ich den CV in mit einer Hüllkurve (kann auch eine andere Spannung gewesen sein..) verbunden hatte, ging es auf einmal wieder..
    (Tonhöhe wurde erkannt..)
    Den Busstecker habe ich jetzt noch nicht überprüft, da ich aufgrund des sporadischen Auftretens, dies als Fehlerquelle auschließe..(denke ich jedenfalls..)
    Jemand ne Idee???

    Grüße Christian
     
  26. Das ist der Schaltkontakt der CV1-Buchse.

    Guckst Du auch http://www.doepfer.de/faq/a100_faq.htm# ... 20problems
     
  27. kubeoner

    kubeoner Tach

    Es verhält sich also so, das die Bus CV bei Nutzung der CV 1 Buchse nicht mehr abgegriffen wird.(richtig?)
    Wenn ich dich genau verstanden habe, "denk" der VCO also CV 1 ist gesteckt und setzt somit die Bus CV außer Kraft.
    Aus dem Text bin ich leider nicht 100% schlau geworden. Das Umschalten zwischen Bus CV und CV 1 wird über Blattfedern in der Buchse realisiert?
    Wenn diese nicht in die Ausgangsstellung zurückgelangen und die Klinkenbuchse "geöffnet" bleibt ist die bus CV deaktiviert?
     
  28. Ja, ja und ja
     
  29. kubeoner

    kubeoner Tach

    Okay, alles klar. Danke :supi:
     
  30. kl~ak

    kl~ak Tach

    bitte nochmal das problem konketisieren _ wann tritt es denn auf

    so wie ich es verstehe ist es die buchse ____ nimm mal n kabel mit dem es funktioniert und teste den anschluss mit dem es nicht ging ...

    grüße jaash
     

Diese Seite empfehlen