Döpfer Dark Time - seltsames Verhalten im analogen Betrieb

Dieses Thema im Forum "mit Sequencer" wurde erstellt von x-deio, 14. November 2011.

  1. x-deio

    x-deio Tach

    Guten Tag,

    wenn beim Dark Time der Drehregler auf linksanschlag gestellt ist, dann habe ich ein C auf einem Midi Synth.
    Bei einem analogen Synth (CV-Out) bekomme ich ein Gis. (Synth ist gestimmt)
    Gemessen mit einem chromatischen Stimmgerät.

    Auch funktionieren die Kippschalter nicht so wie ich es kenne.

    Wenn ich einen analogen Synth mit dem DT ansteuere, den Kippschalter in Position OFF stelle, dann gibt es kein Mute des Steps.
    Die Hüllkurve wird zwar nicht neu getriggert, aber bei einer längeren Release Phase hört man ein "nachklingen" der Tonhöhenveränderung des Off-Steps.
    Im Skip Mode wird tatsächlich übersprungen und man hört auch kein "nachklingen" der Tonhöhe in der längeren Release Phase des Synths.

    Verglichen habe ich das mal mit einem anderen analog-Sequenzer - da gab es das "nachklingen" nicht - der Step war ruhig.

    -weiter gibt es erhebliche Lautstärke Unterschiede im analogen Bertrieb.
    -bei einem Midi-Synth, funktioniert das o.g. einwandfrei.

    Nun habe ich den Döpfer-Support kantaktiert und ich soll ein Firmware Update durchzuführen.

    Jetzt meine Frage:

    Ist das wirklich ein Software/Hardware Fehler ?
    Oder ist das alles normal ?

    Vielen Dank schonmal für Einschätzungen.
     
  2. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Beim weiterem Testen bemerke ich gerade, das die Gate 2-Out Buchse kein Gate ausgibt.
    Nur Gate 1 funktioniert, mit allerdings falscher Tonhöhe ???

    Der Dark Time wurde inzwischen schon einmal eingeschickt wegen eben dieses seltsamen Verhaltens. Dort konnte nichts gefunden werden.

    Also ehrlich, mach ich etwas grundlegend falsch ?
    Kann mich an meinen ersten analogen Stepper erinnern. Da hab ich gleich losgelegt, ohne Manaual, ohne Probleme.
    Der Dark Time kann doch wirklich nicht soviel anders funktionieren außer das er Midi und USB hat ?
     
  3. tonfarben

    tonfarben Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Wenn Du das Update durchgeführt hast (auf der Doepfer-Seite gibt es die Anleitung dafür und die Daten) hast Du diese Probleme nicht mehr. Fast alle weg. Das einzige, was sich höchstwahrscheinlich nicht ändern wird, ist das gis beim Analogsynth. Dabei kann ich DIr aber auch nicht helfen. Ich selbst habe auch einen Darktime, einen DarkEnergy und einen CheetahMS6, sowie einen DX7 von Yamaha. Der DX7 und der Cheetah sind über Midi mit dem Darktime verbunden. Sie geben die gleiche Tonhöhe aus. Der DarkEnergy nicht. Ich habe dessen Oscillator (der hat ja nur einen) einfach runtergetuned mit dem Knopf, bis es nach Gehör stimmte.
    Die anderen Probleme sind nicht wirklich Probleme, sondern "Bugs", die mit der aktuellen Firmware behoben wurden. CV2 und Gate2 werden im 1-16 Modus nun auch ausgegeben (exakt selbes Signal wie CV1 und Gate1). Desweiteren wurde das Switchverhalten dahingehend geändert, daß bei "off"-Stellung kein Signal mehr ausgegeben wird, so wie Du es Dir wünschst. Es wurden noch weitere Dinge behoben, wie zum Beispiel das Skipverhalten. Ist aber auf der Doepfer-Seite alles beschrieben.

    Das einzige, was immer noch nicht geht, aber im Manual fälschlicherweise als funktionierend beschrieben wurde ist die Ausgabe einer Midiclock, wenn eine analoge Clock in anliegt. Schade Schokolade, da warte ich immernoch drauf. Würde das gehen, käme auch endlich der schöne Boss DR110 zum Einsatz. So liegt er grad nur in der Ecke rum, da ich ihn nicht synchronisieren kann.
     
  4. intercorni

    intercorni aktiv

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Welcher Analogsynth ist das genau? Kannst du nicht die Gesamtstimmung so einstellen, dass die Stimmung wieder auf C liegt?
     
  5. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Danke, das ist ja schonmal ne Erkärung. Kein zurückschicken mehr.
    Werde das Update raufspielen und hoffen das es tatsächlich nur software probs sind.
     
  6. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri


    Das ist entweder ein Moog Voyager OS oder ein Pro One oder Cwejman S1.

    Bei allen muß ich tunen. Ja das geht, nur - seltsam, nervig und schade das der Dark Time da irgendwie was anderes rausgibt.

    Und das Problem mit der Tonhöhe kann man wirklich nicht beheben ? Woran liegt das ?
     
  7. intercorni

    intercorni aktiv

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    C0 müssten dann 0V sein.
     
  8. tronique

    tronique Synthesist

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Linksanschlag sollte eigentlich 0Volt sein.
    Den Grundton stellst Du beim Analogsynthesizer ja auch bei 0V oder ohne anliegende Steuerspannung ein.
     
  9. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Edit...

    Habe jetzt das Firmware-Update durchgeführt. Das wirkt Wunder. Auch die Stimmung ist jetzt korrekt.
     
  10. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Naja - da hab ich mich wohl wieder ein bisschen zu früh gefreut.

    Was is nu schon widaaa looos mit dieser Kiste ????
    Von Anbeginn, ab Kauf dieses Teils gabs nur Probleme. Hier was, da was, dort was...
    Ok - mit Firmware update behoben...

    Problem:

    Dark Time lässt sich nicht mehr vernünftg extern clicken ???
    Trigger kommt von einer TR-808.

    Das Ding macht immer wieder ein Selbst-Reset und haaackt dabei irgendwie fest, läuft dann weiter bis zum nächsten Aussetzer.
    Klingt wie ein Mute eines Steps. (Nur hab ich den nie gesetzt)

    Was ist das ? Jemand eine Idee ?
     
  11. tonfarben

    tonfarben Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    In Ermangelung einer 808 habe ich folgendes gemacht: AccTrigOut einer Boss DR110 in den ClockIn des Darktime. Beim Darktime den Sync-Schalter auf external. Im DR110 bei jedem Pattern Accents auf jede Achtelnote gegeben. Funktioniert einwandfrei und die Clock wird analog auch weiter gegeben, d.h. ich kann meine Monotribe damit synchronisieren, als wenn sie direkt am DR110 hängen würde. Der Darktime steuert den Darkenergy bei dieser Config analog auch tadellos. Würde ich auf jede sechzehntel den AccTrigOut programmieren, liefe der Darktime halt doppelt schnell.
    Einziges Manko bei dieser Herangehensweise: Darktime gibt keine Midiclock mehr aus bei diesem Setup. Steht zwar im Manual so drin, daß es geht, aber auf der DoepferSeite wurde dies schon dementiert und die Implementierung dieses Features auf unbestimmte Zeit verschoben. Schade. Ich weiß auch gar nicht, ob das technisch machbar ist, aber trotzdem schade. So muss ich leider meine DR110 wieder im Schrank verstauen, da bei diesem Setup keine Möglichkeit existiert, die anderen Drummaschinen zu steuern, die verstehen nämlich nur Midi.

    Aber mal davon ab, Dein Problem kann ich hier nicht bestätigen, hier bei mir läuft der Darktime brav mit, wenn er von der DR110 "getriggert" wird, ich kann auch im laufenden Betrieb den Temporegler der DR110 munter hin und herdrehen, alles bleibt im Sync. Der Fehler müsste also irgendwo anders liegen, bloß wo?
     
  12. tom f

    tom f Moderator

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    der kollege hat wohl ein echtes montagsgerät - klingt jedenfalls beschissen wenn man ständog probleme hat damit

    man "möchte" glauben dass so ein gerät wie der dt "eigentlich" bugfrei laufen sollte - immerhin hat er ja einen "relativ" einfachen aufbau bzw. funktionsumfang...
     
  13. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Vielleicht der Trigger der 808 nicht in Ordnung?
    Welchen Trigger benutzt Du?
    Hast Du mal alle drei Trigger durchprobiert?
     
  14. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    @tonfarben

    Danke für das Testen. Bei mir funktionierts leider nicht so...

    Ja, ich habe alle Trigger durchgetestet.

    -Accent, Claps, Cowbell alle auf 16tel Noten im 3/4 und 4/4 Takt gesetzt.
    -Alle 16tel Kippschalter am DT auf "On" keiner Im Stop/Cont/Jump oder Skip-Mode
    -Link 1-16
    -CV 1/Gate 1 - Out
    -Sequenzer ist auf "External" geschaltet
    -ein Step stoppt, etwa so ähnlich wie ein Mute (durch zufälliges "resetten")

    Übriegens habe ich noch einen zweiten Hardsequenzer, der auch analog geclockt wird - von 808. Funktioniert einfach.

    Noch ein Hinweis:

    Was ich jetzt erst bemerkte - diese "Aussetzer" rühren daher, das der Dark Time sich irgendwie selbst "resettet".

    Alle Steps sind auf ON - dann blinkt kurzfristig die "Reset-Led" mal auf Step 14, dann Step 9. Eher zufällig. In dem Moment springt er wieder auf Step 1 und beginnt von vorne. Daher wohl auch dieses "Haaacken" der Sequenz-Line.
    Das ist doch irgendwie nicht normal ?
     
  15. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    So, habe nun Antwort vom Support.

    Die Roland TR-808 gibt nur ein Pulse Signal aus. Für eine Kopplung von zwei Sequenzern auf analoger Ebene ist aber ein kontinuierliches Clock Signal nötig. (Sync Signal)
    Das ist aber ein krummer Wert, den der Dark Time in der aktuellen Version nicht versteht.

    Sie sind aber gerade dabei dies zu ändern.
    Im Manual ist angegeben ihn extern mit analogen Drum Sequenzern zu clocken/syncen.

    Ich hoffe mal das es mit einem F-Update behoben werden kann.
    Finde das schade das es da Probs gibt.

    Hat jemand von Euch mal den Dark Time mit einem Trigger Out der 808 gesynct ?
    Das wär mal ganz gut zu wissen wie es bei anderen funktioniert.
     
  16. juno 77

    juno 77 Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    hat hier schon jemand das update für den d.t. mit dem er dann endlich cv-gate in midi sync wandel können soll ?!

    ...wie ist das überhaupt mit den updates? hab gehört das ist auch nicht ganz unkompliziert.

    ich bin ja echt ein freund der doepfer teile ...aber der dark time mit seinen ganzen "macken" ist leider nicht der wurstvomtellerzieher :?
     
  17. x-deio

    x-deio Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    ich habs noch nicht. und ja, zum updaten muß man die kiste aufschrauben, jumper entfernen, update raufspielen, jumper wieder raufsetzen, kiste zusammenschrauben und natürlich per usb-kabel mit dem pc verbunden sein.
    das ist kein großes problem es sind ja nur 4 schrauben. aber für ein fw-update das gerätegehäuse öffnen zu müssen, find ich ziemlich umständlich. nicht einfach plug and play.

    EDIT:

    ok hab jetzt hier was weggenommen, da das Problem mit dem Dark Time und 808 endlich beim Support angekommen ist.
     
  18. juno 77

    juno 77 Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    hmm...leider hab ich keine 808 und verstehe das problem auch nur so halb.
    aber vielleicht gibt´s da ja noch ne möglichkeit deine 808 signale zu convertieren ?!

    aber wenn du ansonsten so unzufrieden mit dem d.t. bist würd ich da dem frust auch bei doepfer noch mal luft machen...im richtigen ton natprlich.
    es ist ja definitiv so, das der d.t. auch mit mehreren updates immer noch nicht so läuft wie er soll. ...und vielleicht hast du ja glück und doepfer kommt dir da entgegen und nimmt das teil zurück.
    wie gesagt...ich hab bis jetzt nur gute erfahrungen mit dem support und insesammt mit der geschäftspolitik von doepfer gemacht
     
  19. Tyskiesstiefvater

    Tyskiesstiefvater bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Hallo,

    gibt es bei dem Teil ne Art Factory Reset?
    Und wie kann man herausfinden, welche Firmware drauf ist?
     
  20. Hosenmatz

    Hosenmatz Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    neuste fw draufhauen. die kann dir mittlerweile die fw-version anzeigen
     
  21. Tyskiesstiefvater

    Tyskiesstiefvater bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    ...und ich sehs richtig dass man dafür den DT aufschrauben muss, um das neuste OS drauf zu spielen?
     
  22. Hosenmatz

    Hosenmatz Tach

  23. Tyskiesstiefvater

    Tyskiesstiefvater bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Ups...übersehen! :roll:

    So....jetzt hab ichs mal versucht!

    Allerdings...wenn ich BootDown öffne, erscheint unten im Feld ,,Unknown PIC Attached,,!??

    Hab schon alle Versionen von BootDown ausprobiert!
     
  24. mink99

    mink99 bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Noch ein paar Hinweise zu den angeschlossenen synths

    1. der Voyager OS ist nicht 1v/Oct , sondern 0.8 bis 0.9 , da moog in seiner unendlichen Weisheit auf einen kalibrierten cv Input verzichtet hat. Der cv in ist hier ein modulationseingang, die cv in wird auf die cv, die an der Tastatur anliegt addiert. Wenn du also im sequencer ein c0 -0v hast, und drückst ein F1 auf der Tastatur, wird ein f1 herauskommen, 2 Oktaven höher im sequencer, also C2 - 2v wird, wenn du zwischenzeitlich keine andere Taste gedrückt hast, das ganze zu einem nicht ganz stimmigen f#2 und ein wenig mehr etc....


    2. der pro One ist ebenfalls etwas seltsam bei der Kalibrierung der oszillatoren. Die Grundstimmung für osz 1&2 für die Tastatur entspricht nicht unbedingt den 0 v, über die ext cv in entgegengenommen. Wenn du hier ein identisches verhalten keyboard und sequencer erwartest, musst du ihn aufwendig neu kalibrieren, auch wenn er über Tastatur perfekt gestimmt und Oktavrein ist. Wenn ich meinen pro One über midi/ cv sequenzieren möchte, so ist hier auch ne Abweichung von einer halben Note. Näheres zum kalibrieren pro One siehe Service Manual...
     
  25. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Haste auch den Jumper auf dem Mainboard umgesetzt?
     
  26. Tyskiesstiefvater

    Tyskiesstiefvater bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    http://www.doepfer.de/update/en/index.html

    Also...laut der Beschreibung von oben muss ich ja nur den einen Jumper entfernen!
    Auch, wenn man die Version mit 3 Jumpern hat!
    Oder hab ich da irgenwas missverstanden?
     
  27. Hosenmatz

    Hosenmatz Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Du bist schon nach genau nach der bebilderten Anleitung vorgegangen?

    da steht zb "( could be 2 or 3 jumpers, depends of the DT version, here we have 2 jumpers)"
     
  28. juno 77

    juno 77 Tach

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    bitte wie schlecht ist das denn?!!!

    ich habe ähnliches mit dem moogerfooger filter erlebt! hatte zwei davon...bei dem einen war die kennlienie für den filter über cv annähernd 1v/okt (reichte etwa eine Oktave danach wurd´s zu schräg) bei dem anderen war´s absolut nicht 1V/okt! ...bei dem mit annähernd 1v/okt waren dafür die füßchen aus plastik statt aus gummi, die bodenplatte aus dünnem blech und die poties komisch leichtgängig.
    seit diesen erfahrrungen hat moog für mich auch einiges an glanz verloren!

    sorry für OT. :floet:
     
  29. Tyskiesstiefvater

    Tyskiesstiefvater bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    Und mal für ganz blöde!
    Habe 3 Jumper!
    Laut Beschreibung muss/soll ich aber nur den einen ( rechten ) jumper entfernen!
    Ist doch richtig so!?
     
  30. Tyskiesstiefvater

    Tyskiesstiefvater bin angekommen

    Re: Döpfer Dark Time - seltsames Verhalten im analogen Betri

    War doch nicht zu blöd!
    Habs jetzt ma mit windows versucht!

    Tuts wohl irgendwie nicht mit mingem Mac!

    Schweinerei!
     

Diese Seite empfehlen