Döpfer MS 404 Problem

Hallo, Gruß an die Gemeinde,

habe ein (wiederholtes) Problem mit meinem MS 404. Er war bereits bei Döpfer in der Reparatur, da er keine adäquaten Noten bei Midiansteuerung mehr ausgegeben hatte, hatte vorab selbst alles versucht (Kalibrierung lt, Manual etc.), am Ende musste das Midibauteil komplett ausgetauscht werden. Dann lief er wieder gut, bis er zusehens Stimmungsprobleme bekam (also ähnlich wie altes Problem). Nun jedoch akut gibt er nur noch Noten im Glidemodus aus.
Die Glide Led leuchtet permanent (das "Problem" wurde hier schon mal diskutiert, ist wohl normal), aber der Regler steht auf NULL und es geleitet trotzdem übel. Ich bin mir nicht sicher, ob es nur der Glide ist oder wieder die ganze Midi-EInheit, was komplett Mist wäre. k.A. woran das liegt. Den MS 404 aber alle 3 Jahre einzuschicken, das ist er mir dann doch nicht wert.
Jemand ne hilfreiche Idee??? :heul:
 

fanwander

*****
Das Service Manual gibts hier:
http://www.doepfer.de/ms404_sm.htm

Wenn Du ein Voltmeter hast: Miss die Spannung an pin5 von IC11. Die sollte ohne Glide 0V sein. Wenn nein, dann stimmt was mit der Ansteuerung nicht. (ggf Q17 kaputt).
Wenn die Spannung 0V hat, dann ist IC11 (CD4066) kaputt.
 
vielen dank für die info.

aber 1x alle steckverbindungen ab u.wieder dran + glide etwas hin u. her gedreht löste das problem wie durch ein wunder auch :)
 

Nick Name

|||||||||||
Ich hab das problem ja auch - werde ich auch mal machen :)
Übrigens habe ich für den hunny die potis wechseln lassen - da tut sich eine tolle welt auf... lohnt sich.
(Daher lohnt sich auch kein verkauf und ich muss da problem auch günstig lösen - affengeiler bass-synth - richtig eingestellt haut der alles weg!)
 
gebe ich dir vollkommen recht!

mit den potis komme ich klar soweit. dswg. geb ich nicht nochmal geld extra aus.

viell. war auch einfach nur was intern via midi verstellt bei mir. man kann ja auch ein eprom reset machen.
mögl.weise wars das.

was war o. ist dein problem mit dem ms 404?
 

Nick Name

|||||||||||
Nach zwei/drei inuten fällt die stimmung merklich ab, sodass ich nachregeln muss - und irgendwann reicht der regelbereich nicht mehr aus...
 

fanwander

*****
Nick Name schrieb:
Nach zwei/drei inuten fällt die stimmung merklich ab, sodass ich nachregeln muss - und irgendwann reicht der regelbereich nicht mehr aus...
In den ersten Minuten ist die Stimmung jott-weh-deh. Die zählt nicht. Erst nach 15 bis 20 Minuten hat der die endgültige Stimmung. Wenn ich davon ausgehe, dass die Oktave-Reinheit ok ist, dann ist bei Deinem MS-404 offensichtlich der Offset-Trimmer des VCOs vertrimmt.

Wie stellt man es sauber ein:

* Strom abstecken
* Oberen Gehäusedeckel vom MS-404 aufschrauben und abnehmen
* Das Trimpoti P16 "VCO Offset" suchen und merken. Das ist auf der Höhe des VCO-Wave-Form-Schalters.
* Deckel wieder drauf legen, aber nicht festschrauben
* Strom anschließen
* MIDI von einem Einspielkeyboard anschließen
* Einschalten
* MIDI-Kanal setzen und prüfen, ob man korrekt spielen kann.
* Tune-Regler auf mittelstellung stellen
* Halbe Stunde warten
* Nach der halben Stunde die Tonhöhe mit einem Stimmgerät prüfen.
* Wenn sie falsch ist, dann Gehäusedeckel abnehmen und an P16 die Stimmung korrigieren.
* wieder prüfen,
* ggf nochmals korrigieren

WICHTIG: während der Justierung sollte man den Tune-Regler außen nicht berühren!
 

Nick Name

|||||||||||
Danke!

Kannst du mir ein stimmgerät für synth empfehlen - Ich hab schon recherchiert; ist aber mal wieder alles zu verwirrend und von 17,- bis 100,-...
Sollte es ein mikro haben, z.b.?
 

fanwander

*****
Nick Name schrieb:
Danke!

Kannst du mir ein stimmgerät für synth empfehlen - Ich hab schon recherchiert; ist aber mal wieder alles zu verwirrend und von 17,- bis 100,-...
Sollte es ein mikro haben, z.b.?
Du brauchst natürlich nicht unbedingt ein Stimm gerät. Es genügt ja, wenn Du gleichzeitig einen anderen Synth, zu dem der 404 stimmen soll, den gleichen Ton spielen lässt.


Wenn Du wirklich extra ein Stimmgerät kaufen willst, dann würde ich eines mit einem echten Zeiger-Instrument empfehlen. Wenn man das Oktave-Tracking eines analogen Synths einstellen will, ist das meines Erachtens unabdingbar. Ich persönlich bin ein Fan des Boss TU-12. Von Korg gibt es meines Wissens noch das GT-120 bzw OT-120. Die kosten alle zwischen 70 und 100 Euro.
Von Fender gibts ein sehr günstiges AG-6, aber das finde ich bei keinem deutschen Händler. Müsste man in Irland oder England bestellen
 

Nick Name

|||||||||||
Ja, ehrlich gesagt - hab ich das alles mal durchexerziert - aber mit wenig/ohne erfolg.
Sodass ich dacht, ein stimmgerät muss her oder herr fischbach :)

Aber ich werde jetzt durch deine anregung das nochmal machen. - ich weiss nämlich nicht mehr genau, ob das gerät vorgewärmt war; aber eigentlich ist mir das klar.
 


News

Oben