Doepfer PSU 3 case geht nicht mehr an

Indoozeefa

Indoozeefa

||
Hallo, ich hoffe ihr könnt mir helfen.

Mein Doepfer A100 P9 PSU3 case geht nicht mehr an. Wenige Stunden zuvor ging es (nach langer Zeit ohne Benutzung) jedoch noch. Ich Habe bereits eine andere Steckdose ausprobiert. Die roten LEDs aller drei Bus boards bleiben dunkel. Es macht auch nicht mehr leise klick beim Betätigen des Netzschalters.
 
Indoozeefa

Indoozeefa

||
Ja die war es. Danke. Aber warum ist die durch? Nicht, dass die Ersatzsicherung auch gleich kaputtgeht. Ich habe an der modulbestückung lange nichts geändert.
 
verstaerker

verstaerker

|||||||||||||
ist bei meinem Doepfer Case auch 2 mal innerhalb weniger Monate passiert. Dann nie wieder.. ist jetzt bestimmt 5 Jahre her.
Ich hab halt 2 Mal die Sicherung getauscht.
 
Bernie

Bernie

||||||||||||||||||||||
Das kann immer mal beim Einschalten passieren, wenn man einige Module mit recht hohem Stromverbrauch im Rack hat.
Es gab von Doepfer mal einen kleinen Zwischenstecker für das Buskabel, der dann 1-2 Module mit der höchsten Stromaufnahme minimal verzögert einschaltet. Damit kann man das wirksam verhindern
(Dieter Doepfer anmailen, das ist wahrscheinlich nicht im Katalog gelistet)
 
fanwander

fanwander

*****
der dann 1-2 Module mit der höchsten Stromaufnahme minimal verzögert einschaltet.
Die Stromaufnahme der Module ist beim PSU3 komplett irrelevant für das Durchbrennen der Hauptsicherung. Der hohe Einschaltstrom kommt vom Einschwingen der 15V-Schaltnetzteile, die statt des Trafos vor den 12V-Linearreglern sitzen. Die Sicherung kann es auch ohne ein einziges Modul am Bus durchsemmeln. Wichtig: die Sicherung muss vom Typ "träge" sein. Nicht "flink"!
 
Bernie

Bernie

||||||||||||||||||||||
Keine Ahnung. Mir ist in meinem Doepfer Rack (9HE) mit den Roland Aira Modulen immer beim Einschalten die Sicherung rausgeflogen. Roland hat mich an Dieter verwiesen, der mir diese Zwischenstecker gab. Danach war Ruhe, hatte bis heute nie wieder ein Problem mit der Sicherung. Wieso, weshalb, warum entzieht sich meiner Kenntnis, ich hab von Technik keine Ahnung. Aber es hat funktioniert, die Stecker sind noch im System.
 
Otterl

Otterl

zwangserleuchtet
Ja die war es. Danke. Aber warum ist die durch? Nicht, dass die Ersatzsicherung auch gleich kaputtgeht. Ich habe an der modulbestückung lange nichts geändert.
Ist mir im Januar beim gleichen Rack passiert. Kurz nach einem Auftritt.
War ein running system. Seitdem immer zwei Ersatzsicherungen im Deckel des Koffers mit Tesa befestigt; natürlich träge.
 
З456778674

З456778674

Guest
Was sind denn da für Sicherungen drin?
Vermutlich sind die einfach zu ängstlich dimensioniert, wenn die immer mal wieder durchbrennen.

Die dienen hier nur einem ziemlich grobem "Leitungsschutz", d.h. sie stellen sicher, dass durch die Primär-Verkabelung nicht mehr Strom fließen kann, als dass diese Verkabelung das aushält.
Das sind aber schon ein paar Ampere, das muss nicht superknapp kalkuliert sein. Und hat auch nichts mit der Nennleistung der Netzteil zu tun.
Die Netzteilmodule erfordern selber (lt. Datenblatt) keine extra Primärsicherung (das ist nicht selbstverständlich).
 
Zuletzt bearbeitet:
 


News

Oben