dot com 960

Dieses Thema im Forum "Modular" wurde erstellt von more house, 30. November 2009.

  1. more house

    more house Tach

    hallo,
    hab gerade hier den 960 in betrieb genommen. irgendwie scheint etwas nicht zu stimmen,
    stage 7 und 8 spielen einfach nicht, das licht brennt und die sequenz faengt nach 6 wieder von vorne an

    wenn ich 7 oder 8 einzeln antriggern will gehts auch nicht
    hat jemand ne loesung?
     
  2. Moogulator

    Moogulator Admin

    skip schalter evtl entsprechend anders gesetzt? obwohl du weisst das sicher.
     
  3. Q960

    Q960 bin angekommen

    hast du evtl. 3rd Row control timing an???
     
  4. Moogulator

    Moogulator Admin

    dann müsst' er sogar noch holpern.
     
  5. Q960

    Q960 bin angekommen

    naj, wenn die Potis voll aufgedreht und das Tempo hoch ist nicht unbedingt/gleich merkbar
     
  6. more house

    more house Tach

    ich schliesse strom an und schon blinken 7 und 8, ohne dass irgendwas laeuft



    was meinst du damit?
     
  7. Q960

    Q960 bin angekommen

    Naja, die Schalter unten am Panel. Wenn die auf Skip stehen wird der Step übersprungen. Die Dotcom 960er haben eine nicht beschrifteteReset- Funktion, wenn man sie ganz nach rechts dreht.
     
  8. more house

    more house Tach

    so bloed es auch klingt aber es sieht so aus als wuerden beide auf stop stehen

    edit:
    hab natuerlich alles auf normal stehen
     
  9. more house

    more house Tach

    also mein patch ist so

    der shift krigt jede 16tel einen trigger, die 1 krigt jeden 16 ten step ein trigger
    so sollte das ja eigentlich dann bis zu ende laufen, ohne internen oszi und so
     
  10. more house

    more house Tach

    sieht mir nach einem defekt aus, ich werde das teil mal in den naegsten tagen unter die lupe nehmen
     

Diese Seite empfehlen