Dreadbox TYPHON 4.X.X.

Shellfishbeat
Shellfishbeat
|
Ist es normal dass die VCOs beim Wechsel in den ADSR Modus verstimmt werden?
Bei mir immer so etwa um die -10 Cents, beim Schliessen der Filters sind's auch immer ein paar Cents nach unten.
 
gerwin
gerwin
||||||||||
ich habe vorhin den Sprung von Firmware 1.0 auf die aktuellste 4er Beta gemacht - und muss feststellen, dass sich der Nutzwert des Typhon damit nochmal richtig erhöht hat. :supi:
Endlich kann man (mit den Custom-Modzielen) auch den Amount der Modulatoren über Modwheel oder Aftertouch steuern, um z.B. ein Vibrato zu steuern. Und die neuen Reverb-FX sind auch nicht schlecht.

In letzter Zeit musste ich allerdings feststellen, dass der Typhon empfindlich auf die Stromversorgung reagiert.
Bisher hatte ich ihn an einem ca. 3m langen USB-Kabel, das im USB-Powerport einer Mehrfachsteckerleiste steckt betrieben. Damit kommt es aber häufig vor, dass nach dem Start Nebengeräusche bei den Oszillatoren auftreten und/oder ein Oszillator komplett oder ab einer bestimmten Tonhöhe verstimmt ist.

Versorge ich ihn über einen aktiven USB-Hub, der am Mac hängt, ist in der Richtung alles in Ordnung, aber es gibt ein lautes Brummen/Sirren (nicht unüblich in solchen Setups). Vorhin habe ich ihn mal testweise mit einem USB-Netzteil getestet, das ich noch rumfliegen hatte, aber damit gab es ein leichtes Flackern im Display und noch stärkere Artefakte bei den Oszillatoren. :dunno:
Jetzt betreibe ich ihn wieder am USB-Out meiner Mehrfachsteckerleiste mit einem kürzeren USB-Kabel - das läuft ganz gut, aber ich bilde mir ein, dass es immer noch leichte Nebengeräusche gibt (klingt etwas wie ein leichtes Röcheln/Krächzen je nach Oszillator-Mix und Filtereinstellung). Hat da jemand ähnliche Erfahrungen gemacht?

USB verwende ich beim Typhon nur für die Stromversorgung, ansonsten steckt nur DIN-MIDI In und Audio Out drin ...
betreibst du noch andere USB-Audiogeräte an der Mehrfachsteckdose mit USB? Das solltest du nicht machen. Probiere mal ein anderes Einzel-USB-Netzteil, aber achte auf die geforderten Specs.
 
Scenturio
Scenturio
d̢͜e̶͟v̕i̢͟͠l̢̕’s̵ a҉̡͏dv̸̢͘o҉c̨͟͠ate̴̕
ich betreibe grundsätzlich kein gerät mit usb-audio, aber an der leiste hängen noch andere geräte, die usb-audio könnten … versorgt werden die aber alle über eigene netzanschlüsse.

Wie auch immer: jetzt mit einem anständigen usb-netzteil, das bis 3W liefern kann, läuft der Typhon ohne Tadel. 👍
 
Scenturio
Scenturio
d̢͜e̶͟v̕i̢͟͠l̢̕’s̵ a҉̡͏dv̸̢͘o҉c̨͟͠ate̴̕
@Shellfishbeat : könnte bei dir auch an der Stromversorgung liegen. Woran hängt der Typhon bei dir?
 
Shellfishbeat
Shellfishbeat
|
Das USB Kabel hatte ich schon gegen ein hochwertiges getauscht, da gibts keine Probleme mehr.
Ok, nen eigenen Netzanschluss habe ich jetzt noch nicht getestet (wie gut dass nicht alle Geräte so wählerisch sind ; )
 
noir
noir
( ͡° ͜ʖ ͡°)
Wer erklärt mir den Typhon-Hype?
Du hast auf wenig Raum den sehr guten analogen Dreadbox Klang in Kombination mit den sehr guten Sinevibes Effekten und das Ganze auch noch verhältnismäßig gut bedienbar und mit Preset-Funktion. Das für einen Preis der für Boutiquehersteller wie Dreadbox schon fast wie ein Akt der Verzweiflung aussieht. Weiterhin findet man eine Modulationsmatrix wie im Typhon zumindest bei analogen Synths sonst ehr zwei Preisklassen weiter oben (semi-modular lasse ich nicht gelten weil nicht als Preset speicherbar). Wenn es Dir nur auf den rohen Klang von OSC, LPF und ADSR ankommt und Preis, Formfaktor, Bedienbarkeit sowie der Nutzen als Stand-Alone Einheit egal sind oder Du einfach den Dreadbox/Sinevibes Sound nichts magst, gibt es wahrlich bessere Alternativen.
 
B
bob-forward
..
Moin, hab seit gestern nen Typhon. Die Kiste klingt gut, macht soweit auch was sie soll, allerdings gibts da ne Sache die stinkt: ich kann keine MIDI CC Befehle in Ableton aufnehmen/aufzeichnen. Senden und Automationen zeichnen via Ableton ist möglich, aber eben nicht vom Typhon aus aufnehmen. Hab auch alle Eintellungen soweit vorgenommen (MIDI CC ==> MIDI CC enabled). Eingänge/Ausgänge sind auch so eingestellt, neueste Firmware is auch drauf (4.1). Ansonsten sehe ich den Fehler nicht. Es kommt kein Signal in Ableton an, wenn ich die Encoder bewege. Soll das so sein, dass der Synth keine CC Befehle sendet, nein oder? Über ne Antwort und Lösung würde ich mich freuen. Danke schonmal.
 
H
Hzz
.
Hallo! Ich habe ein Problem mit dem Push Encoder meines Typhons, das mich ein wenig irritiert. Bei Drehung des Encoders kommt es hin und wieder zu Wertesprüngen, im Sinne von: ich drehe einen nach rechts, aber der Wert geht nach links. Nicht jedesmal, aber eben manchmal. Ich habe das Gerät nun seit ca. fünf Monaten.

Was mich dabei wundert: Dies ist bereits mein zweiter Typhon, der sich so verhält. Bei meinem Erstgerät war es nach einiger Zeit so ausgeprägt, dass ich ihn eingeschickt habe. Nach vielen Wochen Reparaturstau hat mir Thomann schließlich ein Neugerät als Ersatz zugeschickt, habe also nie erfahren, was das Problem war. Nun fängt es offenbar wieder an. Ich habe bei meiner Recherche nirgendwo einen Hinweis darauf finden können, dass es sich um ein weitverbreitetes Problem handelt, daher frage ich mich jetzt, ob es vielleicht auch an mir liegen könnte (wobei ich nicht ernsthaft wüsste, wie: falsches Netzteil o.ä.? ich benutze ein ziemlich herkömmliches Handy-Netzteil, was laut Anleitung ja völlig OK sein sollte).

Es würde mich daher mal interessieren, ob irgendeinem der hier Mitlesenden das Problem so oder ähnlich auch schon einmal begegnet ist und er/sie eine Ahnung hat, woran es liegen kann (klar, im Zweifel wende ich mich noch einmal an Dreadbox bzw. Thomann, aber bei beiden gibt es erfahrungsgemäß eher ein "schicken Sie doch mal ein" und eher wenig Erläuterung...).
 
Zuletzt bearbeitet:
 


News

Oben