DRUMTRAKS friert ein...

Dieses Thema im Forum "mit Sequencer" wurde erstellt von interfunk, 17. August 2012.

  1. interfunk

    interfunk aktiviert

    nabend!

    meine DRUMTRAKS friert ein, sobald ich im recordmodus bin und start drücke...
    4-8 takte läuft das metronome, und ohne dass ich eine taste drücken muss friert das ding ein und die LEDS gehen aus...

    ..hat jemand eine idee ? könnte es das EPROM sein (habe version 5 drauf).

    a.
     
  2. Feldrauschen

    Feldrauschen aktiviert

    check mal ob die in ext sync modus ist, dann stoppt die , meinte ich...ach ist schon so ewig her...
     
  3. interfunk

    interfunk aktiviert

    hat hier ev. jemand die möglichkeit seine patterns auf "tape" aufzunehmen und mir die file zuzuschicken? komme immer noch nicht dahinter was meiner drumtraks wehtut.....kann nichts speichern - und auch nichts einspielen...friert bzw schmeirt direkt ab. habe schon den gesamten speicher gelöscht (wie es im manual steht)....doch ohne erfolg...

    würde nun gerne sehen was sie macht, wenn ich sie mit patterns übers tape interface fütter...

    die batterie hat über 3,45V, also mehr als die 3V die sie haben muss - somit sehe ich keinen grund, dass es an dieser liegt...

    a.
     
  4. Sind da im Moment wirre Pattern drin? Oder nix?
     
  5. interfunk

    interfunk aktiviert

    im moment ist NIX drin - da ich den speicher mit einer tastenkombi komplett gelöscht habe. würde daher gerne pattern via TAPE INTERFACE reinladen um zu schauen, ob sie überhaupt was abspielt um zu sehen ob das problem wirklich nur beim recorden auftaucht.

    ....verhält sich sehr seltsammmmm
     
  6. Check mal mit einem Voltmeter die spannung der dioden am speicher, evtl lasst eine Diode was durch oder die Platine leidet unter Alterschwäche und es kommt zu Kriechströmen.

    Programmier mal einen Pattern, lass die kiste laufen und drück mit dem Finger auf der Platine rum..
     
  7. interfunk

    interfunk aktiviert

    hej...ich komme garnicht zum programmieren, da sie soffort einfriert sobald ich record drücke und etwas reinhauen will...herumgedrückt habe ich auchs chon....sogar im betrieb kompeltt rausgenommen und etwas gebogen... kann nicht sagen, dass es etwas änderte...

    ich warte nun auf eine neues eprom mit der 3er version...mal sehen obs am OS liegt - das glaube ich aber nicht.

    wäre eine diode am speicher platt, so würde die pufferbatterie schnell den geist aufgeben...die ist aber recht voll....

    ...wäre schon hilfreich, wenn mir jemand seine pattern aufnehmen könnte!
     

Diese Seite empfehlen