DX7 II: Velocity fällt teilweise aus

M
modulo
.
Hallo,

ich habe das Problem das bei meinem DX7 II FD die Anschlagsdynamik der höchsten Oktave teilweise ausfällt.
Egal wie schnell/stark man die Tasten dieser Oktave anschlägt, es wird immer der Minimalwert (velocity) gesendet.
Hat da jemand Erfahrung? Das es immer die ganze Oktave ist, kommt mir komisch vor. Leider kommt man an die Tastatur gar nicht so leicht heran (?).

Vielen Dank
 
Miks
Miks
Mir will los...
Hmmm - seltsam. Die Velocity wird beim DX7 ermittelt, indem die Zeit gemessen wird, die beim Drücken der Taste(n) vom Öffnen des einen bis zum Schließen des anderen Tastaturkontaktes vergeht (quasi Wechsler). Langsam drücken = viel Zeit = wenig Velocity, schnell drücken = wenig Zeit = viel Velocity. Da ich den DX7 recht gut kenne, wäre (m)ein erster Tip: schau Dir mal die Tastatur-Platine(n) genau an (es reicht, hierfür den 'Boden' des DX zu entfernen) - es kann gut sein, daß hier ein oder mehrere Kontakte sich in den Lötungen 'losgerappelt' haben - das könnte evtl. die Ursache sein. Verdächtige Kontakte im Zweifel nachlöten. Wimre hatte ich sowas in der Art bei meinem DX7II/D auch - lag an 'losen' Lötstellen - mit Nachlöten verschwunden... hoffe, dieser Tipp hilft...
 
3
3456778674
Guest
Da Velocity die Zeit zwischen "Kontakt I schließt" und "Kontakt II schließt" ist, und die Tastatur in Matrix abgefragt wird, "fehlt" da wohl die Kontakt-Zeile/Spalte (... genaueres im Schaltplan... ) für Kontakt I. Dadurch betrifft das dann auch eine ganze Oktave.

Das kann dann sehr gut einer der Steckkontakte zwischen Tastaturplatine und Abfrage-Elektronik sein. Pins des Steckverbinders nachlöten, Stecker einmal raus ziehen und wieder rein stecken.
 

Similar threads

 


News

Oben