Dynacord VRS 23 Hall- zu viel Strom!

Dieses Thema im Forum "Studio" wurde erstellt von dk, 31. Januar 2011.

  1. dk

    dk Tach

    mein dynacord vrs 23 spinnt seit gestern!
    also: das gerät hatte plötzlich keinen strom mehr, da habe ich das gerät aufgeschraubt- und siehe da, beide sicherungen durchgebrannt! ok, dachte ich mir, hab dann heute morgen zwei neue sicherungen gekauft und rein gemacht. nach dem erneuten einschalten mit den neuen sicherungen hatte das gerät zwar wieder strom bekommen, jedoch irgendwie viel zu viel. die roten leds der input pegel anzeige leuchteten alle rot auf (also quasi auf voll aussteuerung) das hat dann ungefähr 15 sek. so gedauert bis die neuen sicherungen erneut durchgebrannt sind :!:
    hab das dann nochmal mit neuen sicherungen versucht, jedoch wieder genau daselbe.
    irgend wie bekommt das gerät einfach zu viel strom!

    an WAS könnte das den liegen :?:

    danke euch für jede hilfe ;-)

    gruss
     
  2. dk

    dk Tach

  3. Phobos

    Phobos Tach

    Hallo,

    das liegt wahrscheinlich am Netzteil. Ich würde mal die Kondensatoren erneuern,
    die du da findest. Es sind glaube ich 4 x 4700µF Elkos. Also die großen goldenen...
    Bin fast sicher das es daran liegt.
    Eventuell liegt es auch den Brückengleichrichtern. Aber Vorsicht ! Netzstecker raus !


    Beste Grüße, Phobos
     
  4. dk

    dk Tach

    thanks, werde ich mir mal anschauen! ;-)
     
  5. Richtig.

    @dk: Noch wichtiger, bevor Du es wieder einschaltest: Löte die Verbindungen vom Netzteil zu den anderen Platinen ab. Reparierer dann das Netzteil, und erst wenn das Netzteil wieder korrekte +/-15 und +/-7,5 Volt liefert, dann solltest Du es wieder an die eigentliche Elektronik anschliessen


    Florian
     
  6. dk

    dk Tach

    ok, danke! werd ich machen.
    habe das gerät jetzt im ganzen etwa schon 3-mal so wieder eingeschaltet, ich hoffe es ist nichts weiteres auf den platinen kaputt gegangen. :-| ich deeppp!
     
  7. dk

    dk Tach

    soo, kondensatoren ausgetauscht und das dynacord funzt wieder! ;-)

    danke ;-) :nihao: euch florian und phobos!!!
     

Diese Seite empfehlen