echo audiofire2 treiberproblem

Dieses Thema im Forum "Studio" wurde erstellt von Rolo, 20. Oktober 2010.

  1. Rolo

    Rolo sinewavesurfer

    Hi Leute ich brauche bitte Rat.
    Ich habe mein windows 7 neu auf 64bit installiert
    und habe nun ein massives Problem meine firewire2
    von echo in Gang zu kriegen.Der Treiber von der Cd
    zeigt bei der installation zwar keine Probleme an
    aber wenn ich dann im Gerätemanager gucke
    wird angezeigt das kein Treiber für dieses Gerät
    installiert wurde.Bei Echo habe ich mir den neusten
    Treiber für Win7,64bit geladen und installiert
    und da wird angezeigt das alles fehlerfrei läuft.Ich habe
    dann in meinem Cubase5 die Auswahl mehrerer Asiotreiber.
    Aber was jetzt mies ist das wenn ich bei sagen wir 120 bpm
    ne Spur laufen lasse die mit ca. realen 160 läuft.
    Ich habe natürlich durch googeln nix erfahren und hoffe
    das jemand weiß was da los sein könnte bzw. was ich tun kann
    ausser mir ne neue audiokarte zu kaufen.
     
  2. "AudioFire products not recognized [top]

    Symptoms:

    Sometimes AudioFire products are not recognized in XP, Vista or Windows 7 after new drivers are installed. The AudioFire product is listed as a Multimedia Device in the Device Manager.

    Cause:

    XP, Vista or Windows 7 cannot find the AudioFire drivers.

    Products Affected:

    All AudioFire products: AudioFire 2, AudioFire 4, AudioFire 8, AudioFire 8a, AudioFire 12, AudioFire Pre8.

    Solution:

    In XP, when "Found New Hardware Wizard" dialogue box appears, choose "Choose from a list or specific location". Then select "Search for the best driver in these locations" and check the box "Include this location in the search. Click the browse button and point to the "Program Files/Echo Digital Audio/AudioFire/driver" folder.

    In Vista or Windows 7, go to Device Manager and click on Multimedia Device. Go to the driver tab and click on "Update Driver..." Then choose "Browse my computer for driver software." Point it to the "Program Files (x86)/Echo Digital Audio/AudioFire/driver" folder or the "Program Files (x86)/Echo FireWire//driver" folder.

    last updated: 06/30/2010"

    von hier: http://echoaudio.com/Support/Technotes/index.php
     
  3. Rolo

    Rolo sinewavesurfer

    so habe ich es gemacht aber den treiber von der Cd will er nicht mehr.
    Es funktioniert auch nicht so wie im support beschrieben!
    Den aktuellen von der Echo Seite kann ich problemlos installieren.
    und es wird auch keine fehlermeldung angezeigt.
    MIch interessiert warum jetzt 120bpm so schnell sind wie 130bpm.
    Wenn ich eine midispur einspiele wird klar das hier etwas nicht harmoniert
    denn egal wie sauber ich einspiele kommt nur Krautsalat raus.
    Ich glaube ich muss mein ganzes System nochmal installieren.
    Es ist echt zum weinen.
     
  4. Michael Burman

    Michael Burman ★★★★★★★★★

    Von den Zahlen her ist es ja fast das gleiche Verhältnis wie zwischen 44,1 kHz und 48 kHz. Evtl. steht das Interface FEST (gelockt) auf der "falschen" Frequenz?... Ich habe selber ein AF2, allerdings unter Win XP. So ganz rund läuft es bei mir auch nicht, aber ich habe mich damit abgefunden. Wenn ich mal ein neues geiles und nicht zu teueres Interface endecke, werde ich es probieren. Bis dahin nutze ich das AF2. Das nächste Interfaces wird S/P DIF als elektrisch UND optisch und eine flexiblere Mixer-Konsole haben müssen, bei nicht schlechterer Wandlerqualität.
     

Diese Seite empfehlen