Ein paar Fragen zum Waldorf Blofeld

Dieses Thema im Forum "Digital" wurde erstellt von helldriver, 11. April 2010.

  1. helldriver

    helldriver aktiviert

    ich hab mir einen Blofeld Keyboard erstanden und bin echt überrascht was für ein Klangpotenzial in der Kiste mit sehr guter Tastatur steckt.

    Nur hab ich ein paar Fragen die ich bisher am Blofeld noch nicht richtig gecheckt hab bzw die seltsam sind. Ich hab das aktuellste System drauf 1.15.

    Was mich beschäftig ist , das der Blofeld wenn der USB Anschluss angeschlossen ist auf dem Audioausgang des Blofeld Störgeräusche erzeugt (man hört die Festplatte arbeiten bzw den Rechner). An was liegt das? Ist er etwa defekt? Manchmal hab ich das Gefühl die Geräusche sind weg um nur beim nächsten Einschalten wieder da zu sein. Btw wenn ich den USB ausstecke dann ist er Flüsterleise. Das kann doch nicht das Ziel von Waldorf gewesen sein einen USB zu implementieren der Störgeräusche auf den Hauptausgang sendet.

    Was mich auch stutzig gemacht hat war, dass er die Ostersounds nicht ladet. Ich habs mit Cubase versucht zu laden, aber es tut sich nichts, keine Veränderung. An was kann das liegen? Ich hab schon mit Cubase einen Dump All gemacht und wieder zurückgespielt was einwanfrei funktioniert hat.

    Danke für eure Tipps und Grüße an alle Blofeld User
    helldriver
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Das ist ein generelles USB Problem, weil es anders als MIDI keine galvanische Trennung zwischen den Geraeten ermoeglicht, von daher koennen Stoergerausche aus dem Rechner ueber den Synth (der keine eigene Erdung besitzt) zum Mixer oder Verstaerker fliessen. Unter Umstaenden hilft es den Blofeld mit 'ner kleinen DI-Box/Mantelstromfilter galvanisch vom Mixer zu trennen, einfachere Loesungen gibt's schon fuer knapp ueber 5 Euro...

    http://www.reichelt.de/?ACTION=3;ARTICL ... ROVID=2402

    [​IMG]
     
  3. helldriver

    helldriver aktiviert

  4. marv42dp

    marv42dp aktiviert

    Jau. Besser als das Teil von Reichelt allerdings nicht ;-)...ok, man muss nicht mehr adaptieren.
     
  5. 7f_ff

    7f_ff aktiviert

    Hallo.

    Vielleicht liegts an der ID deines Blofelds, bzw. an dem des Dumps, dass du laden möchtest.
    Schau doch mal, ob die Geräte ID vom Dump mit dem deines Blofeld übereinstimmt.
    Also prüf' doch da mal nach, ggf. liegts daran.
    Die von dir gemachten Dumps funktionieren daher, weil du die ID nicht geändert hast,
    aber wenn die "Ostersounds" nicht auf der selben ID wie dein Blo sind, dann wirds leider nichts.

    Grüße
     
  6. helldriver

    helldriver aktiviert

    Ich habs versucht mit Cuabse zu laden, ging nicht.
    Muss man bei Cubase SX3.1 die ID auch einstellen? Wenn ja wo.
    Ich habe ja auch blofeld sound organizer aber da kann man keine midis mit laden, oder seh ich das falsch?

    Der Blofeld ist echt ein komplexe kiste. Der wird nicht so schnell langweilig!
     
  7. marv42dp

    marv42dp aktiviert

    Die ID wird im Gerät eingestellt, nicht in der Software. Wenn Du den Blo gebraucht erworben hast, kann es durchaus sein, dass die ID nicht die standardmäßige "0" ist - das würde erklären, dass er seine eigenen Dumps annimmt, aber die Osterbank nicht.
    Guckst Du im Menü "Global MIDI" auf Seite 1, was unter "Device ID" eingestellt ist.
     
  8. was man auch machen kann ist:

    Multimeter auspacken, ein pin in der Steckdose in die Lasche der Erde gesteckt und mit dem anderen Pin am Gerät und ac durchmessen, stecker zeiehn und drehen und nochmal messen... in der Richtung wo du die niedrigere Spannung hast ist die richtige Phasenlage. Was das genau die Phasenlage und das Brummen miteinander zu tun hat weiss ich nicht.

    Ich habe das mal bei all meinen Geräten gemacht und musste feststellen das es bei einigen Geräten bis zu 1,5V und mehr an Unterschied ausmachte. Wenn ich mir jetzt überlege das 0db 1 V sind... und ich knapp 16 Synthesizer habe... das addiert sich in der Summe natürlich. Ich bin sehr froh darüber endlich kein Brummen zu haben, früher hatte ich damit auch grössere Probleme, aber das lag zum einen auch an falscher verkabelung usw. selbst die verwendeten 3er Steckdosenverteiler können einfluss aufs brummen haben, alles schon erlebt

    Da ganz oben auf dem Bild das Teil, würde ich nicht nehmen, weil es ein Filter ist, heisst der bearbeitet dein Audiosignal in dem er den Freqeunzgang beschneidet. Eventuell wirst du eine verbesserung festellen aber der Klang wird beeinflusst und ganz wirst du das brummen trotzdem nicht weg bekommen. Der Behringer HD 400 wie einer schon erwähnte.. ist sehr gut.. der funktioniert mit galvanischer Trennung und tut das Signal nicht verändern... Es kommt natürlich auch ein wenig auf die verwendeten Komponenten an und wie die Hersteller diese aufgebaut haben (sog. Erdungskonzept oder so ähnlich). Z.B. kann ich bei einem BEhringer Gerät vom Prinzip her grundsätzlich davon ausgehen das es brummen wird, wohingegen GEräte von anderen Herstellern gar nicht brummen oder sogar einen Groundlift haben.
     
  9. marv42dp

    marv42dp aktiviert

    Nein!

    Das Ding von Reichelt macht nix anderes. Aber das HD 400 sieht natürlich schicker aus. Und man muss, wie bereits erwähnt, beim HD 400 nicht adaptieren.
     
  10. Summa

    Summa wibbly wobbly timey wimey

    Beim Mantelstromfilter findet eine galvanische Trennung statt, es ist kein klassischer Frequenzfilter...

    http://de.wikipedia.org/wiki/Mantelstromfilter

    Hab' das Geraet von HAMA zuhause und die Massetrennung zur Sicherheit sogar nochmal nachgemessen...
     
  11. 7f_ff

    7f_ff aktiviert

    Nein! Du kannst die ID aus dem Dump prüfen, oder eben,
    ob dein Blo die richtige ID hat. Wenn die Bank von Waldorf ist,
    werden die wohl keine ID geändert haben (dann ist's die 0 oder 1?).

    Falls du prüfen willst, ob der Dump dieselbe ID wie dein Blofeld hat,
    dumpst du vom Blo was in Cubase (oder z.B. Bome's SendSx) und
    vergleichst die 10 (?) Hexwerte. In den ersten Werte ist die Geräte-ID
    mitunter enthalten...gibts wo einen Unterschied dann änderst du diese
    am Blo ab, oder andersrum :cool:
    Mit etwas Glück steht sowas auch im Handbuch vom Blofeld :?:

    Ist schon länger her, dass ich solche Infos aus dem FF kannte ;-)

    Grüße
     
  12. 7f_ff

    7f_ff aktiviert

    ...der war gut :twisted:

    *SCNR*
     
  13. Neo

    Neo aktiviert

    Und weil es ein Mantelstromfilter ist, filtert der durch einen Mantel, dh. das Audiosignal wird nochmal erheblich dumpfer. :mrgreen:
     
  14. Ich hak mich mal kurz hier ein, hab auch eine Blofeld-frage..

    Lassen sich die Presets komplett löschen?
     
  15. bartleby

    bartleby echt reaktiv

  16. *Hirnklatsch*

    Kann mich sogar noch an den zweiten verlinkten Thread erinnern, jetzt wo ich ihn sehe... Oh Mann, ich werde alt..

    Schlecht finde ich die Presets eigentlich garnicht. Die Frage stell ich mir mittlerweile bei jedem neueren Gerät.

    Es ist schön ein Gerät nur mit eigenen Sounds zu haben. Wenn man schon 2048 Werkspresets drin hat, ist man halt oft drehfaul, und sucht sich einfach was was man schon drinhat.
     

Diese Seite empfehlen