Electribe MX nicht im Timing!

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von TheGhost, 1. Mai 2007.

  1. TheGhost

    TheGhost Tach

    Ich komme gerade von der Bandprobe und leider hat mir meine EMX die ganze Probe versaut. Beats und andere Sequenzen habe ich zuvor mühselig programmiert und dann... Timingprobleme. Nach einiger Zeit werden die Beats schneller und die EMX läuft nicht mehr im Timing. Getestet haben wir es mit mehreren Metronomen und jedesmal das gleiche. Die EMX wird entweder schneller oder langsamer. Langsam beginne ich zu verzweifeln. Woran könnte das liegen. 140 BPM sind doch 140 BPM oder?
     
  2. Tim Taylor

    Tim Taylor Tach

    Das iss so ne Sache bei den Tribes.Midi-Kette vielleicht kleiner machen und evtl. die MX als Master laufen lassen.
    Sonst wenn nix abhilfe schafft Mungo Sync anschaffen...
    Grüsse...
     
  3. TheGhost

    TheGhost Tach

    Die Midikette ist gar nicht vorhanden. Lediglich die EMX läuft. Ich tappe die Geschwindigkeit des Schlagzeugers mit und zu Beginn läuft auch alles ganz prima. Nach circa 15 Sekunden laufen beide Takte jedoch immens auseinander. Zunächst sind wir davon ausgegangen, dass der Schlagzeuger trotz Klick im Ohr schneller wird und probierten die EMX auf den Klick des Metronoms laufen zu lassen. 140 BPM im Metronom eingestellt, 140 BPM bei der EMX. Wie gehabt, die EMX kommt nach 15 Sekunden aus dem Takt. Die gleiche Prozedur haben wir mit zwei weiteren Metronomen versucht, jedoch stets mit dem gleichen Ergebnis.
     
  4. C0r€

    C0r€ Tach

    15 sekunden ist zwar ziemlich schnell, aber das wird nach einiger Zeit bei allen Geräten mit interner clock passieren, weil eben schon eine geringe differenz für das weglaufen sorgt. Die Differenz summiert sich über die zeit.
    Man kann ja auch etwas mehr/weniger als 140bpm einstellen, das raster ist ja kleiner (ich glaube über shift). Allerdings wird es dann immernoch nach einer (größeren) Weile weglaufen. Das einzige was da hilft ist per MIDI clock syncen, oder du gibst dem Schlagzeuger eine Click-spur, die du in der Electribe erzeugst über nen extra audio out-Weg dem Schlagzeuger zuspielst, der dann allerdings nicht mehr für andere Sachen zur Verfügung steht...
     
  5. eigentlich nein.... alte elektronikregel lautet: wer mißt, mißt mist ;-)
    und ein ein menschlicher drummer hat auch keine quarzstabilisierte zeitbasis, egal wie gut er ist.

    eintappen ist niemals so genau, ohne das es irgendwann auseinander laufen würde. ich hab auch noch nie erlebt, das mehrere geräte (egal ob drumbox oder metronom), die ungesynced auf das selbe tempo eingestellt sind wirklich exakt gleich laufen und das auch noch längere zeit. früher oder später ergeben sich immer hörbare abweichungen.... so wie es keine zwei uhren gibt, die exakt gleich laufen.
    ich würde da eher noch eine einfache billisch-drumbox nehmen und die per midislave an die tribe (als master) anschliesen, die dem drummer den click vorgibt. das hält die tribe dann frei und man muss sich keinen kopp um seine tracks machen
     
  6. TheGhost

    TheGhost Tach

    Danke für eure bisherigen Hinweise. Mein Problem ist aber ein wenig diffiziler. Das Problem ist, dass die interne Clock schneller zu werden scheint. Auch wenn ich mit dem Fuß mitwippe, merke ich, dass die EMX schneller oder langsamer wird.
    In meinem Fall handelt es sich noch nichteinmal primär um Beats, sondern um einen Ton ("Piep") der direkt auf das Metronom gespielt ist (pro Takt ein Piep). Der Bassist spielt dazu im Timing seine Bassline, bevor das Schlagzeug einsetzt. Bereits während des Basspiels stimmt das Timing nicht mehr und der "Piep" kommt zeitversetzt. Selbst das interen Metronom der EMX (das bei der Aufnahme ertönt) verändert sein Tempo mit der Zeit.
    Ich bin ratlos.
     
  7. Anonymous

    Anonymous Guest

    Du geizt ein wenig mit Infos!

    Wird die Electribe jetzt als MIDI-Slave angesteuert oder nicht?

    Wenn ja, hast Du hier die Ursache, da die Electribes als Slave nichts taugen (war hier schon mehrmals Thema).

    Falls nicht: Bitte mal ne längere Aufnahme machen, die kann ja ruhig mit 32 kbps encodiert werden, da es hier nicht um den Klang geht.

    Dann kann man ja deutlich in nem Audio-Editor oder Sequencer sehen, wie es aussieht.
     
  8. Tim Taylor

    Tim Taylor Tach

    würde auch das syncedn per midi empfehlen,da ich mich meine vorrednern nur anschliessen kann.per Hand syncen wird nicht befriedigend funktionieren.
    Aber das die MX spürbar das Tempo ändert?Das würde mir zu denken geben.
     
  9. TheGhost

    TheGhost Tach

    Die EMX wird ja gar nicht via Midi angesteuert sondern lediglich als Soloinstrument eingesetzt. Ein kurzes Sample werde ich heute Abend Online stellen.
     
  10. TheGhost

    TheGhost Tach

  11. agent

    agent Tach

    wenn du die Geräte nicht synchronisierst laufen sie natürlich auseinander :lol:
    alles steht schon in den bisherigen Antworten, einfach nochmal genauer lesen..."KlangRaum" hatte alles gesagt .

    Nimm einfach ein metronom/ click master signal vom EMX oder einem an diesem angeschlossenen Gerät als timing für die Band. Ein externes , nicht synchronisiertes Metronom wird dir *IMMER* aus dem Takt laufen.
     
  12. TheGhost

    TheGhost Tach

    Ich glaube wir reden aneinander vorbei ;-) Die Band spielt nicht nach Klick (Metronom), deshalb ist auch keine Synchronisation notwendig. Das einzige Klickfähige Instrument ist die EMX und damit die einzige Timingorientierung der "Piep". Diese ist derzeit auf 140 BPM eingestellt. Dieser Klick erfolgt aber nach einiger Zeit in unregelmäßigen Abständen, d.h. es scheint etwas mit der internen Clock nicht zu stimmen.
     
  13. schick doch mal so einen click track aus der emx - ohne was anderes

    oder hat fuer dein gehoer schon das clicken der emx allein timing unregelmaessigkeiten?

    vlcht ist ja was kaputt an der mx?
     
  14. Bluescreen

    Bluescreen bin angekommen

    Also, vorausgesetzt es liegt keine Fehlbedienung durch den Anwender vor, dann ist dieser Timing-Jitter krass.

    So schief darf m.E. kein Midi-Gerät laufen, da ist was kaputt.

    So arg konnte man nicht mal vor 10 Jahren den internen Sequenzer der XP-80 bei extremem Datenbeschuss aus dem Tritt bringen.
     
  15. einfach mal an nen rechner oder anderes gerät hängen, das im slavebetrieb die empfangene bpm anzeigt - ein leichtes(!) schwanken zb +-0,5 ist normal und muss nicht am master liegen

    ich weiss jetz nicht so genau (hab nur die alten tribes, mit denen ich nur intern arbeite): was sendet deine emx evtl per midi nach aussen? zb. noten/controllerspuren mit sweeps...etc
    viele kisten kommen irgendwann ausm tritt, wenn du da zuviele daten schickst. das ist zb bei der rm1x und höheren tempi, da beginnt die kiste schonmal zu stolpern
    falls das bei dir so ist, müsste sich das mit einfacher deaktivierung in den entsprechenden settings abstellen btw filtern lassen.
     
  16. motone

    motone eingearbeitet

    Jepp... ein externes Metronom ohne MIDI-Sync kannste vergessen, das läuft früher oder später immer weg. Auch die Tempo-Tap-Funktion funktioniert bei den meisten Geräten eher schlecht als recht und dient nur als sehr grobe Geschwindigkeitsmessung/-einstellung. Ich würds wie vom "verstaerker" vorgeschlagen machen: reserviere eine Drumspur der EMX als Clicktrack (4/4-Muster oder so), route diese Spur auf einen der EMX-Einzelausgänge und füttere damit den Drummer. Wenn dann noch jmd. neben der Spur läuft, isses ganz sicher der mit den Trommelstöckchen...
     
  17. Bluescreen

    Bluescreen bin angekommen

    habt Ihr Euch eigentlich mal das Beispiel angehört ?
     
  18. C0r€

    C0r€ Tach

    wozu spielt denn da die komische band mit? Die spielt ja ganzschön daneben, kein wunder! Versuchts mal mit nem Metronom ohne electribe. ;-)

    Eins muss beim Spiel mit der Band klar sein: Wer der Master ist.
    Dann sollte auch an der electribe nicht mehr rumgetappt werden (tap tempo meine ich).
     
  19. TheGhost

    TheGhost Tach

    Ich bin ganz begeistert von diesem Forum. So viele aufmunternde und informative Rat- und Vorschläge. Ich habe den Klick der EMX mal in Logic aufgenommen und das Logic interne Metronom drüber laufen lassen. Ist alles im Timing.

    Fazit: die Band ist schuld. Den Ratschlag mit den individuellen Outputs und dem darauf gerouteten Klick werde ich beherzigen.
     

  20. :mrgreen:
     
  21. TheGhost

    TheGhost Tach

    Ich habe es mir nun doch nicht nehmen lassen, den "Piep" noch einmal in Logic aufzunehmen und zwecks der Hoffnung auf eine "objektive" Bewertung online zu stellen. Nach meinem Metronom ist der "Piep" im Timing. Was sagt ihr?

    http://senduit.com/59f13c

    Lediglich mit einem Noise Gate bearbeitet, da die EMX so schrecklich rauscht. Konntet ihr diesbezüglich etwas unternehmen?
     
  22. motone

    motone eingearbeitet

    Jetzt ja... hihi... witzikk... Immer schön am Taktsignal vorbei... Sollten alle mal etwas "gesynct" werden!!! :master:
     
  23. schaf

    schaf Tach

    vielleicht wollen sie nur gamelanische rock musik machen???
     
  24. Bluescreen

    Bluescreen bin angekommen

    Rumlästern ist immer schöm, aber im geposteten Soundbeispiel läuft die Band im Takt und der Beep total aus dem Ruder.
     
  25. TheGhost

    TheGhost Tach

    Klingt interessant. Was sagst du zu dem zweiten Soundbeispiel?
    Während der Aufnahme mit der Band (schrecklicher Proberaummitschnitt) habe ich die Geschwindigkeit nicht verändert. Woran könnte das liegen?
     
  26. Bluescreen

    Bluescreen bin angekommen

    Wie schon geschrieben, die Electribe war da ziemlich durcheinander. Über die Ursache kann ich nur spekulieren. Wenn Bedienerfehler, Controlleroverload, Midi-Loops etc auszuschliessen sind kann ich nur noch vermuten, dass Euer Proberaum neben einem Umspannwerk oder einer Mobilfunkstation liegt ;-)
     
  27. schaf

    schaf Tach

    hhmm du hast doch nicht etwa den auto bpm scan an ?wärend der aufnahme das würde den timing changing ;-) erkältern....
    , *G*
     
  28. TheGhost

    TheGhost Tach

    Upps. Das könnte sein ;-)

    Danke dir vielmals
     
  29. schaf

    schaf Tach

    :)
    hmm ich glaube ich werde demnächst mal deinen tip befolgen und poly-Rhythmen mit der roten und der blauen tribe basteln ;-)

    ich mag meine tribes sehr ... haptik ist mir sehr wichtig.... nicht nur beim keyboard.. nur die esx raffe ich nicht so ganz von der stretch funktion...
     

Diese Seite empfehlen