Electribe SX und Sync via Ableton

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Anonymous, 18. September 2007.

  1. Anonymous

    Anonymous Guest

    Ich spiele mit dem Gedanken mir wieder eine SX zuzulegen, doch ein wenig schrecken mich meine vergangenen Erfahrungen mit den Electribes und den damals zu verzeichnenden Sync-Problemen mit Ableton davon ab. Sind diese Probleme der Tribes immer noch vorhanden, oder wurden sie jetzt endlich gefixt? Ich habe es niemals geschafft, daß die Tribes als Midi-Slave anständig zu Live syncron liefen. Alle meine anderen Sequencer hatten diese Probleme nie und sind äußerst tight. Falls es immer noch nicht funzt sollte ich lieber Abstand von einer Neuerwerbung nehmen.

    Wie sind eure Erfahrungen?
     
  2. toxictobi

    toxictobi bin angekommen

    Die großen Electribes sind wirklich timing-fester.
    Hab sie auch mit Ableton gesynct über ein fiereface400,
    null problemo!
    Ab und zu, wenn ich´s ganz genau haben will(wegen Swing u.so),
    nehm ich die Electribe als Master und Ableton als Slave,
    is mir aber meist zu umständlich ;-)
     
  3. Anonymous

    Anonymous Guest

    Welche Ableton Version benutzt du denn. Bei mir traten die Probleme mit der Version 5 auf. Ich habe aber im letzten Jahr auf Version 6 upgedatet.
     
  4. kobayashi

    kobayashi bin angekommen

    hi meic,

    also ich habe mit sx und mx die erfahrung gemacht das das timing zwar einen tick besser ist aber immernoch nicht wirklich tight.

    zu der zeit waren bei mir noch abwechselnd die machinedrum oder mpc3000/1000 als clockmaster eingesetzt, da hinkten die immer hinterher.

    als master wiederum gehts, aber wer nimmt schon die tribes als master wenn er ne stabile mpc oder md clock hat.

    ich jamme auch öfter mit aux_in hier aus dem forum, da haben wir dasselbe problem. die kisten hinken einfach hinterher. schon schade das korg so etwas einfaches nicht hinbekommt. kleines 1x1 ist das doch...

    mann kanns ganz einfach kontrolliern, kick von der machinedrum, mpc oder ähnlichem mit guter stabiler clock, clap oder rim als clap (irgendwas kurzes) von der tribe und das mal in peak aufnehmen.

    wenn du das 2 mal machst, einmal mit sx als slave, einmal als master, wirst du den versatz auch sehen können.


    grüsse,
    tom

    edit: mit ableton sollte das aber doch problemlos gehn, den sync versatz kannste ja in den midioptionen einstellen.

    hoffe das war jetz nich zu arg vorbei an deiner frage!
     
  5. Moogulator

    Moogulator Admin

    Sync mit Tribes und Live oder Logic klappt, arbeitet grade gestern und vorgestern damit. Die Tribes können nur nicht auf nichtgrade Takte einsteigen, man muss halt auf einem runden Takt starten, dann geht es. Jedoch hatte ich gestern auf einem Interface eine Tempoverdopplung, die übers Fireface nicht stattfand. Seltsam!
     
  6. toxictobi

    toxictobi bin angekommen

    ich benutze 6.0.7, aber mit dem allerneusten Update wart ich lieber noch, da hat sich scheinbar ganz schön wat geändert...
    Never stop...
     
  7. Anonymous

    Anonymous Guest

    Danke Tom! Leider war damals das Problem das der Versatz immer ein anderer war und sich somit mit Live nie wirklich kontrollieren ließ. Evtl. sollte ich es einfach ausprobieren und bei Nichtgefallen die Kiste in die ewigen Jagdgründe befördern. BTW: Im Korg-Forum behauptet der Moderator steif und fest, daß dies kein Problem der Tribes sondern ein Problem meiner Rechner- bzw. Midi-Hardware wäre.
     

Diese Seite empfehlen