ELECTRON MD im Eimer?

Dieses Thema im Forum "mit Sequencer" wurde erstellt von monorecord, 15. März 2009.

  1. monorecord

    monorecord Tach

    hi
    hab heute nicht´s böses denkend meine MD eingeschaltet und das LCD wurde orangsch,ich drehte mich kurtz zu einem anderen instrument (wärend der vermeinlichen boot phase) und als ich wider zur MD schaute war das LCD aus (also besser gesagt die ganze maschiene)
    erter gedanke war dass das netzteiel spinnt ,also schnell das von der MM genommen mit dem gleichen resultat, die MD will nicht mehr von jetzt auf gleich ohne vorwarnung ohne sie von der stelle bewegt zu haben :cry:

    hat jemand von euch erfahrung mit der reparatur bei electron?
    hab mal mitbekommen das es ewig bei denen dauert und sehr teuer sein soll, hat jemand ne alternative für mich (abgesehen vom neukauf natürlich)

    ich wäre da für jeden tip dankbar
     
  2. chrissel

    chrissel Tach

    hmm ärgerlich sowat! :?

    meine monomachine mk2 hatte ma nen displayfehler... jedenfalls kam UPS vorbei (von elektron auch angewiesen, ich musste nur anrufen bei ups und ne nummer durchgeben) hat meine mono mitgenommen und eine woche später war sie wieder da! elektron hat alle kosten übernommen, möchte ja wohl sein mit garantie inner tasche.

    gibt immer ausnahmen... ich hatte glück!
     
  3. kobayashi

    kobayashi bin angekommen

    ging mir ähnlich.....aber da isses passier während sie lief.

    ich saß im studio, alles hat gemütlich vor sich hingetuckert......hab mich kurz umgedreht und telefoniert, da hat sich die md auf einmal angehört wie mit nem bit reducer auf der summe.....das wurde innerhalb 2 minuten immer krasser. konnte sie nicht mehr stoppen oder irgendwas......lief, aber bedienen war nicht möglich.

    hab sie dann kurz aus/eingeschaltet, dann warse tot.

    hardware test ergab dsp2 kaputt!

    eine scheissaktion, zumal am tag danach n booking lief.

    3 monate hat elektron gebraucht zum fixen!!!!

    soweit ich gehört und mitbekommen hab sind die im o-ton eher sehr langsam.

    das kann sich schonmal bis zu nem halben jahr ziehen was man so liest....

    also viel glück!

    ps: garantie haste keine mehr?

    die wollten mal bei meiner alten md das dsp board tauschen, dafür wollten se was zwischen 350 und 400 euro.....soweit ichs noch im kopf hab.....da waren aber letztlich nur kleinigkeiten am internen netzteil fehlerhaft die ich selbst reparieren konnte.
     
  4. FlouXooom

    FlouXooom Tach

    Also so extreme Wartezeiten find ich inakzeptabel. Was macht jemand, der komplett auf das Gerät angewiesen ist? Sich für die paar Monate ein neues Gerät kaufen?
     
  5. dstroy

    dstroy Tach

    meine MD ist gerade in Reperatur, jetzt schon 2 Monate. Die ging einfach nicht mehr an. Sobald ich die wieder habe verkauf ich sie, solange sie noch funzt. ;-)
    Ist schon traurig wie viele Leute in letzter Zeit von defekten Maschinen berichten. Mit der Xbase888 hat man auch nur Probleme (nur Softwareseitig) Da kann man ewig auch ein Bugfix warten, Michaelis arbeitet wohl lieber an neuen Maschinen.
    Wozu dann noch Hardware, wenn diese immer unzuverlässiger wird.
     
  6. ich bin seit 3Jahren zufriedener Md-User - keine Macken ... teu teu teu
     
  7. chrissel

    chrissel Tach

    jo meine MD hat auch noch nie macken gemacht... de mono auch nich seit det board gewechselt wurde... wie gesagt, nach 7tagen war meine wieder bei mir. ich würd jeden tag den kasten da voll mailen.... länger als 2-3 wochen würd mir der hintern platzen, vorallem im garantiefall.
     
  8. kobayashi

    kobayashi bin angekommen

    die wird aber auch nicht aus deinem zimmerchen wegbewegt, oder?

    zumindest keine flüge usw...
     
  9. Feldrauschen

    Feldrauschen bin angekommen

    wegen derupdate politikbin ich bei der mpc 1000
    gelandet und jj os: vorbildlich!

    mpc 1000 super robust,
    (wenn se läuft) obwohl es auch ab und an defekte gibt.
     
  10. chrissel

    chrissel Tach

    anständige sätze bitte! lol

    un was hat denn die updatepolitik mit dem thema zu tun... und wenn wir schon beim thema update wären, da ist elektron wohl vorbild, dort wird sich schneller um bugs und co gekümmert als sonst wo anders. nur weil mal einer oder zwei nen problem haben kommst du hier mit ner akai als problemlösung? lol ;-)
     
  11. THE NERD

    THE NERD Tach

    mmm also die elektrons gehen gerne kaputt wenn strom schwankungen im spiel sind ...

    habe auch schon eine elektron gesehen die sah so scheisse aus ..unglaublich und was war daran kaputt das doofe netzteil ....

    mm keine ahnung ich denke das die mds den geist aufgeben liegt echt nur an den verbauten teilen ....also transport mässig kann man die echt schon misshandel ..

    ich hatte z.b schon mal das meine immer öfter abgeschmiert ist wenn ich im studio war (elvis check) und sie an einer verteilerdose ungeschützt hing ...

    seit ich so einen industrie 3fach verteiler habe ist mir das nie wieder passiert .....bei dieser art von absturzen kam auch immer dsp2 error
    denke das die dsp nicht auf stromschwankungen stehen und dann abschmieren ....
     
  12. chrissel

    chrissel Tach

    genau dieses problem denk ich wurde mit MK2 komplett gelöst. neue bauteile neues netzteil.... alles hat ein ende nur die wurst hat zwei. :D
     
  13. monorecord

    monorecord Tach

    so,ich werd sie jetzt einschicken :?
    es hat sage und schreibe 5 emails gekostet bis ich erfaren durfte das ich sie einschicken soll :twisted:

    1 mails waren nötig bescheid zu sagen das meine MD nich mehr will
    weitere 3 mails hat es gedauert dem typen zu verklickern das der seriennummern aufkleber (ich will hier nur anmerken das es sich dabei um einen aufkleber handelt) nicht mehr an der MD ist ,ich somit leider keine seriennummer hebe und da ich das gute stück gebraucht gekauft habe (was ich ihm schon in der ersten mail geschrieben habe) auch keinen original kartong mer besitze (da wäre die seriennummer drauf gewesen)

    weitere 2 mails hat´s dann gedauert bis er mir das prozedere zugesand hat wie ich die MD verschicken soll und ,hura,da schrieb er ich solle nicht vergessen die seriennummer mit zu geben :roll:


    o.k. kann ich ein wenig nachvollziehen , das könnte ja ein "grau" import sein ,aber da ich die reparatur eh voll blechen muss kanns ja eigendlich vollkommen schnurtz sein wie die seriennummer der MD ist oder?????
     

Diese Seite empfehlen