Elektron OT ich werde zum Affen

Dieses Thema im Forum "Groovebox" wurde erstellt von tobymoby3, 18. September 2016.

  1. Hi Hi,

    Mal wieder eine Frage zum OT, ich sitze auf dem Schlauch!

    Ich habe in B einen Mono-Synth, jetzt will ich diesen Aufnehmen:

    1. Recording buffer gewählt
    2. Trig (für Start) in der Flex gesetzt
    3. FUNK + AB -> In B gewählt
    4. Trig gesetzt, Synth gespielt (Aufnahme Läuft und endet wie immer)
    5. mit No aus Rec-Menü raus, und ich höre nichts, es ist auch kein Play Symbol an meinem Track!

    karte ist fast leer! Flex geladen mit Sample klappt wie immer!

    Ich habe das schon oft gemacht! aber irgendwie will es heute net klappen!

    HILFEEEEEEEE
     
  2. Ich kanns selber beantworte! Elementar ist, dass man immer den Recorderbuffer zum jeweiligen Track nimmt, also bspw. Track 3 -> Buffer 3
    Ich habe Track 7 mit Buffer 1 verwendet! Das war der Fehler, ich dachte, dass es egal ist welcher Buffer zum Track zugeordnet ist.

    Schönen Sonntag!
     
  3. verstaerker

    verstaerker ||||||||||

    das ist aber nicht war.. es ist völlig egal welcher Buffer welchen Track aufnimmt
     
  4. verstaerker

    verstaerker ||||||||||

    das ist aber nicht war.. es ist völlig egal welchen Buffer du welchem Track zuweist
     
  5. Wenn mich nicht alles täuscht, kannst du zB. mit Track 3 auf Buffer 4 aufnehmen, und Buffer 4 mit Track 7 abspielen. Nur abspielen musst du den aufgenommenen Buffer halt irgendwo...


    tr
     
  6. verstaerker

    verstaerker ||||||||||

    genau
     
  7. also ich habe das jetzt nochmal ausprobiert, wenn ich bspw. mit Track 1 Buffer 3 verwende, dann muss ich den Buffer 3 in einen von den übrigen Tracks (2-:cool: laden! dann gehts!

    Ich wollte ja das aufgenommene gleich auf der selben Spur abspielen, und wenn ich hier Track 1 mit Buffer 3 verwende geht es nicht!
    Ich habe die neueste Software drauf