Elektron Overbridge 2 - Ableton & Windows 10 - massive Latenzprobleme

R
royal55555
..
Hallo,

ich nutze Windows 10 mit einer Audio Workstation (also genug Power) und Ableton Live 10 Suite.
Interface ist ein RME Fireface UC. Hier geht es um meinen Analog Rytm MK2 und dem Digitone. Ich möchte diese gerne mit der Overbridge nutzen um Automationen erstellen zu können.

Hier mein Problem: Sobald ich das Overbridge Plug In (egal ob Rytm oder Digitone) reinlade sind alle anderen Geräte wie zB mein Moog Sub 37 nicht mehr im Takt. Erst wenn ich das PlugIn aus dem Kanal raus lösche fangen sich alle meine Geräte wieder und sind on point.
Ich habe schon wirklich jede Einstellung ausprobiert und jedes Knöpfchen gedrückt. Leider keine Veränderung.. klar ich könnte bei allen Geräten die Midi Verzögerung so krass einstellen, dass diese wieder im Takt sind.. aber das ist ja auch nicht Sinn und Zweck des Erfinders..

Hat jemand die gleichen Probleme unter Win10 und Ableton?
 
DefSteph
DefSteph
||
Hast Du in den MIDI-Voreinstellungen von Ableton die Ports aller Elektrons deaktiviert?
Nur Overbridge darf funken. Sonst niemand.

Neustes Overbridge? Neuste Firmwares?
 
R
royal55555
..
Guter Einwand.. schau ich gleich mal direkt.. Jep Overbridge und alle Firmwares sind auf dem aktuellsten Stand
 
R
royal55555
..
Gerade getestet, leider keinen Erfolg. Meine TR8s (per Midi am Fireface, Masterclock Ableton) ist ca. 60ms versetzt sobald das Overbridge Vst reingeladen wird. Ich habe auch mal die Overbridge Samperate umgestellt, leider keine Veränderung. Hm vielleicht ist Overbridge auf Win10 noch nicht ausgereift. Nutzt du Win oder Mac?
 
DefSteph
DefSteph
||
Gerade getestet, leider keinen Erfolg. Meine TR8s (per Midi am Fireface, Masterclock Ableton) ist ca. 60ms versetzt sobald das Overbridge Vst reingeladen wird. Ich habe auch mal die Overbridge Samperate umgestellt, leider keine Veränderung. Hm vielleicht ist Overbridge auf Win10 noch nicht ausgereift. Nutzt du Win oder Mac?
Win 10 und Ableton 11. Hab die MC-707. Die hängt selbst im Hardwareverbund hinter den Elektrons hinterher. Im Hardwareverbund habe ich allerdings eine Multiclock, die das kompensiert.
Was evtl. besser funktionieren könnte, wenn du die Midiclock vom Overbridge synchronisierten Elektron abgreifst. So umgehst Du die schwammige Ableton Clock. Also Midikabel vom einem Elektron zur TR8s. Versuch wert.
 
DefSteph
DefSteph
||
Gerade getestet, leider keinen Erfolg. Meine TR8s (per Midi am Fireface, Masterclock Ableton) ist ca. 60ms versetzt sobald das Overbridge Vst reingeladen wird. Ich habe auch mal die Overbridge Samperate umgestellt, leider keine Veränderung. Hm vielleicht ist Overbridge auf Win10 noch nicht ausgereift. Nutzt du Win oder Mac?
Oder lass die TR8s master für Ableton sein. Könnte evtl. funktionieren.
 
R
royal55555
..
Ich hab jetzt mal meine TR8s an Midi Out vom Rytm gesteckt. Ist zwar nicht mehr eine so große Latenz. Allerdings wenn ich nur eine trockene Kick aufnehme und die vergleiche wenn ich kein Overbridge offen habe und Midi vom Fireface abgreife ist das schon ein großer Versatz. Bin auch mal die Einstellungen im Rytm durchgegangen da kann man auch leider kein Midi Timing einstellen. Mit Synthis könnte ich mir vorstellen das fällt nicht weiter auf.. aber mit Drummaschines die nicht tight laufen lass ich lieber die Finger von. Zumal das Overbridge Vst (theoretisch) auch nur unnötig Ressourcen verbraucht.
 
DefSteph
DefSteph
||
Also ich denke, der Roland ist dort der Übeltäter.
Wenn ich allerdings meine MC 707 Master sein lasse, dann spuren die Elektrons mit im Takt. Also nur im Hardwareverbund.
D.h. probiere mal TR8S als Master für Ableton und für die Elektrons ohne Overbridge.

Ansonsten... wie sieht es mit External Instrument Plug von Ableton aus? Da könntest du die Midi-Latenzen der einzelnen Geräte kompensieren. Dann landen die Aufnahmen richtig im Grid. Aber auch nur, wenn das Monitoring im jeweiligen Ableton-Channel auf OFF!!! steht....
 
 


Neueste Beiträge

News

Oben