emagic AMT 8 will nicht funktionieren

Dieses Thema im Forum "PC" wurde erstellt von ant0nwax, 3. April 2008.

?

MOTU 424 und AMT 8 auf seriell können zusammen funktionieren?

  1. Nein, bei mir ging das auch nie

    0 Stimme(n)
    0,0%
  2. Ja, läuft ohne Probleme

    0 Stimme(n)
    0,0%
  1. ant0nwax

    ant0nwax Tach

    Hallo zusammen,

    vielleicht hat jemand von euch Eine Idee, ich habe ein seltsames Problem,
    da mein AMT8 nicht korrekt mit USB funktioniert, es fängt nach 1-2 Stunden das spinnen an und gibt ganz wirre Noten wieder, nicht die die im Sequencer laufen, habe ich jemanden gefunden der das selbe Problem hatte (ebenfalls Nuendo und eine Mackie Control angeschlossen) und als workaround meinte er ich solle seriell benutzen. Schön und gut, ich habe nun am ASUS Mainboard die Slotblende eingebaut und das AMT8 nochmals frisch installiert (alles vom windows/system32 verzeichnis und registry was amt8 betrifft entfernt) und die AMT8 will aber nicht so recht funzen, ich habe den selben komischen Fehler zum Beispiel wenn ich mit MIDI OX testen will oder auch wenn ich die Unitor Control Software starte. sobald er einen Midi Eingang oder Ausgang des AMT 8 öffnen will meldet er folgenden Fehler:

    "Unbekannter externer Fehler"
    oder englisch
    "Unidentified external error"

    ich habe nur einen einzigen Beitrag gefunden im Google in der ganzen Welt, wo jemand das selbe Problem hat und der Eintrag is ebenfalls vom 1.April 2008 .... sehr strange....

    Hier der Link zum User mit dem selben Problem:
    http://www.nuendo.com/phpbb2/viewtopic.php?p=140795&sid=e44b358bb806eb583216af80198443b9

    hat jemand von Euch dieses Problem schon mal gehabt? egal mit welchem Equipment, alle Antworten sind hilfreich.
    Unitor 8 verwendet den selben Treiber uni227 oder so ähnlich für Windows 2000, da ich in Windows XP arbeite

    Habe auch schon mal die Motu im Gerätemanager deaktiviert, da der andere der das Problem hat auch eine Motu 424 (allerdings PCIe) hat

    Mein Setup:
    ASUS P5KC, Q6600, 4 GB
    MOTU 424 PCI + 24 i/o
    emagic AMT 8
    Mackie Control Universal (alte Version mit MIDI)

    es hängt nicht von der Sequencer Software ab, da noch nicht mal
    das zugehörige Program "Unitor Control" mein AMT 8 "öffnen" kann
    bei der Initialisation von Nuendo leuchten die RS232 und RS422 LEDs beim AMT8, also ist die COM Schnittstelle funktionsfähig, es muss ein Registry Problem sein denke ich...

    Vielen Dank für jede Antwort
     
  2. Kaneda

    Kaneda Tach

    Steht irgendwas interessantes zum AMT8 Treiber im Systemlog von Windows XP ?

    Start -> Ausführen -> "eventvwr" eingeben und abschicken

    Dann mal im "Systemlog" schauen und vor allem auf alles achten was als Fehler oder Warnung deklariert wird.
     
  3. ant0nwax

    ant0nwax Tach

    Danke, das hatte ich auch noch nicht gemacht, auch ne gute Idee
    kann erst heute Abend reinsehen in das Log
     
  4. ant0nwax

    ant0nwax Tach

    Im Eventviewer gibt es keine Probleme
    Nur so ein Standard Event jede Minute zu dem es auch keine Lösung gibt vom schrottigen CCC (Catalyst Control Center) von ATI
     
  5. Anonymous

    Anonymous Guest

    Lustig, dass Du den AMT8 jetzt sogar hier verkaufst, obwohl Du selber nichtmal sicher bist, ob der richtig funktioniert. :roll:
     
  6. Summa

    Summa wibbly wobbly timey wimey

    Hmmm... bei mir laeuft das AMT8 (sogar 2 davon + Unitor:cool: problemlos, am seriellen Port sogar vom Timing ein klein wenig besser als ueber USB. Was MOTU betrifft, hab' bisher noch nix gutes ueber deren Windows Treiber gelesen... ;-)
     
  7. ant0nwax

    ant0nwax Tach

    Ich fand das ganze nicht so lustig

    und ich bin mir sicher dass er mit MAC ohne Probleme funktioniert
    für den PC hab ich mir eben jetzt ein Steinberg Midex geholt
     

Diese Seite empfehlen