emagic Dongle für virsyn cantor 2 (kompatibel?)

Dieses Thema im Forum "Softsynth" wurde erstellt von monoklinke, 26. Januar 2013.

  1. monoklinke

    monoklinke Komme später.

    Will mir die Demoversion von Cantor 2 runterladen.
    Dafür ist ein syncrosoft-Dongle erforderlich.

    Habe irgendwo noch einen emagic-Stick rumfliegen.
    Weiß jemand aus dem Stehgreif, was das für ein System ist?
    Ist das kompatibel?

    M.
     
  2. Der Emagic Dongle passt tatsächlich nur für Logic. Für Syncrosoft braucht man einen Dongle von zB Arturia, Korg oder Steinberg... oder eben Syncrosoft.
     

Diese Seite empfehlen