EMU XL7 - Proteus 2000 Encoder Wheel Ersatz

Dieses Thema im Forum "Lötkunst" wurde erstellt von leo00593, 29. Januar 2014.

  1. Hi

    Meine Emu hat eklige Parametersprünge beim betätigen des Wheels
    Ich suche seit Wochen ein passendes Ersatzteil und habe es auch auf ebay UK gefunden. Der Lieferant hat mir aber mitgeteilt, dass es doch nicht mehr erhältlich ist.

    Das Encoder Wheel passt angeblich auch auf die Proteus 2000 Serie und auch auf die EMU Ultra Sampler Serie.

    Weiß jemand wo ich so eines noch herbekomme. Am besten aus DE oder kann mir jemand Alternative Teile nennen, die auch passen.

    Danke euch!
     
  2. Leider kein DE.

    Du verwechselst gerade Äpfel mit Birnen: der Encoder springt, nicht das Wheel! Das Wheel sitzt auf dem Encoder Shaft und ist formschlüssig angebunden.

    http://www.eprelectronics.com/store/Dat ... r-p12.html

    Das Löten ist etwas kniffelig, da man 5 Verbindungen bearbeiten muss.

    Der Encoder müsste ein ALPS GreyCode Encoder sein.
     
  3. Hi
    Danke erstmal.

    Laut dieser Website bringt es nichts, den Encoder zu tauschen, da es angeblich am Noise liegt.
    http://www.jsigle.com/musicol/emufix.htm

    Das war aber für die Ultra Baureihe. Ob es bei den Command Stations genau so ist...?

    Lohnt es sich das bei jemandem reparieren zu lassen, der sich damit auskennt oder kann man das irgendwie selber in den Griff bekommen?
     
  4. Also erst einmal weißt du denn genau was er mit Noise meint und warum er das macht?

    Deine Frage war ja ursprünglich die nach der Bezugsquelle eines solchen Encoders. Wie erwähnt, kann das Wheel selbst keine Parametersprünge generieren.

    http://www.eprelectronics.com/store/E-m ... r-p12.html

    Wenn du mal den oben gezeigten Link prüfst, dann ist deine Anmerkung korrekt, dass die Encoder von Proteus 2000 und Ultra identisch sind.
     
  5. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Günstige Reparatur

    O.K., ich verrate Dir jetzt mal ein Geheimnis, was Dir eine Menge Geld spart; und für die Schnäppchenjäger hier im Forum evtl. auch eine gute Möglichkeit ist um günstig an gebrauchte P2Ks ranzukommen (die können mit einem defekten Encoder nämlich nur mit einem größerem Abschlag verkauft werden).

    Was Du machen mußt ist den Kunststoffknopf abzunehmen. Wenn ich mich richtig erinnere brauchst Du für das folgende Prozedere noch nicht einmal die Geräteblende abzunehmen. Bin mir aber nicht mehr ganz sicher. Die Blende selber geht jedenfalls auch recht einfach ab, dafür mußt Du die Kiste nicht zerlegen, auch wenn es im ersten Augenblick so aussieht.
    Der obere Teil des Encoders ist mit vier Klammern am unteren, auf der Platine angebrachten, Teil befestigt. Diese vier Klammern biegst Du vorsichtig auf. Das obere Teil hebst Du vorsichtig ab. Dann alles mit Druckluft reinigen, anschließend mit einem Reiniger Deiner Wahl ordentlich drübergehen (beide Teile). Ob Ballistol, W40 oder was auch immer. Gibt dazu diverse Tips hier im Forum.
    Anschließend den Encoder wieder zusammensetzen und die vier Klammern vorsichtig wieder in die ursprüngliche Position zurückbiegen und Voilà!: der Encoder reagiert wieder als ob die Kiste gerade aus dem Werk gekommen wäre.

    Die ganzen anderen schlauen Tips oder sogar ein Ersatzteilkauf sind in 99,99% aller Fälle unnötig.
     
  6. pesel

    pesel -

    Falls du den Encoder dennoch tauschen musst.

    Ich habe das vor Jahren auch einmal erledigt und hatte auch das Problem das es diesen Encoder anscheinend nicht mehr gibt.
    Allerdings habe ich einen baulich kleineren Encoder mit den gleichen Werten eingebaut, den habe ich damals über Reichelt bestellt. Die Achse hat die gleiche Größe wodurch das Drehrad ohne weiteres paßt, man muß nur die Lötanschlüsse (Beinchen) etwas verlängern damit diese richtig passen. Funktionierte danach wieder ohne Probleme.
     
  7. Re: Günstige Reparatur

    Danke für den Tipp.
    Kurze Frage hierzu noch:
    Hier ist der Ersatz-Encoder abgebildet:
    [​IMG]

    Bei mir ist aber darüber noch eine "goldene Hülle", die mit 4 Punkten an der Platine befestigt ist.
    Die 4 Klammern, die du beschreibst, sind also unter dieser Hülle.
    Hab mal ein Foto gemacht:
    [​IMG]

    Soll dieser goldene Käfig weg?
     
  8. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Ach herrje, was ist das denn?
    Also, nur um sicher zu gehen. Bei Deinem Ersatzencoder gibt es diese Abdeckung nicht, richtig? Nur in der XL-7?
    Hmm, ist mir so noch nicht untergekommen. Jetzt bin ich etwas unsicher. Will Dir da zu keinem Unfug raten.

    Ich kann am Freitag nochmal bei meiner XL-7 schauen aber bei meinen P2Ks ist das nicht so.

    Nachtrag: das Foto ist leider etwas unscharf aber es sieht aus, als ob diese Abdeckblende mit Heißkleber an vier Punkten befestigt wurde, richtig? Dann sollte man sie ja entfernen können. Müsste man beim tauschen des Encoders dann ja auch machen.
     
  9. Hier nochmal schärfer:

    [​IMG]

    Ich würde sagen es ist geklebt. Warum sind dann aber silberne Ringe drum herum und warum ist es überhaupt da?

    Naja. Zur Not warte ich noch und du kuckst mal bei deiner XL7 nach.

    Danke!
     
  10. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Ah, O.K., scheint gelötet zu sein. Doof, kriegst Du mit ein wenig Geruckel nicht so einfach los. Muß wohl entlötet werden. Anschließend die Sicherungsmutter entfernen und das Teil abheben. :cry:

    Alternative: mal ein paar Minuten mit sanftem Druck den Encoder hin und her bewegen. Bewirkt machnmal Wunder ist jedoch eher unwahrscheinlich, daß es hilft. :?

    Ich schau' trotzdem mal bei mir nach.
     

Diese Seite empfehlen