Ensoniq ESQ1 midi out tot

Dieses Thema im Forum "Lötkunst" wurde erstellt von reznor, 24. Januar 2014.

  1. reznor

    reznor -

    hallo,
    nachdem ich nun ein paar wochen sehr viel spass mit dem esq1 rumgedaddelt habe, wollte ich ihn heute in mein midi setup einbinden und bemerkte bei meinem voll funktionsfähigen esq1 ist der midi out tot.
    so , factory reset - nix anleitung gelesen und mit midi ox überprüft - nix.
    Da kommt garnichts. Der midi out ist tot. Aber midi in funktioniert.
    Nun wollte ich fragen ob jemand damit erfahrung hat?
    Kann man schon sagen ob es eine teure reperatur wird oder was gröberes sein könnte?
    sOnst FUNKTIONIERT das ding wie es soll.
     
  2. Ermac

    Ermac -

    Es gehört vermutlich zu den am wenigsten hilfreichen Beiträgen aller Zeiten wenn ich dir mein aufrichtiges Beileid ausspreche, dir aber nicht helfen kann. Ich habe das noch nicht erlebt und wüsste auch nicht, dass eine versteckte Einstellung den Ausgang abschalten kann. Hast du die Version, bei der man das Panel aufklappen kann? Vielleicht ist einfach ne Lötstelle ab. Allerdings sitzen die Midibuchsen bombenfest auf der Platine, ich kann mir kaum vorstellen, dass sich da mechanisch was lösen kann. Sehr schwierig!
     
  3. reznor

    reznor -

    leider habe ich die metall version ^^
    danke für die anteilnahme....
     
  4. Ermac

    Ermac -

    Wenn du die Schrauben löst kannst du das doch einfach aufklappen
     
  5. swissdoc

    swissdoc back on duty

    Da hat es entweder einen Transistor gerissen oder sonst einfach Kontaktprobleme/kalte Lötstelle. Gemäss http://www.buchty.net/ensoniq/files/sch ... digit1.gif hängt der Midi-Out über einen Transistor am UART, dieser ist auch für Midi In zuständig. Eher unwahrscheinlich, dass dieser Chip halb defekt ist.

    Du müsstest aber mit einem Osci was am Chip sehen, wenn Du ein paar Tasten drückst. Leider ist der Scam dermassen schlecht, dass man keine Pin Nummer oder andere Bezeichnungen lesen kann. Aber im Gerät selber siehst Du es dann ja.

    Sollte kein grosses Problem sein, ausser der UART ist selten und nicht mehr im Markt.
     
  6. reznor

    reznor -

    danke für die tipps werde mich morgen mal drum kümmern.
    hoffentlich erlässt mir der verkäufer rückwirkend n paar euro.
    War ja als voll funktionsfähig verkauft worden.
    Und ein nicht funktionierender midi out b ei einem synth ist wirklich nicht voll funktionsfähig.
     
  7. Xpander-Kumpel

    Xpander-Kumpel engagiert

    Kann es sein das Ensoniq Geräte oft kaputt gehen?
    Also wenn man mal die letzten 23 Jahre Revue passieren läßt fällt mir auf das bei Ensoniq sehr oft was kaputt geht, auch gerade die Sampler betreffend. Das kennt man von anderen Hersteller her nicht so....
     
  8. Ist den MIDI auf den Tracks aktiviert, oder stehen die alle auf SEQ oder Local? Ich weiss jetzt nicht welche Einstellung es ist, aber bei einer davon kriegst Du kein MIDI nichts am Ausgang.
     
  9. reznor

    reznor -

    hallo florian,
    ne es gibt beim esq one den straight synth modus, das ist wenn man irgendein patch wählt.
    das steht auf both und auch jeder track steht auf both, alles gecheckt.

    Kennt jemand einen schrauber in berlkin der sich das anschauen kann?
    florian, kannst du nach berlin kommen?
     
  10. Eloi

    Eloi -

    ESQ-1 ungelöste Fragen

    Hi ESQ-1 Besitzer,

    Ich habe einer 1987 ESQ-1und wollte eine CV Pedal anschliessen. Dafür gab es einmal den SW-10, der wohl nicht mehr zu bekommen ist. Bei Muisc Store in Köln hat man mir eine Behringer FCV 100 empfohlen, ich habe sie ausprobiert, aber das scheint nicht zu funktionieren. Vielleicht verstehe ich den setup nicht. Auch will ich per MIDI eine sound library für den ESQ verwenden, und gleichzeitig die erweiterten sound banks auf meinem Rechner speichern. Hat jemand Erfahrung mit so etwas? Vielleicht jemand in Köln und Umgebung? Viellecht könnten wir uns zusammen tun und ein paar Sachen lösen, das wäre super. Lasst mich wissen.
     
  11. Re: ESQ-1 ungelöste Fragen

    :hallo:
    Bist Du Dir sicher, dass das Behringer Pedal die Spannung auf dem korrekten Pin liefert?
     
  12. Eloi

    Eloi -

    Danke füe die Antwort. Nein, ich weiss ich leider nicht, ob die Spannung auf den richtigen Pin liegt, da muss ich ganz naiv fragen, wie findet man so etwas heraus? Mit Lötkunst ist es bei mir leider nicht weit her, obwohl ich sicherlich ein Kabel umpolen kann, wäre es damit getan?
     
  13. mink99

    mink99 aktiviert

Diese Seite empfehlen