Factory Reset für Akai AX73 / KEIN TON / CHIPTEST

Dieses Thema im Forum "Analog" wurde erstellt von Anonymous, 18. Oktober 2011.

  1. Anonymous

    Anonymous Guest

    Kann da jemand helfen?

    Für den Akai brauche ich den Reset, als letzte chance da einen ton herauszubekommen!?
    Der ist gestern angekommen und gibt keinen ton von sich - bisher ;(

    Danke und gruss, peter
     
  2. tronique

    tronique Synthesist

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Möglicherweise ist die Speicherbatterie leer - sowas ist nicht ungewöhnlich.
     
  3. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Ja, danke für den tipp!
     
  4. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Müßte aus dem Akai nicht trotzdem ein ton kommen, auch ohne speicherbatterie??
     
  5. Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Da setzen sich dann oft die ganze Parameter auf einen Extremwert. Wie ich meinen angeblich defekten OBXa bekommen habe, war auch nur die Speicherbatterie leer. Dadurch waren die Attack-Raten auf gaaaaanz langsam und die Cutofffrequency auf null. Keiner der das Teil vorher ausprobiert hatte, war geduldig genug zu warten, bis nach 8 Sekunden endlich langsam der Sound kommt (und ausserdem musste man erstmal das Filter aufgezogen haben).

    Mein Tipp aus dieser Erfahrung also: Stell erst mal alle Parameter auf einen Sound ein, bei dem nach allem Ermessen was kommen müsste.

    Florian
     
  6. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Ja, danke Florian.
    ...

    Also das selbst editieren hat nix gebracht - werde den jetzt mal aufschrauben müssen ;(

    Was man erahnen kann sind die effekte und die modulationen: die bewegen sich ganz leise im hintergrund!

    peter
     
  7. Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Dann folgendes:
    Suche auf der Platine sechs ICs mit der Bezeichnung CEM 3340. Das sind die VCOs. Dort muss am pin 8 ein Ton raus kommen. Die Pin nummern zählt man folgendermaßen: an einer Schmalseite hat der Chip eine Einkerbung (etwa stecknadelkopf-groß). Wenn Du die Schmalseite mit der Einkerbung als oben betrachtest, dann werden die Pinnummern von links oben nach links unten (1 bis :cool: gezählt und dann auf der anderen Seite von rechts unten nach rechts oben.
    Ob an Pin8 was rauskommt testest Du so:
    Am normalen Audioausgang ein Klinkenkabel einstecken, und damit ins Mischpult gehen. Den entsprechenden Kanal zu ziehen.
    In einen anderen Kanal des Mischpults ein Klinkenkabel einstecken, und den entsprechenden Kanal so weit aufziehen, dass es leise brummt, wenn Du mit das offene Ende dieses Kabels nur an der Spitze berührst.
    Mit der Spitze des zweiten Klinkenkabels testest Du jetzt am pin8 der ICs mit der aufgedruckten Nummer 3340. Mach dabei die Boxen nicht zu laut.
    An diesen Pins muss was rauskommen! Wenn nicht, dann ist da was massiver defekt.

    Kaputt geht bei diesem Testen so lange nichts, wie Du mit der offenen Spitze nicht zwei Kontakte im Synth miteinander verbindest. Ein normales Mischpult ala Behringer/Alesis hält alles aus, was aus so einem Synth rauskommt. Selbst die Versorgungsspannung.
     
  8. Zolo

    Zolo aktiviert

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Ist ja interessant! Die ganze Zeit oder nur wenn eine Taste gedrückt wird ?

    Und warum Factory "Reset" für den Polysix ? Macht der auch Probleme ?
     
  9. Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Die ganze Zeit. Der VCO schwingt ja immer. Der VCF subtrahiert dann Obertöne davon weg, und der VCA subtrahiert dann Lautstärke weg. erst hinterm VCA darfs ohne gedrückte Tasten still sein.

    Mann, Du musst echt mein Buch lesen! (Der Aschenbecher von meinem Ferrari ist eh bald wieder voll, also raus mit der Knete...)
    :floet:
     
  10. Zolo

    Zolo aktiviert

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Steht da auch drinn wie man analoge Synthis repariert ? :mrgreen:

    Klingt jetzt nach Ausrede, aber ich stand gerade auf dem Schlauch. Ich hab
    ja ein kleines Modularsystem - weiß also schon bescheid und bin fit in der
    Materie. Jaja ich weiß - etwas unglaubwürdig nach meiner Frage :cool:
     
  11. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Nee, aber mein vorgänger ging etwas wild zur sachen - aber vielleicht bin ich auch zu voreilig: Drei "neue" sind einfach zuvuiel für mich :) Ich sollte etwas warten.
     
  12. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Oh je, ich muss mich konzentieren - melde mich wieder :oops:

    peter
     
  13. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Da steht CEM 3394


    Egal!?
     
  14. Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Nein nicht egal, siehe hier wg. Pinbelegung:
    http://www.synthtech.com/cem/c3394pdf.pdf

    Scheint Pin 19 Voice Output zu sein, aber hinter VCA, also Taste drücken und sinvolle VCA,VCF, ENV Einstellungen nutzen.
    Der 3394 is ein Chip mit kompletter Voice, also VCO,VCF und VCA zusammen.

    Grüße
     
  15. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Danke!

    Irre, was es alles gibt :) - Ich werde mir das auch alles brav anschauen - glaube aber, ich werde da schön die finger von lassen und

    lieber beten :adore:

    peter
     
  16. Zolo

    Zolo aktiviert

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Dann vielleicht in Zukunft besser die Finger von analogen Synthis lassen. Denn es geht immer mal was kaputt
     
  17. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Nö - da bin ich trotzig :)

    Analog rules - Digital ist nur ein übergang!
     
  18. tronique

    tronique Synthesist

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    Der Umkehrschluss ist doch wohl ein Trugschluss.
     
  19. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    am PIN 19 KOMMT NUR EIN BRUMMEN - (wie beim anfassen mit der hand) bei gedrückter taste)- muss da ein TON KOMMEN?

    p
     
  20. Anonymous

    Anonymous Guest

  21. swissdoc

    swissdoc back on duty

    Bei meinem Bit99 hatte ich nachdem die Pufferbatterie leer war, auch erstmal Stress. Erst nach Wechsel der Batterie und einstellen des kompletten Sounds und Speichern desselben hat sich wieder was getan. Der 3394 wird erst durch den Microprozessor wieder fit.

    Lass auch mal die Suchmaschinen rotieren, zum AX-73 gab es den VX-90 als Rack. Im Manual steht wohl nichts und einen Reset gibt es denke ich auch nicht. Evtl. Gibt es die Sounds als wav...
     
  22. Anonymous

    Anonymous Guest

    So was Dämliches aber auch. Statt groß rum zu lamentieren, könnte man auch den Akai Service kontaktieren.
    Achim Lenzgen, Karl von der Linden
    www.synthesizerservice.de
     
  23. Anonymous

    Anonymous Guest

    Beim testen des chips wie von Florian beschrieben: Muss da ein deutlicher ton kommen!?

    Danke!
     
  24. Hallo Peter,

    Also: Pin 19 ist der Ausgang des VCAs. Ganz am Ende der Kette VCO VCF VCA. Wenn da nichts kommt, kann das alle möglichen Ursachen haben.
    Wenn es da brummt, dann klingt mir das nach defektem Netzteil. Ein letzter Test wäre, zu schauen, ob an den Pins 12,13,14,15 ein Ton rauskommt.
    Wichtig: Du musst nach dem Anschalten erst mal sechs Tasten in der mittleren Lage gleichzeitig drücken. Sonst könnte es sein, dass die VCOs noch auf dem tiefst möglichen Ton sitzen.

    Allgemein aber: wenn Du den Akai als funktionierend gekauft hast, dann ist es höchste Zeit das Ding wieder zurückzugeben. Wenn es Dir bekannt war, dass der Synthesizer nicht funktioniert (und wenn er günstig war), dann empfehle ich ihn jemandem zur Analyse zu geben, der sich zumindest grundsätzlich so weit auskennt, dass er beurteilen kann wo es ungefähr hakt. Dann kann man immer noch entscheiden, ob man Geld in die Reparatur investieren will.

    Florian
     
  25. Anonymous

    Anonymous Guest

    Für 350,- als funktionierend gekauft!
     
  26. Anonymous

    Anonymous Guest

    Re: Factory Reset für Akai AX73 und Korg Polysix gesucht

    [​IMG]

    Ich gehe davon aus, dass das Gerät über ein internes Netzteil verfügt, somit das Hantieren von Laien im Inneren durchaus Gefahr birgt. Daher halte ich diese Empfehlung für unverantwortlich. Grundsätzlich sollten elektrische Geräte nur durch Fachleute geöffnet und das Innenleben berührt werden. Die öffentliche Diskussion hier und in anderen Threads setzt beim mitlesenden Laien möglicherweise die Hemmschwelle herunter, selber aktiv zu werden. Das ist bedenklich.
     
  27. Dann umgehend zurück damit.
     
  28. Anonymous

    Anonymous Guest

  29. Hat der AX73 eine Local-Off Funktion? Wenn ja, diese evtl. mal auf Local on stellen.
     
  30. Anonymous

    Anonymous Guest

    Ah, auch ne gute idee! Danke!

    ... so spontan habe ich im manual nix gefunden, werde auch mal die split-funktion prüfen - ich bleib drann.

    peter
     

Diese Seite empfehlen