Federhall

rblok

||
Guten Morgen in die Runde,
und willkommen im xten Federhall-Thread ;-)

Ich habe die Hallspirale Accutronics Reverb Can 9AC2A1B gekauft und möchte sie als Send-Effekt am Mixer betreiben.
Der Input ist 10 Ohm, der Output 12k Ohm.
Leider langt – wie erwartet – die Lautstärke meiens Mixers nicht um die Federn zum Klingen zu bringen,
daher würd ich gern einen kleinen, billigen Verstärker zwischen Send-Ausgang und Federhall-Input hängen.
Ursprünglich wollt ich nen Kopfhörer-Verstärker nehmen, aber ich befürchte das es zuviel verzerrt.

Jetzt hoffe ich auf eure Empfehlung bzgl. des Amps bzw. auf Erfahrungen mit ähnlichen Setups.
Möglichst günstig soll er sein, unter 60€ wär gut. Dann bleibt mein Federhall unter nem 100er.
Danke schonmal & nen entspannten Freitag für alle.
 

Feedback

Individueller Benutzer
Vielleicht hat ja jemand hier eine besondere Empfehlung für Dich, ansonsten Spring Reverb Schematic googeln. Da gibt es Massen...
 

rblok

||
Also ich hab das jetz mal nen billigen Verstärker drangehangen, wie von @VEB Synthesewerk empfohlen. Und zwar diesen hier: Link

Hat leider garnix gebracht. Mittlerweile hat hat auch der Service von Tubeampdoctor reagiert und empfiehlt eine Feder mit 800 Ω Eingang & 2575 Ω Ausgang.

Das ist die Begründung, vllt. kann mir das ja jemand verständlich erklären?
, damit würde der Ausgang des Aux Send quasi kurzgeschlossen, weil die Hallspirale nur 8-10 Ohm Eingangsimpedanz hat. Bitte in den tech. Daten des Pults nachschauen, der Send hat i.d.R. nominal 600 Ohm, deshalb wäre wahrscheinlich eher diese Type sinnvoll: Link
Und hab geguckt: der Mixer hat eine Impedanz von 120 Ω.
 

VEB Synthesewerk

Thomas B. aus SAW
Meine Hallspiralen haben auch so ca. 10 Ohm Gleichstromwiderstand.
Die werden auch mit kleinen Endstufen angeblasen.
Überhaupt kein Problem!
Die Begründung ist in dem Zusammenhang Quatsch.
Gehst du aus dem Send des Pultes direkt auf den 10 Ohm Eingang, ist das natürlich quasi ein Kurzschluss für den Ausgang.
Nun aber gehst du ja aus dem Send raus auf den Eingang das 15W Amps und statt des Lautsprechers, ist jetzt die Hallspirale dran.
Der Ausgang der Hallspirale liefert aber keinen Line Pegel. Du solltest schon einen Mikrofoneingang als Return benutzen.
Und wenn möglich, drehe mal den Bassanteil aus dem Signal zur Hallspirale raus.
 
Zuletzt bearbeitet:

rblok

||
Hab ich probiert, leider ohne Erfolg. Habs mittlerweile soweit eingegrenzt das es wohl am Verstärker hängt.
Wenn ich direkt mit der Signalquelle draufgehe, klingts auch n bissl. Ich meld mich wenns weitergeht. Bis dahin schonmal vielen Dank an alle, insbesondere an den Volkseignen Betrieb!
 


News

Oben