FilterFM

Dieses Thema im Forum "Modular" wurde erstellt von 7f_ff, 9. April 2011.

  1. 7f_ff

    7f_ff Tach

    Hallo Freunde,

    ich habe vorhin mal ein wenig mit FilterFM im Doepfersystem gespielt.
    Dazu ist mir was aufgefallen und wollte mal kurz nachgefragt haben ob

    a) das Doepfer-typisch ist
    b) das generell so wäre
    c) das ein Montagsgerät erwischt habe

    Ich habe bei mittleren/hohen Frequenzen (vom Modulator) das Signal vom LFO/VCO so stark
    mit im Signalweg, wenn ich das als CV-Quelle für FilterFM nehme, dass es das eigentliche
    Signal nicht wirklich brauchbar macht.
    Mache ich evtl. irgendwas falsch, bzw. hab was nicht dazu beachtet?
    Ich habe dabei nicht nur SIN/TRI genommen...


    Gruss
     
  2. Zolo

    Zolo Tach

    Musste ich erstmal 5 mal lesen bevor ich den Satz verstanden habe.
     
  3. 7f_ff

    7f_ff Tach

  4. Ilanode

    Ilanode Tach

    Mir ist auch leicht schwindelig geworden.
     
  5. 7f_ff

    7f_ff Tach

    Ok, dann auf ein weiteres mal:


    Der LFO/VCO schwingt bei etwa 500Hz-1kHz im CV vom Filter.
    Ich höre das Modulatorensignal (LFO/VCO) aber sehr stark im
    Signalweg...das macht das erhoffte Ergebnis nicht so brauchbar.


    Gruss
     
  6. Ilanode

    Ilanode Tach

    So ganz deutlich ist es immer noch nicht. Wenn Du mit einem LFO einen VCF modulierst, dann doch, weil Du es im Audiopfad hören willst. Ich vermute mal, neben der Filtermodulation macht sich LFO auch direkt im VCO bemerkbar bzw. vllt. sogar bei einem VCO, der an diesem Patch gar nicht beteiligt ist.

    Sollte nicht so sein. LFOs können über das Busboard auf andere Module übersprechen. Bei meinem D-System hatte ich das auch mal.

    Sind der LFO und die betroffenen Module auf dem selben Busboard? Wenn nicht, dann solltest Du Deine Module in einem G6-Rahmen bspw. so anordnen: Obere Reihe Audiopfad (VCO, VCF, VCA, Mixer) und untere Reihe Trigger- und CV-Generatoren.
     
  7. Summa

    Summa wibbly wobbly timey wimey

    Die Grundeinstellung fuer FilterFM waer' gestimmter Filter und mittlere bis hohe Resonanz, je niedriger die Resonanz desto mehr geht der Klang Richtung "AM" zwischen Filter Eingang und Filter Frequenz Eingang...
     
  8. 7f_ff

    7f_ff Tach

    Nein.

    Das weiß ich leider nicht so recht, ob das bei mir der Fall ist. Ich habe hierzu
    mal einen Clip hochgeladen, damit man vlt. auch hört, was ich angedeutet habe:


    play: http://download317.mediafire.com/xiex9d2bniug/u8ao92bcjxxcc69/record_fm.mp3

    Der Filter wird von einem LFO moduliert.


    Gruss
     
  9. Summa

    Summa wibbly wobbly timey wimey

    Hoert sich fast so an als haettest du Filter Input und Modulation vertauscht. Das Input Signal ist ein Drumloop?
     
  10. Zolo

    Zolo Tach

    Ich denke er wundert sich das man noch so stark die Tonhöhe der Modulationsquelle hört. Aber ich denke so lange es so hoch im Audiobereich ist, wird es immer durchkommen. Ist ja egal ob der Osc VCA oder den Filter moduliert. Auiobereich bleibt Audiobereich.

    Gruß Zolo
     
  11. 7f_ff

    7f_ff Tach

    Ist hier nicht der Fall. Im Audio In ist ein Drumloop, CV-Eingang ist der LFO.


    Ja genau, ich wundere mich ein wenig darüber. Ich habe erhofft,
    dass eben die Modulationsquelle nicht so stark zu hören ist.

    Ich gehe dann mal davon aus, dass ich mich damit zufrieden geben muß,
    da es wohl normal ist.
    Oder?


    Gruss
     
  12. Summa

    Summa wibbly wobbly timey wimey

    Vielleicht klingts besser wenn du die Tonhoehe des FFM Modulators zusaetzlich durch das Signal des Drumloops modulieren laesst.
     
  13. 7f_ff

    7f_ff Tach

    Aha...also zusätzlich vom Env. Follower in den LFO (CV-Eingang vorausgesetzt)?


    Gruss
     
  14. Ist denn die Resonanz weit aufgedreht?
    Wenn ja, dann ist das ganz normal (wobei es vom verwendetem Filter abhängt, wie weit die Resonanz aufgedreht sein muss, damit es zu diesem Effekt kommt).
    Wenn die Resonanz ganz weg ist, dann sollte man fast garnichts hören.
     
  15. Summa

    Summa wibbly wobbly timey wimey

    Was steuert der Follower bei dir, hab' das Gefuehl dass man davon nicht all zu viel hoert, damit muesste man doch das Pfeifen zumindest in den leisen Phasen per VCA abstellen koennen, aber meine Erfahrungen mit real existierenden Modularsystemen ist auch eher begrenzt. Ich meinte an sich ohne Umweg den Filter FM Modulator mit dem Signal FM modulieren, kannst dafuer auch 'nen Oszillator nehmen, wenn das LFO das nicht kann...
     
  16. tom f

    tom f Moderator

    nur mal um hier was positives für den op zu posten: obwohl ich KEIN modularsystem besitzte war mit beim ersten lesen des erstem postings klar verständlich was für problem er hat - mfg
     
  17. 7f_ff

    7f_ff Tach

    Nein, bei dem Bsp. vom Link war keine Res. aufgedreht (ist übrigens das A-120).


    Der Env. Follower machte bei dem Bsp. gar nichts. Ich bin vom Ext.-In in den Audio-In
    des VCFs dann in den VCA.
    Der LFO moduliert das Filter, der VCA ist komplett auf, also ohne CV-Spannung anliegend.


    :cheer:


    Gruss
     
  18. Summa

    Summa wibbly wobbly timey wimey

    Etwas Noise aus den Drums koennte den Klang des Modulators kaschieren, besonders wenn der Follower mittels VCA den Ausgang an den leiseren Stellen zuriegelt.
     
  19. tom f

    tom f Moderator

    ja aber die frage des op geht doch in die richtung ob es ein fehler des moduls ist wenn der modulator als audio signal auftaucht ...
    gehört das nun so bei dem modul oder nicht? (rein logisch natürlich nicht und ich dachte auch an florians ansatz dass es vielelicht an der reso liegen könnte - aber wenn er sagt die reso ist weit gebug unten ...was dann?

    mfg
     
  20. Summa

    Summa wibbly wobbly timey wimey

    Also rein von der Logik wuerde ich sagen, dass da wahrscheinlich noch irgendwas durch den Filter rauscht, das im Audio Speed zerhackt wird. Wenn gar kein Signal anliegt und das Eigenrauschen des Filters nicht all zu hoch ist, sollte man aber nix mehr von der Modulation hoeren.
     
  21. 7f_ff

    7f_ff Tach

    Danke, werde ich nachher mal probieren.


    Ich befürchte schon fast, dass es an dem D.-Design liegt, hab noch so grob im Hinterkopf,
    dass es bei den anderen D.-Filtern nicht großartig anders war, weswegen ich das auch nicht
    weiter verfolgt hatte.
    Ich probiere es auch mal mit den anderen CV-Eingängen...wer weiß.

    Könnte es u.U. was mit der/einer "Einstreuung" zutun haben?

    @tomflair:
    Danke für die aufmerksame Verfolgung des Threads :nihao:


    Gruss

    P.s. Updated Link
    play: http://download317.mediafire.com/7fcobiwvyqzg/u8ao92bcjxxcc69/record_fm.mp3
     
  22. Summa

    Summa wibbly wobbly timey wimey

    Koennte sein, wenn es das auch macht wenn die Resonanz auf 0 ist und nix am Filter Eingang anliegt.
     
  23. kl~ak

    kl~ak Tach

    wenn kein signal anliegt und die reso nicht zum oszilieren neigt sollte auch nichts rauskommen.

    habe bei mir alle durchgetestet und das ist bei allen so. ich würde mal den filter aus dem rack schrauben und ohne kontakt zum rahmen betreiben. das gleiche mit dem lfo und dann direkt in den mischer. damit kannst du ausschließen das es ein übersprechen ist. wenn es dann immer noch ist - kaputt!
     
  24. 7f_ff

    7f_ff Tach

    So, ich hab das Ganze nochmal genauer beäugt.

    Es scheint so, dass der VCF (A-120) die CV Signale in den Filter passieren,
    aber auf dem "Audioweg". Man kann z.B. ein Audiosignal, egal ob OSC oder
    über den Ext.-In (Drumloop), an die CV-Eingänge anlegen und schön als
    Signalmixer benutzen - it's not a bug, it's a feature :gay:

    Ja, danke, das klappt jedenfalls schonmal besser als ohne - zumindest als Abhilfe.


    Solange kein Modulator mit anliegt, ist das auch so.



    Was nun? Irgendein defekt oder "Designfehler"?
    Wer hat einer einen A-120 bei sich im System und könnte das evtl. nachpatchen?


    Danke schonmal für die zahlreichen Antworten!


    Gruss
     

    Anhänge:

  25. kl~ak

    kl~ak Tach

    teste doch erstmal ob es übersprechungen sind _ dazu mußst du die module massetechnisch voneinander entkoppel = ausbauen und mit dem gleichen patch betreieben ... vielleicht hast du nur ein masseproblem!

    wenn du wissen willst was los ist mußt du die fehler aussortieren _ sonst kann man hier ja ewig rätselraten spielen ... ich glaube hier haben auch alle verstanden was du meinst also ist das nicht die frage _ sondern die frage ist warum und das bekommst nur du raus, das kann dir kein anderer sagen. und auch wenn ich keinen 120er hier habe sollte es doch klar sein, dass man das modulationssignal nicht hört. wenn dem so wäre dann hätte man das bestimmt schonmal breitgetreten bei den standartfilter ....
     
  26. 7f_ff

    7f_ff Tach

    Also wenn ich dich nicht missverstehe würde ich hierbei die 4 Module in meinem Bsp. alleine (?) an
    der Busplatine betreiben, ohne weitere Module gesteckt zu haben, oder wie meinst du das mit dem Entkoppeln?


    Gruss
     
  27. kl~ak

    kl~ak Tach

    da steht "ausbauen" und genau das ist gemeint ... nur die buskabel an die busplatine anschließen ohne das die module miteinander kontakt über den rahmen haben und auch nicht nebeneinander liegen. wenn es dann noch ist war es keine übersprechung der module untereinander.

    obwohl ich glaube, dass es das nicht ist sollte man das auf jden fall ausschließen. ich hatte zb mal einen vca der hat mit vom AFG immer die pulswelle mitgeliefert - seit dem hängt der afg an einem anderen stromkreis ... mitgeliefert bedeutet in dem fall : obwohl kein kabel drinne stecke war am ausgang immer die pulse vorhanden _ magic :)
     
  28. So hab mal getestet mit allen Filtern, die ich so habe, und die ich mit Audiofrequenz modulieren kann: Moog, Roland IR3109, Roland System 100, Doepfer A120 A121 A122 A123 A105, Korg mit SSM2040, Formant.

    Das ist bei allen Filtern so, wenn man eine hochfrequente Steuerspannung mit steiler Flanke (Sägezahn/Rechteck) nimmt! Bei Dreieck oder Sinus ist es meist fast vernachlässigbar. Das original Moog (aus meinem Prodigy) und das Doepfer A120 sind da übrigens gleichermaßen die schlechtesten.

    Ich kenne mich schaltungstheoretisch nicht so gut aus, aber ggf gibt es ja bei spannungsgesteuerten Filtern gar nicht dei Möglichkeit einer Steuerspannungsunterdrückung
     
  29. kl~ak

    kl~ak Tach

    mmf6 _ borg2 _ model12 _ steinerfilter _ a106-6 _ z2040 = absolute stille

    ich habe da ein ganz leises übersprechen aber das verhält sich zum max-signal ca. bei -70db _ da hängt modular auch mein grundrauschen wenn ich noch n FX hinterher schalte = deswegen bedeutet das für mich stille :mrgreen:

    ich weiß ja nicht in welchen bereichen wir uns jetzt hier bewegen aber ein modulationssignal, welches laustärkemäßig genausolaut ist wie das zu filternde signal und das ohne reso - das klingt für mich wirklich magic ...

    edit _ es sind -63dbbeim doepfer _ -67db beim steiner_ - 85db beim cwejman und ansonsten kommt da gar nichts durch bei den anderen ... absolute stille nur kabelrauschen

    modulationssignal war eine pulse aus dem afg und ich bin immer mit vollem signal rein ...
     
  30. 7f_ff

    7f_ff Tach

    Ok, werde ich morgen machen und berichten.


    Danke für die Mühe :supi:

    Klingt für mich irgendwie unfertig designed :mad:
    jaash scheint hierbei aber wohl weniger Probleme zu haben...

    Ich teste es morgen nochmal mit dem Ausbau.


    Gruss


    Gruss
     

Diese Seite empfehlen