Firefox kann keine embedded videos mehr sehen...

Dieses Thema im Forum "about :: Forum" wurde erstellt von Check Mate, 6. April 2015.

  1. Check Mate

    Check Mate Aquatic Beta Particle

    Kann mir jemand auf die Sprünge helfen...ich kann mit Firefox 37.0.1 auf meinem Windows 7 Rechner keine embedded Videos mehr sehen. Ich sehe nur noch die Links.
    Ich hab gestern meinen Rechner neu aufgesetzt (war sowieso mal fällig) und trotzdem bleibt das Problem bestehen.
    Auf meinem Macbook mit Safari funktioniert das problemlos.
    Hat jemand eine Idee?

    P.S. Im Internet Explorer hab ich das gleiche Problem!
     
  2. Zolo

    Zolo Tach

    Flash aktualisieren
     
  3. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

  4. Check Mate

    Check Mate Aquatic Beta Particle

    ok...nach der news heißt dass es liegt am forum bzw. an der Art und weise wie die Forensoftware damit umgeht?
     
  5. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

    Keine Ahnung.
    Wie ist das, würde mich auch interessieren.

     
  6. Moogulator

    Moogulator Admin

    Das ist hier das Standard-Embed was von YT so verteilt wird.
    Auf dem iOS funktioniert's was bekanntlich kein Flash kann.

    Die machen sonst nur iFrame als Alternative. Andere Optionen gibt es nicht, dh das sollte von allein klappen.
    https://developers.google.com/youtube/i ... _reference

    und https://developers.google.com/youtube/js_api_reference
    mit JS.

    ZZ ist es der klassische Code, ich kann und werde aber mal alternativen probieren, wenn die besser klappen ist das natürlich gut.
    iFrame ist allerdings weniger schön was Sicherheit angeht.
     

Diese Seite empfehlen