FireWire-Problem - next stage

Dieses Thema im Forum "PC" wurde erstellt von dns370, 13. Februar 2010.

  1. dns370

    dns370 -

    So, nachdem nun der Rechner läuft wie am Schnürchen zickt Firewire rum

    Ich habe laufend Aussetzer und irgendwann ist dann gar kein Ton mehr zu hören oder wenn ich Audio über ASIO laufen lasse klingt alles extrem verzerrt wie multible Pitch-Shifter-Effekte. Es liegt aber nicht am Interface ... ich habe da einen Verdacht: Die Chipsätze auf meinem neuen Board: VIA ist der Hersteller, möglicherweise sind die nicht kompatibel mit den Treibern des Interface - gibts sowas?

    hat jemand eine Idee was das sein könnte? Muss ich mir ne FW-Karte kaufen?

    Gruß

    Robert
     
  2. Re: Das FireWire-Problem

    Bei Firewire wird in der Regel ein Chipsatz von TI empfohlen.
    Sollte aber der Hersteller des Audio-Interfaces besser wissen.
     
  3. toxictobi

    toxictobi aktiviert

    Re: Das FireWire-Problem

    Ich hab für meen FF 400 ne PCI-express mit TI-Chipsatz für 25 Euros drin, weil bei Asus Mainboards keine TI-Chips verbaut werden...
    läuft hervorragend. :D
     
  4. dns370

    dns370 -

    Re: Das FireWire-Problem

    Oh Danke für den Tip ... werde mir gleich eine abgreifen
     
  5. BBC

    BBC aktiviert

    Re: Das FireWire-Problem

    das kann unterschiedliche Ursachen haben und muss nicht zwingend am Chipsatz liegen.

    Ich habe das Motu 828mkII am Standard Firewireanschluss vom Asus Board laufen, welcher auch kein TI Chipsatz ist. Ein Freund von mir hatte mal ein Motu an einem TI Firewire chipsatz (extra PCI karte) laufen, da hatte er enorme Probleme/Aussetzer. Also wegen des Chipsatzes hilft nur ausprobieren.
     
  6. dns370

    dns370 -

    Re: Das FireWire-Problem

    Ich weiß .... ist halt ziemlich unangenehm .... ich hoffe das es funktioniert mit der Karte. Ich hatte übrigens bei meinem alten Mainboard auch gelegentlich Probleme, aber nie so gravierend wie diese jetzt.

    Wenn ich bei beiden Interfaces (sie sind kaskadiert) den Saft abdrehe und wieder andrehe dann gehts eine weile, dann kommen wieder die Aussetzter, dann ist der Sound komplett weg. Wenn ich über Asio in FL-Studio reinfahre gehts erst richtig ab ... Midiclock geht auch nicht mehr über FW .... aber wie gesagt am Interface kanns nicht liegen, ich habe beide einzeln ausprobiert und bei beiden treten die gleichen Symptome auf.

    Übel sowas ... eigentlich wollte ich Musik machen ... mit der CPU-Power (der Heilige Vierkern) in den Beinen ... schade

    na hoffentlich wird das was mit der Karte

    Übrigens habe ich bei einem Händler etwas in diesem Zusammenhang erwähnt gefunden ... scheinbar dürften auch die RME-Produkte von den TI-Chips profitieren.
     
  7. toxictobi

    toxictobi aktiviert

    Re: Das FireWire-Problem

    ja probier mal mit der Karte, hab mir an meinem ThinkPad mal das Firewire durch n Kurzen beim Anstecken komplett zerschossen und mit ner PCMCIA-Adapter-Karte gings dann wieder.
    Hab übrigens doch nur PCI am Desktop, nich Express, die hier
     
  8. tom f

    tom f Moderator

    Re: Das FireWire-Problem

    ein problem kann auch der windows xp firewire bug sein:
    wenn man von sp1 auf sp2 upgraded (oder von 2 auf 3) ich weiß es nicht mehr genau - dann kann es passieren daß windows die firewire bandwith um 75% drosselt - aber da mußt du bitte selber googlen da es schon länger her ist daß ich mich damit beschäftigt habe ... jedenfalls gibts da nen hotfix von ms und man findet infos zb auf der rme seite


    ansonsten wie schon erwähnt nen ti chipsatz nehmen - die besten karten sollen die von lacie sein ! (heb zumindestens extra eine gekauft und alles funktioniert super)


    viel glück
     
  9. tom f

    tom f Moderator

    Re: Das FireWire-Problem

    ach ja; und solte das problem bei windows sieben auftreten: da gibts auch so nen bug - da soll man in den fw settings des betriebsystems den "legacy" modus wählen wenn es nicht ordentlich läuft

    cheers
     
  10. BBC

    BBC aktiviert

  11. dns370

    dns370 -

    So, die Karte mit TI-Chips (weis aber nicht welche) ist da und auch schon verbaut: Same problem und echt krasser sound, der VIA-Chip wurde zuvor deaktiviert

    ich frage mich ernsthaft ob diese beiden FW-Interfaces ihren Zenit bereits überschritten haben ..... treibertechnisch gesprochen (die Treiber sind jetzt schon ein paar Jahre alt, Support gibts auf die Interface schon lange nicht mehr)

    was ich auf jeden Fall herausgefunden habe:

    1.) Ein Interface läuft eine weile stabil, dann ist es "out of sync" und schließlich kommt gar kein Sound mehr (egal welches der beiden ich im single-modus verwende)
    2.) Sobald das zweite Interface dem ersten via FW aufgeschaltet (kaskadiert) ist, läuft das erste sofort "out of sync"

    bei meinem alten Board hatte ich das gar nicht, waren auch VIA-Chipsets


    und einen "one-fits-all" - Chip scheints ja auch nicht zu geben

    Offen gesagt frage ich mich auch ob nicht USB eine weniger problematische Lösung darstellt, denn jetzt eine Karte nach der anderen kaufen nur um zu sehen ob es denn funktioniert ist zeitraubend
     
  12. Summa

    Summa wibbly wobbly timey wimey

    Re: Das FireWire-Problem

    Passiert aber nur bei FW800...

    http://www.rme-audio.de/techinfo/fw800sp2.htm
     
  13. dns370

    dns370 -

    Re: FireWire-Problem - Erlösung

    Nun, ich habe offen gesagt nicht mehr an die Lösung des Problems geglaubt .... mein letzter Kauf war eine Billig-Karte (Made in China - wahrscheinlich in einer Wurstfabrik) übelster Machart (die Karte wurde an Perforierungen offensichtlich von Hand abgebrochen - kein Scherz) aber das Teil läuft wie Sau und es ist ein VIA-Chip, nicht irgendeiner sondern jener, der auch in meinem alten Board verbaut war. Ich dachte, wenns damals funktioniert hat warum nicht auch heute! Es ist zwar ne PCI-Karte aber so einen gewaltigen Datendurchsatz werde ich nie haben sodaß der PCI-Bus die Datenmenge nicht mehr verarbeiten kann.

    Ich sage euch, ich habe schon befürchtet nochmals tief in die Tasche greifen zu müßen..... neues Audio-Interface usw. ... das kann ich mir jetzt sparen

    :nihao: :nihao: :nihao: :nihao: :nihao: :nihao: :nihao: :nihao:
     
  14. toxictobi

    toxictobi aktiviert

  15. Anonymous

    Anonymous Guest

    Re: FireWire-Problem - Erlösung

    Das ist eine völlig übliche Technik bei Nutzenfertigung: wenn die Platine zu wenig Teile hat oder zu klein ist, um einzeln sinnvoll gefertigt zu werden, macht man mehrere Platinen zusammen und perforiert dazwischen ein paar Stege, damit man das hinterher auseinander brechen kann. Wenn die Brechkanten durchgehend gerade sind, kann man die Platinen auch ritzen, das sieht hinterher dann nicht ganz so bastelig aus.
    (Oder auch: Bei den Karten für 2€ mehr wird da wohl noch einer mit 'nem Dremel sitzen... )
     

Diese Seite empfehlen