Firewirefrage für Win

Dieses Thema im Forum "PC" wurde erstellt von subsoniq, 5. Dezember 2015.

  1. Hallo, ich hab ne Frage an alle windowsuser die audiointerface oder externe Hardware aal tc Electronic powercore wf. via firewire nutzen: gibts irgend ne funktionierende umschiffung um die randomdisconnects fer fw Verbindung zu vermeiden.
    Ich hatte mal ein terratec phase24 fw, da is ab und an die device verschwunden in Windows und kam erst wieder nachdem man das fwkabel raus und nochmal reingemischt hat.
    Soweit ich weiß is daran windows Schuld wegen Problemen mit der fw Integration :selfhammer:

    Gibts hier Leute die fw unter Windows problemfrei nutzen? Wenn ja wie geht das?

    Gruß subsoniq
     

  2. oh, vergessen:
    win xp oder vista oder 7 , is egal

    soll oben heissen: reingemacht und nicht reingemischt (scheiss autoergänzung)
     
  3. jetage

    jetage ..

    Ich hatte früher eine M-Audio Firewire Karte und heute eine Focusrite Firewire. Beide auf verschiedenen Windows Versionen und Konfigurationen ohne Probleme betrieben. Es gibt also kein generelles "random disconnect" Problem - das muss an etwas andere liegen.
     
  4. der berliner

    der berliner .....

    Bei mein System mit W7 und Firestudio mobile hatte ich auch nur Probleme. Sogar verschiedene FW Karten ausprobiert. Keine besserung.
    Erst nach der Installation von OSX war dieses Problem behoben bzw OSX verbindet sofort das interface neu, ohne etwas neu zu starten.
     
  5. microbug

    microbug ||||||||||

    Das Problem bei Windows und Firewire ist der ASPI-Layer. Bei XP muß es ein ganz bestimmter von Adaptec sein, sonst geht's nicht. Dazu gibt's einen Artikel in der Winfaq.
    Ansonsten kommts auch auf die Karte an. Am besten funktioniert immer noch Adaptec, mit allen Anderen fiel ich schon vor 10 Jahren auf die Nase und habe Firewire am Windowsrechner einfach ganz bleibengelassen.
    Für Nicht-Laptops empfehle ich immer eine PCI-Karte von partsdata, die laufen problemlos, müßte selbst nachschauen, welche das genau war.

    Beim Phase X24 gibt's zusätzlich noch das Problem, daß das mit den Buspower nicht immer funktioniert, auch am Mac nicht, daher immer das Netzteil benutzen - bei Windowsrechnern ist wenn meist eh die kleine Schnittstelle ohne Stromversorgung verbaut, zumindest bei den mir bisher bekannten Laptops.
     
  6. mink99

    mink99 ...

    Du velwechserst scsi und FireWire ....
     
  7. Wenn Firewire auf dem Pc, dann mit nem Chip bzw karte von Texas Instruments. Habe früher mit der 828 mk2 große Probleme gehabt aber seit dem Texas Instruments Chip gab's keinen Stress mehr.
     
  8. der berliner

    der berliner .....

    Hatte ich erfolglos auch eingebaut.
     
  9. microbug

    microbug ||||||||||

    Verdammt, Du hast Recht. Sorry.

    Was das mit den Ti-Chips betrifft, so kann ich nur das wiederholen, was ich an anderer Stelle schon mehrfach schrieb:

    Die immer wieder aufkommende Empfehlung für Ti-Chips stammt aus der Zeit, als Ti noch Zweichiplösungen baute, die auf der Gegenseite nur mit genau diesen Ti-Chips kommunizieren wollten. Spätere Ti-Chips waren nur einer und kommen mit den bisherigen Zweichip-Lösungen auch nicht wirklich klar. Daher kann man ohne genaue Kenntnis der verbauten Chips keine generelle Empfehlung geben.
     
  10. danke für die antworten...
    aspi is in der tat scsi; für den transfer zum sampler is ne bestimmte aspiversion von vorteil
    buspowered war damals nich sondern mit netzteil an der phase24 und trotzdem grütze...

    jetz fängt das tascam fire one auch so an aber an anderem rechner (shuttle xpc mit fw onboard)

    osx is klar , das geht, aber kommt mir nicht drauf wg. vorhandenen windowsprogrammen
     
  11. Hab zwei kaskadierte Steinberg MR816x über Firewire unter Windows 10, zuvor Win7, XP, ... lief immer ohne Probleme.
    Andreas
     
  12. mein tc konnekt 48 lief unter xp und funktioniert unter 7 64 problemlos. es ist also prinzipiell möglich...

    /eike
     
  13. Zolo

    Zolo ..

    Hab hier im XP auch seit JAhren mein 828 mk3 (+Adat Kanäle) laufen. Noch nie Probleme gehabt. Habe aber glaube ich auch extra ein TI Chipsatz damals gekauft.
     
  14. Ermac

    Ermac ..

    Ich habe diese Karte gekauft und betreibe damit meine UAD Apollo unter Win10, zuvor Win8.1. Hin und wieder gibt es eine Fehlermeldung, die ich nicht verstehe, die den Betrieb aber nicht beeinträchtigt. Die Karte war damals auch nur halb so teuer, vielleicht gibt es mit dem gleichen Chipsatz einen Nachfolger.

    http://www.amazon.de/gp/product/B000WCT ... ge_o02_s00
     
  15. Anonymous

    Anonymous Guest

    Ich betreibe mein Saffire Pro 40 Firewire Interface mit einer extra gekauften TI Karte die von Focusrite empfohlen wird.
    Läuft wie geschmiert.
    Ohne den TI Chipsatz kann es Probleme geben.
    Jeder vernünftige Hersteller gibt aber getestete und kompatible FireWire Karten auf seiner Webseite bekannt.
    Im Zweifelsfall immer eine Karte mit TI Chipsatz kaufen.
    Läuft zu 99,9%