beantwortet FM8: der letzte User-Ordner fehlt immer/wird nicht angezeigt o.O

The Sarge
The Sarge
...
Ja, ich weiß: der FM8 ist ein ganz schön alter Synth, aber wir lieben doch alte Schätzchen, auch mal Software statt immer nur Hardware-Schätze

also:
ich hab ein paar Preset-Ordner angelegt, natürlich in C:\User…\FM8\Sounds
die wurden auch fast alle angezeigt, selbst ohne DB aktualisieren, nur der alphabetisch letzte Ordner fehlt in der Ansicht “Sounds

ein DB aktualisieren, egal ob mit oder ohne “Hit-Count Display”, egal ob mit oder ohne Admin-Rechte (Win10), behebt den Fehler nicht denn der letzte fehlt immer

wenn ich in die Ansicht die mit dem Lupen-Symbol neben “Sounds” wechsel (“Instrumente” wird dann weiß), sind die Ordner da, dafür aber auch das ein oder andere gekaufte Preset-Pack “zerpflückt” (anscheinend Attribute falsch gesetzt, oder stibitzt oder so…)

habe auch mal testweise nur 2 Verzeichnisse in den Ordner kopiert, auch da fehlt der “letzte”, somit ist da irgendwie ein Bug im FM8

kann das jemand bestätigen oder reproduzieren?
oder hat jemand gar eine Lösung/Workaround?

bin für jeden Hinweis dankbar

Gruß
The Sarge!
 
Summa
Summa
hate is always foolish…and love, is always wise...
Oh je - ich nutze gar keine Fremdsounds, ich nutze auch praktisch nie die Suchfunktion. Bekommst du die Sounds aus dem Ordner über die Attribute/Bankname angezeigt? So fern die Sounddesigner für ihre Sachen 'nen Banknamen genutzt haben sollte das eigentlich funktionieren.

oder hat jemand gar eine Lösung/Workaround?
Einen Dummy Ordner anlegen?
 
The Sarge
The Sarge
...
also wenn ich die Sounds über die Lupe anzeigen lass, also "Instrumente" weiß markiert ist, statt "Sounds", dann bekomme ich sie angezeigt. Aber da ist dann bei mir das Problem, daß ich wohl auch Sounds beistze, die nicht ordentlich mit Attributen gefüllt sind, denn es sind dort viel mehr Ordner als in der "Sounds"-Übersicht (müsste nen Screen machen, damit´s verständlicher ist)

mit dem Dummy hatte ich ja probiert, aber es lag nicht an "meinem" letzten Ordner, sondern generell am letzten Ordner
hab jetzt den Tip im NI-Forum bekommen, doch einfach einen (leeren) Ordner mit dem Namen "Zzzz" anzulegen und siehe da, es klappt: alle meine User-Ordner werden angezeigt ausser dem "Zzzz" :tralala:

so Foren sind doch was feines, wenn da nicht in manchen so "Gestörte" einem den Spaß nehmen :engarde:
 
Green Dino
Green Dino
Soul and Spirit ¯\_(ツ)_/¯
Das meinte @Summa wahrscheinlich mit Dummyordner. :)

Muss mal schauen ob das mein FM8 auch macht. Ich hatte mich letztens gewundert, weil ich ein paar konvertierte Sysex nicht finden konnte...
 
The Sarge
The Sarge
...
ging mir auch gerade durch den Kopf :cry:
naja, hatte ja erstmal so Dummy-Ordner angelegt um zu schauen, ob da irgendein Zusammenhang zu den FM8-Attributen ist und sogar was gefunden:
ich hab von "The Unfnished" damals das Xmas-Presetpack "Box of Delights" bekommen, wo für div. VSTi paar Presets drin waren. und das hatte ich 1mal mit Originalnamen drin und 1mal "TU - BoxOfDelights" und damit kam der FM8-Browser auch nicht wirklich zurecht, der sprang immer zwischen den beiden hin und her, also beim Preset-weiterblättern landete der wieder beim 1.Preset des "Original"-Namens/-Ordners

ich drück dir die Daumen daß du mit dem Trick auch deine Sysex-DX7-Presets findest
 
Summa
Summa
hate is always foolish…and love, is always wise...
Das meinte @Summa wahrscheinlich mit Dummyordner. :)
Genau - hätte ich vielleicht was präziser sein sollen :cry:

Muss mal schauen ob das mein FM8 auch macht. Ich hatte mich letztens gewundert, weil ich ein paar konvertierte Sysex nicht finden konnte...
Ich glaub' die bekommen bei Soundbänken als Bankname immer den Namen des konvertierten Files, so müsste sich das eigentlich am leichtesten finden lassen. Das importieren von DX7 Sounds mach' ich auch eher selten - ist schon über 10 Jahre her.
 
Zuletzt bearbeitet:
 


Neueste Beiträge

News

Oben