Focusrite Scarlett 18i8 3rd Gen Peaks / Drop Outs

O
otto auch
|
Leider habe ich immer noch nur Peaks / Drop outs.. am Buffer denke ich liegt es nicht. Die Peaks kommen nur in unregelmässigen Zeitabständen, kann dann auch 20 Minuten lang überhaupt kein Peak kommen.
Als DAW nutze ich Studio One. Von Presonus gibt es auch ein Beiträg wie man Windows optimiert, dass bin ich teilweise durchgegangen aber auch nur bei Sachen wo ich mir dann (halbwegs) sicher war, z.B. das USB nicht einfach deaktiviert wird. Der Index dienst ist hingegen z.B. noch aktiv.
Vielleicht hat ja jemand ne Idee wo man als erstes schauen könnte oder wie man diesem Stinker auf die Schliche kommt.

Vielen Dank im Voraus!

Nachtrag:
Windows 11 Pro
Keine Grafikkarte
USB neben dem Interface nur Mouse und Keyboard (beide leider Kabellos - wenn zuviel Metall zwischen Keyboard und Rechner reagiert das Keyboard träge, deshalb habe ich den Empfänger mit USB Kabel verlängert)
Einstellungen habe ich nur folgende vorgenommen:

To make these adjustments, right-click on
Computer > Properties > Advanced System Settings > Performance > Settings, and select:
* Visual Effects > Adjust for best Performance. umgestellt war auf auto gestellt (1. Setting)
* Advanced > Processor Scheduling > Background Services. war 1. Setting
* Advanced > Data Execution Prevention > Turn on DEP for essential Windows programs and services only. war schon aktiviert


To optimize your power settings for audio performance, go to Control Panel > Power Options > Create a Power Plan.
Choose "High Performance." Click the "Next" button, and make sure both options are set to "Never."

Energieoptionen Standby deaktviert, und Energiestatus auf beste Leistung war auf ausbalanciert.

Go to the Device Manager > Universal Serial Bus Controllers > right-click on a "USB Root Hub"
> Properties > Power Management > deselect "Allow the computer to turn off this device to save power"
> press "OK." Repeat this process for all USB Root Hubs in the Device Manager.

Für 1-4 deaktiviert

Geolocation-Dienst deaktiviert (war aktiv)
 
Zuletzt bearbeitet:
Knastkaffee_309
Knastkaffee_309
||||||||
An den Diensten zu schrauben kann helfen. Nach einem Backup kannst du das hier mal probieren

Was auch hilft mal ein Auge in die Aufgabenplanung zu werfen. So manche Software haut sich da rein
und kann u.U. dein Audiosystem stören.

Weiterhin kann es durchaus sein, dass dein USB Controller, du solltest die des Mainboards verwenden,
von einem anderen Gerät gestört wird. Das kann durchaus mal die Grafikkarte oder Netzwerkkarte sein.

Des weiteren können auch DPC Letenzen verantwortlich sein. Nvidia Grafikkarte sind da sehr anfällig
und können für Probleme sorgen. Auf welche Serien das zutrifft, kann ich leider nicht sagen.

DPC Latenzen wären auch noch eine Möglichkeit. Acker das hier mal durch

Viel Erfolg und lass mal hören wie es wird.
 
Summa
Summa
hate is always foolish…and love, is always wise...
Ein paar mehr Infos, links zu dem was du gemacht hast, wie die Einstellungen aussehen und was sonst noch so am PC angeschlossen ist, wie die Hardware aussieht etc. könnten bei der Fehlersuche weiterhelfen.
 
Knastkaffee_309
Knastkaffee_309
||||||||
Ich würde unbedingt mal den Teil mit den DPC Latenzen durchgehen.
In dem Artikel sind auch entsprechende Links zu Tools, die diese messen
und aufzeigen können, welche Anwendung oder welcher Dienst der Übeltäter ist.
 
O
otto auch
|
Also Optimierungsmöglichkeiten bei Windows gibt es schon noch paar.. Für was brauch ich z.B. nen Flugmodus bei nem Desktop Rechner!? :D Oder auch das Remotezugriff Standard mässig aktiv ist..
 
betadecay
betadecay
Dronemaster Flash
Das ist zwar von Native Instruments für das KOMPLETE 6 Interface, aber manches gilt ja generell:

1653143680482.png

Mein Rechner ist eigentlich ein ziemlicher Bolide (von DA-X), aber kürzlich ging das mit den Dropouts auch los. Bisher konnte ich den Webbrowser problemlos mitlaufen lassen, wenn MASCHINE lief, der Rechner hat sich trotzdem gelangweilt, aber die Zeiten sind irgendwie vorbei. Die Idee, mal alle im Augenblick nicht genutzten USB-Devices abzuklemmen, halte ich für gut. Seit ich eine externe Platte nicht mehr mitlaufen lasse (nur bei Bedarf, die ist fürs (manuelle) Backup), ist es jedenfalls schon besser geworden. Notfalls muss ich noch weiter forschen, aber der Browser scheint auch nicht gut zu sein. Reicht ja, wenn da in einem Tab ein Skript läuft, dass die CPU fordert.
 
O
otto auch
|
Danke Euch :nihao:

Es zeichnet sich ab, das wohl eher Windows dafür verantwortlich ist, weniger das Interface.
Der LatencyMon(itor) hat wohl gleich den grössten Stinker erwischt, den Defender.. - guter Tipp dieses tool! :weich:

Dann über msconfig noch Onboard Sound deaktiviert und auch über den Gerätemanager, dadurch wird die HDaudio.sys auch nicht mehr geladen - war der drittgrößte Stinker. Rest ist bisher alles im niedrigen dreistelligen μs Bereich. Suche- und Indexgedöns könnte man halt noch einschränken oder deaktivieren..

Jetzt mal noch Langzeittest.
 
betadecay
betadecay
Dronemaster Flash
Da der Windows-Taskmanger etwas simpel ist, empfehle ich immer gerne den Process Explorer von sysinternals. Die Programme von denen lädt man einfach runter und entpackt sie in irgendeinem Ordner, keine Installation. Ohne den procexp.exe wären wir in meiner Firma verloren gewesen. Wenn z.B. Programme mit gleichem Namen aus verschiedenen Verzeichnissen gestartet werden, ist der Taskmanager überfordert, der proxecp zeigt Kommandozeile, Verzeichnis, Prozesshierarchie etc. an. Die anderen Tools aus der Suite sind auch nett.
 
O
otto auch
|
Das wird mein Freund freuen, hatte er mir auch empfohlen..

Habe aber jetzt glaub gut aufgeräumt bzw. doch schon bischen was konfiguriert.
Oben in der Liste ist jetzt nur Kernel und es schien auch alles (fast) gut zu sein, aber dann kam der Dämpfer = neues Problem. Studio One läuft unrund, Loop 1 Takt lang, Arp (ohne krumme Werte z.B. Triolen oder so), kein Delay Effekt. Ergebnis mal ist der Takt nen paar ms kürzer/länger. Nun könnte ja auch am VSTi liegen, aber gleiches Vorhaben dann mit Live getestet -> null Probleme. Das Geeiere in Studio One bin ich auch nicht mit Low Settings losgeworden auch nicht mit 44 kHz, 512 Samples Buffer und so.. Eigentlich wollte ich auf V5 updaten, aber ich glaub das spare ich mir. Möp. :alienfawk:

Wobei ich mich dunkel erinnern kann, hier von einem vergleichbaren Problem gelesen zu haben, also das die Eins geschluckt wird bzw. halt nicht auf der Eins sitzt.. soweit ich das noch in Erinnerung habe, hatte da Windows reingefunkt.. Wenn da jemand ne Idee hat, wäre das super!
 
Zuletzt bearbeitet:
O
otto auch
|
Mit Cubase läuft der Loop auch rund, also scheinbar ein Studio One Problem!?
 
 


Neueste Beiträge

News

Oben