Frage zu Stromversorgung

Summa
Summa
hate is always foolish…and love, is always wise...
Zuletzt bearbeitet:
G
Gisel1990
|||||
Hallo,

ich wollte dem Ripcord noch mal eine Chance geben und habe eine Powerbank mit entsprechender Leistung gekauft, nämlich diese hier:

https://www.amazon.de/gp/product/B07SB554G8/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1


Die hat laut Datenblatt am USB2 Output: 5V/2.4A Max. Dummer Weise hat sich an der Situation Null geändert, sprich die MC 707 geht immer noch nicht an, und das Display flackert nur. Mein USB-Midi-Keyboard läuft an beiden USB-Outputs dieser Powerbank ohne Probleme, und voll aufgeladen ist sie auch.

Es sind doch nun alle Voraussetzungen erfüllt. Wo könnte der Fehler sein?
 
Summa
Summa
hate is always foolish…and love, is always wise...
Vielleicht den USB1 Port genommen? Edit: Falls du 'nen Adapter da hast, lohnt es sich vielleicht den USB-C Ausgang zu probieren, der soll bis zu 3A bringen.
 
Summa
Summa
hate is always foolish…and love, is always wise...
Ich hab' die Erfahrung gemacht dass manche Powerbänke - wenn sie nicht gerade als Ladegerät genutzt werden - erst dann ordentlich Strom liefern wenn man kurz den "Test" Button drückt.
 
Zuletzt bearbeitet:
G
Gisel1990
|||||
OK. Also den richtigen Port habe ich schon genommen. Sogar beide mal probiert - kein Unterschied. Ich hab zwar jede Menge USB-C-Kabel hier rumfliegen, aber nicht diese Kombo. Glaub ehrlich gesagt auch nicht, dass 3A gegenüber den 2.4A so viel ausmachen. Der Fehler muss woanders liegen.

Einen "Testbutton" gibt es leider nicht.

Was mich stutzig macht, ist, dass es in den Beschreibungen von Powerbänken immer nur um's Aufladen geht. Diese Powerbank z.B. wird ja schon in der Artikelbezeichnung mit "Schnelles Aufladen Tragbares Ladegerät für iPhone, iPad, Mac" beworben. Nirgends ist von dem Betrieb von Geräten die Rede.

Sollte es dem Endgerät nicht egal sein, ob der Strom zum "Aufladen" gedacht ist? Ich dachte, Hauptsache Spannung und Stromstärke stimmen, damit der Ripcord den Strom entsprechend konvertieren kann?
 
G
Gisel1990
|||||
Ja genau. Gekauft allerdings hier:

https://www.amazon.de/gp/product/B082J59N74/ref=ppx_yo_dt_b_asin_title_o03_s00?ie=UTF8&psc=1


Wird bei Amazon für ein Radio beworben

Bei MyVolts gibt's das noch speziell für die MC-707


Ist aber offensichtlich immer das gleiche Produkt.
 
Très
Très
|
Ja wenn der gleiche Name drauf steht. Hatte gesehen, dass die je nach Polung, Spannungsebene und Größe des Anschlusses auch andere Namen verwenden. Da kann also nichts schief gehen. Hast du mal gemessen ob die Spannung auch richtig am Pin anliegt?
 
G
Gisel1990
|||||
Kein Knopf mit dem man den Ladestand testen kann? Ist mir bei Powerbänken noch nie untergekommen.
Die Powerbank hat nur einen Ein-Button. Danach wird der Ladestand mit 4 Lämpchen angezeigt.
Hast du mal gemessen ob die Spannung auch richtig am Pin anliegt?
Ich habe ein altes Multimeter im Keller. Wenn du mir erklärst, was genau ich machen soll, kann ich es mal versuchen.

Edit: Da steht aber 200 mA Max. Dafür 500 V max. Ist wahrscheinlich nicht für den Zweck geeignet. Wie würde das denn theoretisch gehen? Hält man die beiden "Nadeln" einfach nur an die beiden silbernen Pins an der Innenseite des Steckers? Hast du eine Empfehlung für ein Messgerät?

Geht sowas z.B.?

https://www.amazon.de/Crenova-Automatisch-Pr%C3%BCfvorrichtung-LCD-Anzeige-Hintergrundlicht/dp/B01825GBK2/ref=sr_1_6?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&dchild=1&keywords=strommessger%C3%A4t&qid=1609022549&sr=8-6
 
Zuletzt bearbeitet:
yaledbrever
yaledbrever
1 2 3 4 6 5 7 8
Die mc707 läuft nur mit stabilisierten Netzteil also gleichmäßigen Strom. glaub das kann ne Powerbank nicht bringen. hab nen Boss katana Mini und der läuft auch nur mit stabilisierten Netzteil. Die meisten digitalen (Effekt) Geräte brauchen das. LG


:peace:
 
microbug
microbug
MIDI Inquisator
Die hier behauptet, dass es mit Ripcord und Powerbank funzt, solage die Powerbank genug Power hat:

was ich ja oben bereits bestätigte, denn auf ihren Tip hin habe ich mir Ripcord und Powerbank besorgt, und das funktioniert.

Kleine Powerbanks haben oft einen Einschalter, die Großen nur eine Taste, mit der der Ladezustand angezeigt wird.

Die mc707 läuft nur mit stabilisierten Netzteil also gleichmäßigen Strom. glaub das kann ne Powerbank nicht bringen.

Glauben ist so eine Sache für sich. Fakt ist, daß die MC-707 an einer Powerbank problemlos läuft, und das nicht nur bei mir, sondern auch bei sehr vielen anderen Anwendern.
 
G
Gisel1990
|||||
Jetzt wollt ich's genau wissen, und hab mal ein USB-Netzteil mit immerhin 2A probiert. Ergebnis: Auch wieder nur Flackern. Ich glaub inzwischen, dass dieses MyVolts-Teil einfach nur Schrott ist, oder meins defekt.
 
microbug
microbug
MIDI Inquisator
Es sind doch nun alle Voraussetzungen erfüllt. Wo könnte der Fehler sein?

die ist sogar noch stärker als meine Anker 26800. damit sollte es auf jeden Fall gehen.

möglicherweise ist Dein Ripcord fehlerhaft? Mit einem Netzteil von 2A und einer solchen Powerbank muß es eigentlich funktionieren.
 
Très
Très
|
Ich habe ein altes Multimeter im Keller. Wenn du mir erklärst, was genau ich machen soll, kann ich es mal versuchen.
Das sollte reichen um zu schauen ob die Spannung korrekt anliegt. Die rote Meßspitzte auf den äußeren Ring, die andere auf den inneren Ring. Dann einfach schauen was angezeigt wird. Sollten ja +6V sein.

product-steckernetzteil-12v-05a-hohlstecker-5-5-2-1mm-pluspol-innen_2.jpg
 
mm70
mm70
.....
Und vorher mit der Bedienung des Multimeters vertraut machen! Wahrscheinlich hast Du ebenfalls so einen Drehschalter wie bei dem Amazonteil. Der Schalter MUSS auf V Dc oder so ähnlich stehen! Manchmal steht da auch nur V und dann ist daneben das selbe Symbol (ein Strich durchgehend darunter ein Strich unterbrochen) wie auf dem Steckernetzteil.
 
Très
Très
|
Und vorher mit der Bedienung des Multimeters vertraut machen! Wahrscheinlich hast Du ebenfalls so einen Drehschalter wie bei dem Amazonteil. Der Schalter MUSS auf V Dc oder so ähnlich stehen! Manchmal steht da auch nur V und dann ist daneben das selbe Symbol (ein Strich durchgehend darunter ein Strich unterbrochen) wie auf dem Steckernetzteil.
Sorry, hatte ich total vergessen.
 
microbug
microbug
MIDI Inquisator
Das Messen der Spannung bringt in diesem Fall nichts, denn die wird im Leerlauf korrekt anliegen. Man müßte die Spannung unter Last messen, also bei angeschlossenem und eingeschaltetem Gerät, und schauen ob sie dann zusammenbricht. Das geht aber nur mit einem Zwischenstecker, und den muß man sich selbst bauen, zB aus fertigen 5,5/2,1 Hohlsteckern und Kupplungen mit Kabeln, die es bei Amazon gibt. Braucht man nicht mal löten, sondern man schraubt ein solches Paar einfach mit einer Lüsterklemme zusammen und hat seine Meßpunkte.
Alternativ dazu gibts Stecker und Buchse mit Schraubklemmen (Terminalblock) von Delock, braucht dann ein zweiadriges Kabel dazwischen und ist teurer, funktioniert aber genauso.

Myvolts ist im Übrigen kein Eigenhersteller. Viele von deren Netzteilen sind eingekauft und gelabelt, einige Produkte wie die Ripcords, das neue Stecksystem und Netzteile mit Sondersteckern werden nach deren Vorgaben gefertigt. Ich hab hier einige von deren Produkten im Einsatz und bisher war keins davon fehlerhaft, trotzdem können Produktions und Bauteifehler immer mal auftreten.
 
Zuletzt bearbeitet:
mm70
mm70
.....
Das Messen der Leerlaufspannung würde aber zumindest zeigen, ob das Ding überhaupt funktioniert oder einfach nur defekt ist...
 
microbug
microbug
MIDI Inquisator
Das Messen der Leerlaufspannung würde aber zumindest zeigen, ob das Ding überhaupt funktioniert oder einfach nur defekt ist...

Da Die MC-707 ja flackert ist das Ding nicht komplett defekt, sondern liefert nicht genug Leistung, diese Messung kann man sich daher wirklich schenken, da die Roland bei reinen 5V erst garnicht anspringt.
 
G
Gisel1990
|||||
Ich will mich an dieser Stelle mal bei allen Beteiligten für die freundliche Bereitstellung ihrer Expertise bedanken. Wenn ich den Ersatz-Ripcord habe, was wegen der Feiertage sicherlich noch dauern wird, werde ich natürlich wieder berichten!
 
Très
Très
|
Da Die MC-707 ja flackert ist das Ding nicht komplett defekt, sondern liefert nicht genug Leistung, diese Messung kann man sich daher wirklich schenken, da die Roland bei reinen 5V erst garnicht anspringt.
Er möchte das Ding zurückgeben, weil er denkt, es ist defekt. Um eine ordentliche Fehlersuche zu betreiben, ist es ja wohl sinnvoll, alle Eventualitäten zu überprüfen. Am Ripcord selbst ist nicht viel Fehlerpotential (Kabelbruch, Kontaktprobleme, falsche Polung...). Ich vermute mal, du bist selbst auch vom Fach und hast auch eine Qualifikation in Elektrotechnik. Denkst du da nicht, man sollte wenigstens die einfachsten Sachen mal kurz überprüfen, bevor man das Gerät zurück schickt? Ich meine zu prüfen, ob die korrekte Spannung im Leerlauf anliegt und die Polung (Minus=innen, Plus=aussen) richtig ist, dauert keine Minute. ‍?‍♂️ Und ja, ich gebe dir recht und vermute auch, dass der Fehler eher eine zusammenbrechen Spannungsquelle ist. Unterschreiben würde ich so was, aber aufgrund der Fehlerbeschreibung nicht!
 
G
Gisel1990
|||||
- Die 707 funktioniert mit dem mitgelieferten Netzteil
- und auch mit einem der beiden nachgekauften von MyVolts
- Das USB-Netzteil mit 2A funktioniert als Ladegerät
- Die Powerbank hat 2,4A und kann Sachen aufladen, scheint also auch zu funktionieren
- Andere berichten, dass das Ripcord mit Powerbank und 707 bei ihnen funzt

Ich wüsste nicht, was außer einem defekten Ripcord noch infrage kommen sollte. Wir werden sehen.
 
Très
Très
|
- Die 707 funktioniert mit dem mitgelieferten Netzteil
- und auch mit einem der beiden nachgekauften von MyVolts
- Das USB-Netzteil mit 2A funktioniert als Ladegerät
- Die Powerbank hat 2,4A und kann Sachen aufladen, scheint also auch zu funktionieren
- Andere berichten, dass das Ripcord mit Powerbank und 707 bei ihnen funzt

Ich wüsste nicht, was außer einem defekten Ripcord noch infrage kommen sollte. Wir werden sehen.
Der Kommentar bezog sich eher auf die Aussage von microbug.
Hattest du mal gemessen?
 
G
Gisel1990
|||||
Dann bräuchte ich bitte nochmal ganz kurz und konkret die Info, wie das antike Stück einzustellen ist. Das Ausrufezeichen in Rot und 200mA MAX ist nicht schlimm, oder?

Und ist es egal, welche Farbe, also welche Nadel man außen bzw. innen anlegt?
 

Anhänge

  • multimeter.jpg
    multimeter.jpg
    1,5 MB · Aufrufe: 5
Zuletzt bearbeitet:
Très
Très
|
So wie das Ding auf dem Bild eingestellt ist, einfach die rote Meßspitzte auf den äußeren Ring, die andere auf den inneren Ring. Dann ablesen.
 
Zuletzt bearbeitet:

Similar threads

ANYWARE
Antworten
8
Aufrufe
3K
Jörg
 


News

Oben