Frage zu Yamaha MG102c und audiokits compressor

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von elektrolabel, 15. August 2007.

  1. Hallo miteinander,

    mal eine Verständnisfrage.

    Ich habe einen Drumloop vom Micro-x den speise ich in Kanal 9+10 ein (L+R).
    und möchte nun den audiokits compressor an den aux anschließen.

    Dokumentation im yamaha sagt:

    " Effect (AUX) Regler - Stellt den Pegel des Signals ein, das an den Effekt-Bus (AUX) geschickt wird"

    SEND EFFECT (AUX) BUCHSE - ist eine klinken ausgangsbuchse mit symmetrischer impedanz.

    RETURN (L/R) BUCHSEN - Dies sind unsymmetische Klingen.-Eingangsbuchsen. Das an diesen buchsen eingespeise signal wird zum stereo l/r bus geführt.

    RETURN REGLER - Stellt den Pegel des Signals ein, das von den Return-Buchsen kommt"

    Beim audiokits optocomp sind die ein/ausgänge symmetisch.

    was ich geschafft habe:

    a) wenn ich das signal zum compressor hinschicke sehe ich das was ankommt.
    b) benutze ich ein kabel, egal welches zum RETURN gibts nix zurück und der compressor zeigt auch keine compression an (kurzschluss?)
    c) nehme ich den output vom compressor und schick das in einen kanal, funktioniert es.

    was mach ich falsch bzw. wo ist mein gedankenfehler.
     
  2. Plasmatron

    Plasmatron bin angekommen

    Musst du mal in dein Handbuch schauen wie der Signalweg ist. Wahrscheinlich geht dein Return direkt auf den Master und nicht in den Channel, das ist bei kleineren Pulten so üblich. Du musst also den Return in der Mastersektion aktivieren. In der Regel gibt dir da dein Handbuch mit dem Signalflow den besten Rat !! Die meisten die ich kenne schleifen den Compressor deswegen über den Insert ein, damit hast du erstens dein Signal vor den Sends komprimiert und 2tens auch wirklich im Channel komprimiert...

    gruß aus Bingen.
     
  3. intercorni

    intercorni aktiv

    Den Return-Regler musst du natürlich auch aufdrehen, damit etwas zu hören ist.
     
  4. Plasmatron

    Plasmatron bin angekommen

    jo das wäre von vorteil den mal aufzudrehen...
     
  5. Hab ich auch schon probiert. Kein Ergebnis.
    Muss nochmal die Kabel genau nachsehen.
     

Diese Seite empfehlen