Fragen zum Dynacord VRS23

Dieses Thema im Forum "Analog" wurde erstellt von nvano, 29. Juni 2009.

  1. nvano

    nvano Tach

    hallo,

    habe ein dynacord vrs23 bekommen.
    hab das gerät heute mal ausprobiert und nun ein paar fragen zur korrekten funktionsweise.

    1. wenn man die delay zeit (knopf) höher als 50ms stellt (also auf 100/200/400ms) kommt das delay signal(audio) wie durch einen hochpassfilter und viel leiser als bei 50ms.
    2. bei reverb ist es das gleiche, bloß dass es bei 50 und 100ms noch ok ist und bei 200 und 400ms leise und ohne tiefen kommt.
    3. bei modulation passiert irgendwie nicht viel, also ein kaum hörbarer unterschied.

    kann mir kaum vorstellen, dass das die normale funktionalität ist.
    hat jemand von euch so ein delay und kann mir dazu näheres sagen.
    mürde mich über eine antwort freuen.

    danke
     
  2. Q960

    Q960 bin angekommen

    Ist ein wenig schwierig mit der Ferndiagnose, auch da es diverse Versionen dieses Gerätes gibt........Welchen Ausgang benutzt du denn? Ich zB habe einen Mix-Ausgang an der Front, der sehr unbefriedigend Signal ausgibt, weshalb ich den Ausgang auf der Rückseite benutze! Wie gesagt ist schwierig. Kann dein Gerät unendliches Feedback?
     
  3. nvano

    nvano Tach

    es ist die version ohne unendliches feedback (schwarz kein quadrat im logo).
    ich habe beide ausgänge ausprobiert und bei beiden ist bei über 50ms das effektsignal leise und wie durch einen hochpassfilter, also bei 50ms höre ich das delaysignal noch sehr deutlich.
     
  4. Q960

    Q960 bin angekommen

    Sorry, da kann ich auch nicht weiter helfen! Könnte natürlich auch sein, daß da BBDs im A..... sind. Hast du das Teil mal geöffnet und alle Steckverbindungen geprüft. Evtl. auch mal die vorhandenen ICs wieder richtig in die Fassung drücken :dunno:
     
  5. nvano

    nvano Tach

    danke, das werde ich mal ausprobieren.
    kannst du mir noch n tipp geben wie die ic´s aussehen.

    passiert bei dir bei der modulation bei einem delay von 50ms auch schon hörbar etwas oder hör ich da keinen unterschied, da es erst bei über 50ms einsetzt?
    danke
     
  6. swissdoc

    swissdoc back on duty

    der Klang sollte sich eher hin zu "dumpf" ändern, wenn die Delay Zeit hoch geht, weil dann normalerweise die Abtastrate heruntergeht, leiser wird es sicher nicht.

    Schraub die Kiste mal auf, Netzstecker vorher ziehen ;-) Erde dich und dann werden alle gesockelten ICs und alle Steckverbinder mal auf rechten Sitz gebrüft. Wenn es wie im TAM 21 aufgebaut ist, dann gibt es auch Platinen, die senkrecht auf einer Mutterprobleme stecken.

    Schön vorsichtig, nichts abbrechen oder abreissen.

    Wenn dir das alles nichts sagt, besser es jemanden machen lassen, der etwas davon versteht.

    Viel Erfolg.
     
  7. Mr.Lobo

    Mr.Lobo Tach

    meinen neuesten informationen nach sind alle vrs-23 gleich. wenn sie nicht endlos echoen, sind sie kaputt.

    hier ein link zu einem, der sich auf dynacords spezialisiert hat:



    http://bobbysreparaturen.de/
     
  8. Bernie

    Bernie Anfänger

    Nein, es gibt verschiedene Versionen. Die weißen haben auch mehr Ausgänge als die schwarzen.
     
  9. chipchap

    chipchap Tach

    hab die schwarze version, die steigt sehr schnell ins endlos-feedback ein - je nach rate schon wenn der feedback regler nur ca 1/3 offen ist. ausserdem stellt sich nach einer weile ein grundrauschen ein, die von den bbds kommt. aber feedback runter, kurz aus- und wieder einschalten, dann ist das signal wieder sauber.

    unterschiede in lautstärke bzw. filterung bei unterschiedlichen zeiten konnte ich nicht feststellen...

    ich benutze den vorderen eingang, da der hintere rauscht. die multi-buchse (din stecker) hab ich bisher noch nicht benutzt.

    die modulation ist tasächlich relativ subtil, kann aber das signal schon etwas interessanter machen. hier wäre hier ein mod ganz cool. ich denke an einen schnelleren lfo und stärkere modulationtiefe. hat da jemand ne idee?
     
  10. Mr.Lobo

    Mr.Lobo Tach

    ich habe ein "altes", schwarzes, mit kursiver schrift. es hat auch immer endlos-geechoet. irgendwann ging das dann nicht mehr. die echos ebben nach spätestens 10 wiederholungen ab.

    sobald ich etwas knete über habe, gehts in die werkstatt. dann wissen wir mehr....
     

Diese Seite empfehlen