Funk the System: Kriechstrom im Rack?

NickLimegrove

MIDI for the masses
Man kennt das ja, dass bei manchem Gerät der Funken nicht so recht überspringen will. Von meiner geliebten Drumstation kann ich das nicht behaupten. Sie hat neulich regelrecht gesprüht vor Leidenschaft.

Siehe die Videos unten, ich hoffe, die Einbettung hier über den Forumsplayer funktioniert.

Naja, nicht so witzig vielleicht. Ist nicht unbedingt was, das man braucht im Fuhrpark. Was ist da los? Kriechstrom reloaded? Ich kann das Problem natürlich nicht verlässlich reproduzieren, es war nach problemlosen Jahren das erste und bislang auch einzige Mal, dass das aufgetreten ist. Vielleicht ist auch gar nicht unbedingt die Drumstation selber, sondern irgendein anderes Gerät der Übeltäter. Ich hatte als Sofortmaßnahme die Wandwarze der Drumstation aus dem Verkehr gezogen, aber das war ohne Wirkung (siehe zweites Video: Drumstation ist offiziell stromlos, aber selber Effekt).

Wie sich Kriechstrom auf Gehäusen anfühlt, weiß ich eigentlich. Weder an jenem Abend, noch davor oder danach konnte ich welchen feststellen. Vielleicht hat es mit Kriechstrom auch gar nichts zu tun. So ganz koscher scheint da aber trotzdem etwas nicht zu sein. Dass das Phänomen bislang einmalig war, macht die Sache nicht besser. Lieber wäre es mir, ich könnte es reproduzieren und Schritt für Schritt eingrenzen.

Auffällig gerochen hat übrigens nichts.

Was die generelle Stromversorgung angeht: die ist baulich auf einem zeitgemäßen Stand. Als wir die Wohnung im November übernommen hatten, hat der Vermieter netterweise einen Elektriker vorbeigeschickt, der alle Steckdosen, Lichtanschlüsse, Sicherungskasten, den Bad-FI usw. gecheckt hat. War alles in Ordnung. Worauf ich jetzt, nach dieser Sache, "Lust" bekommen habe, wäre, ihn mal zu fragen, ob er nicht auch für die anderen Stromkreise einen FI-Schalter einbauen könnte. Sollte nicht die Welt kosten und lässt einen evt. besser schlafen, gerade mit drei kleinen Kindern, von denen insb. der Jüngte (1 Jahr) so liebend gerne immer und überall "Patchbay" spielt.

Habe ich eine konkrete Frage? Nicht so ganz, aber falls jemand Antworten hat: sehr gerne! :cool:

Anhang anzeigen RackFunk01.mp4

Anhang anzeigen RackFunk02.MP4
 
Zuletzt bearbeitet:

NickLimegrove

MIDI for the masses
Das kann ich so leider nicht beantworten: ich kann halt nichts tun, um das Problem wieder auftreten zu lassen, daher kann ich auch die Ursachen-Parameter nicht näher eingrenzen. Im zweiten Video ist die Drumstation ja komplett ohne Strom, ihr Netzteil hatte ich komplett aus dem Betrieb genommen. Die Frage, wierum das Netzteil in der Dose steckt, sollte daher also keine Rolle spielen.

Es wäre sicher sinnvoll gewesen, direkt am fraglichen Abend auf systematische Fehlersuche zu gehen. Mir war aber wohler damit, den kompletten Fuhrpark erstmal vom Netz zu nehmen (natürlich nicht ohne vorher das Video zu machen) und die Drumstation wieder fest einzuschrauben. Seitdem ist es nicht wieder aufgetreten, egal was ich tue.

Mein Verdacht ist halt auch so ein bisschen (gerade weil das Problem ja auch mit der stromlosen Drumstation auftritt), dass irgendeines der dutzenden Geräte fehlerhaft ist, und das Problem nur zufällig an der Drumstation sichtbar wurde, weil ich mit der halt gerade rackschraubtechnisch zugange war (via Audio und MIDI war sie natürlich weiterhin mit den anderen Geräten verbunden). Nur das jetzt rauszufinden... puh. Ich streichel jetzt schon immer panisch alle paar Stunden jedes Gerät, in der Hoffnung, vielleicht doch irgendwo Kriechstrom zu erwischen. Ich glaub, ich brauch 'ne Wünschelrute.
 
Zuletzt bearbeitet:

Deusi

Silberrücken
Hast du in dem Raum Laminatboden liegen? Wie trocken ist die Luft? Vielleicht ist bist du elektrisch aufgeladen.
 

NickLimegrove

MIDI for the masses
Trocken ist die Luft hier leider ziemlich (okay, besser als andersrum), und warm, da wir durch die anderen Mietparteien im Haus gegen unseren Willen mitbeheizt werden (eine Fernwärmeanlage für alle). Boden: im Prinzip Parkett, das Zeug in meiner Krachecke steht aber auf einem Teppich (Wolle). Dieses Winter-typische einen-gewischt-Kriegen hatte ich hier in der Wohnung noch nie, kenne das nur von außerhalb.
 

MaEasy

||||||||||
Hatte das vor einiger Zeit auch, bis ich gemerkt hab, dass ich immer mit meinen Gummisohlenpantoffeln über den Teppich geschlufft bin. Seitdem ich das vermeide, keine Funken mehr.

PS: Jetzt erst deine Videos gesehen, ok, das war bei mir nicht, sondern eher Stromschlag oder kurzer Bitz.
 
Zuletzt bearbeitet:
Hatte mal einen billigen DVD Player für einen Tag. Wenn man bei dem von oben auf das Metallgehäuse packte, kribbelte es massiv in den Fingerspitzen. Also nicht so ein normaler kurzer Impuls, wie wenn man mit Synthetik-Pulli aufgeladen an Metall packt. Habe mit dem Multimeter nachgemessen und da waren dann 30 Volt Wechselspannung permanent auf dem Gehäuse.
Habe das Gerät einen Tag später direkt in den Laden zurückgebracht. Es war kein mir je vorher bekannter Hersteller.
Mein Schwager der Fernsehtechnik-Experte ist, hat mir das dann damit erklärt, das moderne Schaltnetzteile so eine Differenz- Spannung erzeugen können.
Experten hier können es vielleicht genauer erklären.

Würde in dem Fall hier mir alle neueren Musikgeräte zuerst anschauen, die keinen dreipoligen Netzstecker haben und somit keine Erdung.
Die hätte ich hier zuerst unter Verdacht. Die Drumstation hat ja nach meinem Wissen nur ein normales 9 Volt Trafo-Netzteil, und das Problem war ja auch mit ausgestecktem Netzteil von dem Gerät aufgetreten.

Normal ist das auf jeden Fall nicht. Das würde mir auch keine Ruhe lassen.
Auch wenn es nicht mehr funkt - Vielleicht mal mit dem Multimeter mal zwischen der Rackschiene und dem Gehäuse von der Drumstation nachmessen, wenn die Drumstation sowie im Video einen cm rausgeschoben ist - mit Einstellung auf Wechselspannung ( AC ).
 

[Artinus]

||||||||||
Im zweiten Video ist die Drumstation ja komplett ohne Strom
Dann liegt es nicht an der drumstation selbst sondern an einem anderen Gerät was Strom auf dem Gehäuse hat. Dieses ist an der Rackschiene dran welche dann auch unter strom steht. Das kann eine niedevolt Spannung sein die intern produziert wird, leider aber auch 230v.
Mein Verdacht ist halt auch so ein bisschen (gerade weil das Problem ja auch mit der stromlosen Drumstation auftritt), dass irgendeines der dutzenden Geräte fehlerhaft ist, und das Problem nur zufällig an der Drumstation sichtbar wurde, weil ich mit der halt gerade rackschraubtechnisch zugange war (via Audio und MIDI war sie natürlich weiterhin mit den anderen Geräten verbunden).
Du hast es ja schon selbst erkannt.
Ich streichel jetzt schon immer panisch alle paar Stunden jedes Gerät, in der Hoffnung, vielleicht doch irgendwo Kriechstrom zu erwischen
Oder 230v und nen schlag fürs Leben...
 

NickLimegrove

MIDI for the masses
Du hast es ja schon selbst erkannt.
Ja, ich würde sagen: ich weiß, was das Problem ist.
Aber wo das Problem ist, weiß ich halt noch nicht.
Drei bis vier Dutzend Klangerzeuger und Effektgeräte, plus Wandwarzen -- und, über kurz oder lang (Audio, MIDI, Patchbays, Mischpulte, Stromnetz...), ist letztlich alles mit allem verbunden.

Oder 230v und nen schlag fürs Leben...
Ich habe mir mittlerweile so einen mobilen FI-Schalter zugelegt. Die Stromversorgung des kompletten Fuhrparks (der ja sowieso ordnungsgemäß an nur einer Steckdose hängt) läuft da jetzt durch. Immerhin.

Bleibt weiterhin die Mammutaufgabe, den eigentlichen Übeltäter einzukreisen. "Leider" tritt das Problem halt nicht regelmäßig auf (bzw. ist überhaupt nur einmal aufgetreten).

Hatte mal einen billigen DVD Player für einen Tag. Wenn man bei dem von oben auf das Metallgehäuse packte, kribbelte es massiv in den Fingerspitzen. Also nicht so ein normaler kurzer Impuls, wie wenn man mit Synthetik-Pulli aufgeladen an Metall packt. Habe mit dem Multimeter nachgemessen und da waren dann 30 Volt Wechselspannung permanent auf dem Gehäuse.
Habe das Gerät einen Tag später direkt in den Laden zurückgebracht. Es war kein mir je vorher bekannter Hersteller.
Ja, das ist dieser "Lehrbuch"-Kriechstrom, so wie ich ihn auch kenne (nicht aus meinem Studio, aber der Verdacht liegt natürlich nahe, dass die Geschichte mit den Funken ein anderes Symptoms desselben Problems ist). Ich hatte mal einen Yamaha-DVD-Player, an dem ich das auch bemerkt hatte (das typische Kribbeln beim Drüberstreichen). Es stellte sich dann raus, dass das Problem aber wohl die Mehrfachsteckdose war, an der er hing. Habe ich aus dem Verkehr gezogen, danach Ruhe. Ähnlich bei einem HP-Laptop mit Metallgehäuse, den ich aber ebenfalls nicht mehr nutze.

Nachgemessen habe ich (bzgl. der Funken im Rack) auch schon. Keine Auffälligkeiten (zwischen Schiene und Geräten). Aber apropos Nachmessen:

Habe mit dem Multimeter nachgemessen und da waren dann 30 Volt Wechselspannung permanent auf dem Gehäuse.
Wie bist du da vorgeganen? Du misst die Spannung zwischen dem Gehäuse -- und welchem anderen Punkt? Würde man die andere Spitze in die Hand nehmen? Weil sich der Strom seinen Weg vom Gehäuse in die Erde durch den Körper sucht?
 
Zitat:
"Wie bist du da vorgeganen? Du misst die Spannung zwischen dem Gehäuse -- und welchem anderen Punkt? Würde man die andere Spitze in die Hand nehmen? Weil sich der Strom seinen Weg vom Gehäuse in die Erde durch den Körper sucht? "

- Also ich würde die Spannung zwischen der Rackschiene und dem Gehäuse von der Drumstation messen. Oder zwischen der Rackschiene
und einer Masseleitung. Ich hatte damals zwischen dem PC Gehäuse und meiner Hand gemessen, wenn ich mich richtig erinnere.

- Hatte letztens in meinem Hobby Studio auch so ein Problem, dass beim Anschalten des PCs ständig die Sicherung rausflog.
Da war eine 16 Ampere Sicherung Typ A im Kasten. Die musste gegen eine gleichwertige neue 16 A Sicherung Typ B getauscht werden.
Hat dann ein Elektriker gemacht und nun ist da wenigstens Ruhe.

Der Tip mit dem mobilen FI- Schutzschalter hier liest sich auch gut. Ich hätte nur Angst, dass der bei jedem PC-Schaltnetzteil auch beim Einschalten des PCs automatisch auslöst wegen des hohen Einschaltstromes. Kann sich vielleicht mal ein Experte hier dazu äussern !

Habe schon keinen Super-PC sondern untere Mittelklasse, und extra eine Grafikkarte nur mit Passivkühler, damit alles möglichst leise bleibt.
Aber ein 400 Watt Netzteil hat ja mittlerweile fast jeder neue grosse PC.
 

telefonhoerer

||||||||||
letztens braucht ich ein Steckernetzteil mit +9v auf dem äusseren Kontakt. Ich hab dann ein Universal-Steckernetzteil passend konfiguriert.
schön und Gut dann fass ich den äusseren Kontakt (+9V) an und es kribbelt gar arg. Hab dann gegen Erdung gemessen um hab gestaunt :78V/50HZ egal wie ich das Ding in die Steckdose gestopft habe. Bei zwei weiteren Steckernetzteilen (alles Schaltnetzteile) hatte ich auf dem einen 28V/50Hz auf dem Anderen (das billigste NoName-Chinateil) ca. 4V/50HZ.
bei älteren Steckernetzteilen mit Trafo war keine Krichspannung zu messen.....
 

devilfish

soundcloud.com/bjoernbeez
Geräte im Rack entkoppeln.. Gummi oder Plastik Unterlegscheiben zwischen Rackwinkel und Rackschiene, damit kein leitfähiger Kontakt mehr zwischen den Geräten entstehen kann.

Danach würde ich bei jedem Gerät eine Gehäuseschraube raus drehen bisschen was blank schleifen um das Gewinde rum und einen Kabelschuh zwischen Gehäuse und Schraube anbringen. An den Schuh ein Grün-Gelbens Kabel (Potenzialausgleich) und dieses mit der Erdung der Steckdose verbinden. Zusätzlich auch bei beiden Rackschienen diesen Potenzialausgleich schaffen. Also Kabel ran.

Im Normalfall sollte dann alles sicher sein, zumal du noch den FI dahinter hast. Der sollte dann sofort raus fliegen, wenn da was größeres im Abflug sein sollte.

Wichtig ist das die Geräte, die Gehösue und die Schienen einen unabhängigen Potentialausgleich haben. Das kann dir oder deinen Kindern im Ernstfall echt den Ars** retten.

Beim Potentialausgleich also allen angebrachten Kabeln nicht von A nach B springen. Sondern alle einzeln mit dem gleichen Punkt (der Erdung der Steckdose) verbinden.

Und wenn du einen Durchgangsprüfer hast, Check mal ob deine Mehrfachsteckdose in Ordnung ist. Nicht das die irgendwie nicht mehr sauber ist.. am besten vom letzten Punkt der Dose bis zur Erdungsschiene im Sicherungskasten messen.. am Ende kann’s auch daran liegen, das irgendwo die Erdung unterbrochen ist und die Geräte sich langsam durch trockene Luft oder statische Aufladung aufladen. Oder oder oder..
Ich hab keinen Meister in E-Technik aber diese Tipps helfen dir vielleicht ein wenig.

3D0D7423-3BE3-4580-9C2E-B0FC024CF5F5.jpeg
 
Zuletzt bearbeitet:

[Artinus]

||||||||||
Ich hätte nur Angst, dass der bei jedem PC-Schaltnetzteil auch beim Einschalten des PCs automatisch auslöst wegen des hohen Einschaltstromes. Kann sich vielleicht mal ein Experte hier dazu äussern !
Ein RCD reagiert nicht auf zu hohe Last sondern vergleicht den strom der zum Gerät hin und vom Gerät weg fließt. Bei einer definierten Differenz von hin und rückstrom wird der Stromkreis dann geöffnet.
 
RCD, FI oder auch Summenstromwandler.
Die Phasenströme und der Nullleiter werden überwacht. Im Normalfall ist die Summe "0".
Tritt irgendwo eine Fehlerstelle auf und der"Strom" fliesst nicht über den Nullleiter zurück löst der Schalter üblicherweise schon bei etwas unter 30mA Fehlerstrom aus.

Sinnvoll wäre es wohl deine Rackschienen zu erden. Sollten da von irgendwo 230V anliegen würde dann der FI ansprechen.(vorausgesetzt die Fehlerquelle ist über den FI abgesichert)

Was man umgangssprachlich als Sicherung bezeichnet ist ein "Leitungsschutzschalter" oder auch LS-Schalter. Der schützt eigentlich nur davor die "elektrische Anlage" abzufackeln, im Fehlerfall.

Früher wurden oft "16A, B-Automaten" verbaut.Aber egal wie hoch abgesichert der Strom der nötig ist um den Automaten unverzögert auszulösen liegt weit über der genannten Nennstromstärke...
Es gibt auch LS-Schalter die hohe Einschaltströme ab können. Es gibt da durchaus verschiedene Charakteristiken.
Aber der Mensch ist da nicht das Schutzziel.

Beim Menschen geht man von 30mA aus, die bei Körperdurchströmung (Hand-Hand,Hand-Fuß) tödlich enden kann.

Körperwiderstand des Menschen liegt idealerweise so um 1500 Ohm
Netzspannung 230V...macht nach ohmischem Gesetz 153 mA.
Da löst kein LS-Schalter auch nur im entferntesten aus.

Also von daher nochmals an alle der dringende Rat zumindest sich mal schlau zu machen wo und wie das ganze Geraffel abgesichert ist und was da überhaupt so im Sicherungskasten verbaut ist. Meist erkennt auch der Laie eine "verbesserungswürdige" Installation.
 

Bernie

||||||||||||||||||||||
Geräte im Rack entkoppeln.. Gummi oder Plastik Unterlegscheiben zwischen Rackwinkel und Rackschiene, damit kein leitfähiger Kontakt mehr zwischen den Geräten entstehen kann.
Davon repariert sich der Kurzschluß aber nicht.
Meine Erfahrung ist die, das es besser ist, wenn man die Geräte eben nicht entkoppelt und alle zusammen über die gemeinsame Rackschiene verbindet. Rauscht und brummt am wenigsten und wenn ein Netzteil defekt ist, fliegt idR. die Sicherung raus.
 

NickLimegrove

MIDI for the masses
Einmal an den Schutzleiter der Hauptsteckdose rangehen und mit dem anderen Ende am Rack messen.
Danke, das ist die Richtung, in die ich auch gehen würde. Mach mich da mal am Wochenende dran. Würde dann bei der Gelegenheit auch jedes einzelne Gerät (und Wandwarzen) mal mit der Methode durchmessen.

Ist halt nur die Frage, welche Werte dann wirklich problematisch wären. So HiFi-Freaks haben ja diese Methode mit dem "Ausphasen", und da sieht man, dass (in der einen Steckerposition) z.B. 80, 90 Volt zwischen Gehäuse und Schutzleiter normal sind.

https://youtu.be/lCzTP8AOCaw?t=323
 

Bernie

||||||||||||||||||||||
Das Blöde ist ja, das die Kiste immer noch unter Strom steht, auch wenn du das Gehäuse vom Rack isolierst.
 

Bernie

||||||||||||||||||||||
Läuft das bei Geräten mit externen Netzteilen genauso?
Der Strom müsste eher von einem internen Netzteil aus einem anderen Gerät kommen. Zumindest erscheint mir das logischer, wenn es Netzspannung wäre. Vielleicht ist ein altes Gerät nur genullt und schadhaft und irgendwo liegt jetzt Phase drauf.
 
Der Strom müsste eher von einem internen Netzteil aus einem anderen Gerät kommen. Zumindest erscheint mir das logischer, wenn es Netzspannung wäre. Vielleicht ist ein altes Gerät nur genullt und schadhaft und irgendwo liegt jetzt Phase drauf.

Danke Berni, ...
... aber ich meinte wegen dem Ausphasen. Da müsste man ja dann nur Netzteil auf Masse messen, oder?


Und wegen dem Problem. Ich kenne von Laptops, wenn Alugehäuse, Handauflagen unter Strom stehen wegen der Laptop Netzteile.


Das kann mann dann schon 120V Messen. Also bei 80-120V gibts sicher Funken.
 


News

Oben