Genoqs Octopus Midiclock Slave

Dieses Thema im Forum "mit Sequencer" wurde erstellt von sägezahn-smoo, 22. Juni 2012.

  1. sägezahn-smoo

    sägezahn-smoo aktiviert

    Da das Teil nicht mehr Supportet wird frage ich mal hier: Bei mir ist im Page-Modus der "200"-Knopf (Aktivierung Master oder Slave) nicht aktivierbar, auch nicht nach drücken von Select. Das Sync-LED hat bei mir noch nie geleuchtet, weder als Master noch als Slave. Nach stundenlangen Versuchen weiss ich nicht weiter, der 200-Knopf funktioniert nicht. Hat jemand einen Tip? Ich habe auch mal eingeschaltet und CLR gedrückt und auch den Resetknopf an der Unterseite bemüht, immer dasselbe. Das Handbuch hilft nicht weiter. (UND: Hätte der Octopus ein Display, die Firma würde es heute noch geben).

    Danke

    smoo
     
  2. EMadT-E-L

    EMadT-E-L aktiviert

    Sorry, kann dir da leider auch nicht weiterhelfen - aber einen Octopus Workshop könnte ich auch mal gebrauchen......
     
  3. sägezahn-smoo

    sägezahn-smoo aktiviert

    Seinerzeit dachte ich der Latronic Notron sei kompliziert. Kein Vergleich zum Octopus, der schlägt alles und reiht sich in die Extremliste ein (zusammen mit Notron und Spectralis). Ist ist schon lustig, wenn man 2-3 Stunden lang versucht den Midiclock-Slave einzustellen. Vielleicht ist auch der Knopf "200" kaputt.
     
  4. ...meldet Euch mal bei der Yahoo-Liste an...

    ...es gibt noch aktive Unterstützung durch (mindestens zwei) Programmierer...und eine aktuelle Firmware, bei welcher unter anderem das MIDI-Slave-Problem behoben wurde...

    ...http://groups.yahoo.com/group/genoQs_users/...
     
  5. sägezahn-smoo

    sägezahn-smoo aktiviert

    Danke für die Info. Einer der Gründer hat sich inzwischen bei mir gemeldet, mein Octopus scheint im Moment ein Hardwareproblem zu haben und es liegt nicht an der Bedienung... (ähm. juhu).
     

Diese Seite empfehlen