GRP A4 Midi Problem wegen Analog Keys als Masterkeyboard

Dieses Thema im Forum "Controller, Kabel, MIDI / CV" wurde erstellt von tompisa, 23. Januar 2016.

  1. tompisa

    tompisa ..

    sicher eine sehr spezielle Frage, aber vielleicht hat jemand einen Tip oder eine Idee für mich.

    Ich möchte meinen GRP A4 über Midi mit dem Analog Keys von Elektron ansteuern. Leider sehe ich, dass der GRP dann durchgängig Midi Daten vom Analog Keys empfängt , auch ohne Spielen des Keyboards (durchgängiges Leuchten der A4 Midi LED) . Wenn ich hingegen ein Standard Novation Midi Masterkeyboard nutze, dann wird der A4 so angetriggert wie gewollt.

    Nun habe ich den Analog Keys anhand der Midi Einstellungen kontrolliert , aber ist ist alle korrekt eingestellt.

    Hat irgendjemand eine Idee , was das Problem liegen könnte ? Bin für jeden Tip dankbar
     
  2. psicolor

    psicolor Busfahrer und Bademeister

    Ich nehm an, der Analog Keys schickt Timecode Zeugs raus. Kannste sicher abschalten, wenn dich das stört.
     
  3. tompisa

    tompisa ..

    "Timecode" sendet das GErät nicht
     
  4. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Aber Clock, oder?
     
  5. tompisa

    tompisa ..

    Midi Clock send ist abgestellt

    Interessant ist, dass auch bei Midi Through irgend etwas raus geht an Daten, obwohl da nichts sonst dran hängt
     
  6. Anonymous

    Anonymous Guest

    Manchmal sendet auch ein defekter Regler MIDI-CC-Daten.
    Mit einem Tool wie MIDIOX kannst Du erkennen, was genau das Gerät über MIDI verlässt.
     
  7. tompisa

    tompisa ..

    @phaedra . hab mir das Tool angeschaut, es sagt mir vielleicht, was über USB geschickt wird, aber nicht, was über die MIDI Buchsen nativ läuft (oder?)
    Werde mal Elektron Support anpingen
     
  8. tompisa

    tompisa ..

    nein, auch über MIDI OX wird keinerlei Aktivität angezeigt, wenn keine Taste oder Knopf bewegt wird. Und dennoch kann der A4 die ankommenden Noten nicht verarbeiten , Mist ;-(
     
  9. kirdneh

    kirdneh ...

    Sequencer Transport aus?

    Transport Send muß aus sein...
     
  10. Anonymous

    Anonymous Guest

    Hallo TomPisa,

    Blöde Frage: Hast Du den Knopf Midi unten neben dem Joystick gedrückt? Der AKeys hat bei mir gut funktioniert und einen Phenol angesteuert, den GRP4 habe ich leider nie probiert. Der Joystick eignet sich aber auch nicht wirklich gut für den GRp A4, steht zumindest im Test von Theo.

    LG Olduser
     
  11. tompisa

    tompisa ..

    @ Kridneh,

    umgekehrt . wenn ich den Transport starte , dann wird der GRP erst korrekt über einen der 4 Kanäle des anaKeys angestriggert (??) ..
     
  12. kirdneh

    kirdneh ...

    Was willst du eigentlich machen, den GRP per AK Tastatur anspielen, oder wie oder was?

    Wenn ja, Midi Taster drücken, Midi Kanal einstellen, fertig.

    Soll nur der GRP Sequencer im Takt mitlaufen?

    Bitte mal genau beschreiben was du machen willst... ;-)
     
  13. tompisa

    tompisa ..


    Doch, doch, der A Keys Joystick eigent sich super fürm den A4 , weil der prima auf die vielen Mdulationsquellen des A4 gelegt werden kann. Das kann ich Bloderer gar nicht recht geben ;-)

    Aber das verdammte Problem , dass tatsächlich nur bei eingeschalteten Transport des Anaolg Keys der einzelne Kanal sauber an den A 4 geht , verwirrt mich komplett . Es sollte genau umgekehrt sein.
     
  14. tompisa

    tompisa ..

    @ Kirdneh #
    #ich bin noch gar nicht beim A4 Sequencer angekommen ;-)

    Zunächst will ich nur und ausschliesslich den GRP über die Akeys Tastatur spielen.
     
  15. kirdneh

    kirdneh ...

    Also, Transport muß aus sein, sonst bekommt der GRP standig Daten.

    Ak Global Midi vom muß der Kanal eingestellt sein den der GRP hat, dann Taster Midi über den Joystick vom AK drücken.

    Dann arbeitet der Ak als Masterkeyboard und sendet auf dem Kanal wo bei Global Midi eingestellt ist.

    Dann sollte das funzen ;-)
     
  16. tompisa

    tompisa ..

    nun - aber genau aus diesem Grund post ich hier ja- so gehts eben genau nicht
     
  17. kirdneh

    kirdneh ...

    Da mußt noch irgendwo nen Fehler haben, so muß das gehn.

    Welcher Kanal ist bei Auto Channel eingestellt?

    Mit Global Midi meinte ich den Auto Channel, der ist für die Midiausgabe zuständig.

    Auto Channel Kanal 1, dann GRP auch Kanal 1...

    Hast auch bei Midi Out auch Midi aktiviert und nicht nur USB?
     
  18. tompisa

    tompisa ..

    ja klar, Midi Channel auf 1, der Rest ist in GLobal auch korrekt eingegtragen , also USB+MIDI
    das ist ja so zum Verzweifenl. Ich bin einigermaßen geübt mit den ganzen Basiseinstellungen. UNd dei Sub Menüs im Analog Keys sind auch nicht so extrem tief bei den Midi Einstellungen.
    saublöd , aber am meisten find ich das Verhalten irritierend, das ausschliesslich bei laufendem Analog Keys Seq die midi Keyboard Daten korrekt übertragen werden.
     
  19. kirdneh

    kirdneh ...

    Du mußt aber auch den Midi Taster drücken über den Stick, sonst geht das nicht!

    Der AK Klangerzeugung ist dann vom Keyboard abgekoppelt und funktioniert als normales Midikeyboard über den eingestellten Auto Channel Kanal, ist eigentlich easy...
     
  20. tompisa

    tompisa ..

    na logisch ist der gedrückt , aber wie gesagt, das Verhalten bleibt wie beschrieben.
     
  21. kirdneh

    kirdneh ...

    Ok, dann muß ich passen, hoffe du findest es noch herraus und es ist nichts defekt.

    Wie gesagt, ich nutze meinen auch ab und zu als Masterkey, hatte da noch nie Probleme.

    Vielleicht gibt es ja noch eine Einstellung die du versehentlich gemacht hast beim ausprobieren, das es nicht mehr geht.

    Ich bin Momentan unterwegs, sonst hätte ich mal die Menüs vom AK durch geschaut ob ich noch was finde, so genau hab ich das alles nicht im Kopf, ich schau morgen Abend noch mal direkt nach...
     
  22. tompisa

    tompisa ..

    Danke, Menues habe ich alle durch - das ist beknackt, ich werde wie gesagt jetzt mal Elektron anmpingen -melde mich, wenn ich etwas weiß
     
  23. kirdneh

    kirdneh ...

    So wie versprochen, ich hab mal nach gesehen...

    Ich geh mal davon aus das du dein Midi Kabel am Midi Out hast nicht am Thru, und das du das selbe Kabel benutzt wie mit dem Novation Masterkey, nur um die Fehlerquellen auszuschließen.

    Also ich steuere z.B. meinen P6 über Kanal 1 vom AK an, dazu muss !!! auf jeden Fall die Midi Taste über dem Joy gedrückt sein, sonst geht nix.

    Halte mal die Funktion Taste und drücke dann die Midi Ext Taste über dem Joy, da geht ein Menü auf wo oben steht: EXT MIDI CH 1, so steht es bei mir,
    sollte da nicht der richtige Kanal eingestellt sein für den GRP, dann geht es nicht, check das mal. ;-)

    Wenn dann dein GRP nix bekommt dann kann nur was defekt sein, weil mehr ist da nicht.
    Dein GRP muß natürlich auf Kanal 1 oder Omni eingestellt sein, es kann natürlich sein das das Novation Masterkey auf alles Kanälen sendet (Omni) und daher geht es beim GRP.

    Was anderes kann ich mir nicht vorstellen...
     
  24. Bei meinem GRP stimmte das Midi Timing schon 'mal nicht.

    Ich habe mir angewöhnt, den GRP A4 als erstes einzuschalten und seitdem funzt alles.

    Versuche das einmal.
     
  25. tompisa

    tompisa ..

    leider keine Besserung. Egal welche Midi Parameter und Kanäle ich auch immer am Analog Keys konfiguriere. Der GRP lässt sich nicht anspielen, erhält aber (aufgrund des Dauerleuchtens der MIdi Aktivitäts Anzeige am GRP) durchgängig Daten .

    Puh was für ein Mist. Dann muss ich mal bei GRP und bei Elektron anfragen
     
  26. Oh je...

    Wäre toll, wenn Du Deine Erfahrungen und ggf. die Lösung hier posten könntest.
     
  27. Jörg

    Jörg |||

    Hab nicht alles gelesen, aber könnte das Active Sensing sein?
     
  28. verstaerker

    verstaerker |||||

    könnte .. glaub aber nicht das der AK das unterstützt

    wurde dann nunmal mittels eines Midimonitors untersucht was da am AK rauskommt? Kann doch eigentlich nur clock sein

    im Global Menü als erstes mal testen OUTPUT TO auf disabled stellen - dann sollte erstmal nichts ankommen am GRP

    wenn das stimmt OUTPUT TO auf Midi stellen, PARAm OUTPUT auf OFF, ENCODER CFG auf INT und KEYBOARD CFG auf INT+EXT + Clock und Transport Send OFF

    dann sollten wirklich nur die Midi-Daten vom Keyboard ankommen
     
  29. Anonymous

    Anonymous Guest

    Ich dachte das Problem wäre gelöst :? der AK war vorher ja meiner und bei mir hat er anstandslos den Phenol sowie den A1R angesteuert, den GRP habe ich nie probiert, weil das mit dem Joystick leider nicht funktionieren soll oder hab ich da was falsch verstanden?
     
  30. Jörg

    Jörg |||

    Würde mich auch wundern, aber man kann den Fehler ja nach dem Ausschlussverfahren einkreisen. ;-)