Hallo sind Tempest User hier ? (Timing Clock Slave Problem)

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Panko PanneKowski, 5. Dezember 2013.

  1. Panko PanneKowski

    Panko PanneKowski aktiviert

    Es geht um eine kleine Problem Erörterung..

    Dazu würde ich gerne per PN kommunizieren
    Ich möchte jetzt hier nicht unbedingt einen neuen grosse Glocke mässigen Thread deswegen aufmachen ;-)

    Soviel sei gesagt:

    Es gibt ein Problem mit der Clock im Slave Modus (der Sync läuft nicht exakt ) bei meinem Tempest :?
    und ich würde halt gerne mal wissen ob das bei anderen Tempest Usern auch vorkommt ect ect..

    danke und gruss
    :nihao:
     
  2. sägezahn-smoo

    sägezahn-smoo aktiviert

    Re: hallo.. sind Tempest User hier ?

    Mein Tempest läuft komplett tight als Slave vom ACME. Er verliert den Sync auch nicht nach einer Stunde. Ausserdem lässt er sich shufflen an einer geshuffleten Midiclock. Viele der neueren Geräte können das nicht, z.B. Cirklon. Der Tempest verhält sich wenns um die Midiclock geht genau so vorbildlich wie eine MPC2500.
     
  3. Panko PanneKowski

    Panko PanneKowski aktiviert

    Re: hallo.. sind Tempest User hier ?

    Na Ja gut
    ACME ist sicher ein toller externer Clockgeber ..
    Timing Spielzeug und Manipulator :)

    Es ist bei mir nun aber so, dass ich den Tempest direkt (über Midi in out)
    zu einer anderen laufenden Groovbox slaven möchte ( IMMERHIN Ein SPECTRALIS .. lol ).
    Dabei entsteht hörbar Versatz .. will heissen die Einsen ( zum Beispiel ne Kickdrum ) bei beiden Geräten laufen und spielen nicht exakt übereinander.. der Tempest verzögert um ca eine 92tel Note ( Takt).
    Es entsteht ein ungewollter unmusikalischer holpriger Time Shift .. klingt natürlich grottig ..
    Theoretisch laufen sie aber tight und im Sync auch über Stunden nur eben mit störend (gleichbleibendem) Versatz.. :sad:

    Dein ACME ist Ja ein NUR Clockgeber .. Und produziert ja parallel kein Audio Signal (eigene hörbaren Musikalische Grooves) .. von daher auch kein hörbares Problem vom Versatz (in bezug zu dieser Nichtvorhandenen Audiospur)) nehme ich mal an. ;-)
    Was mir helfen würde wäre wenn ein Tempest User mal seinen Tempest zu einer laufenden ( selber tönenden ) Groovebox slaven täte
    um mal zu hören ob es da auch Zeit Versatz gibt oder nicht ..

    Hat an sich nix mit der Tightnes der inneren Clock zu tun glaube ich.
    sondern mit Verzögerungen und Time Shift Fehlern bei der Entgegennahme des Clocksignals
    von aussen im Slavemodus.
    Umgekehrt läuft alles prima .. Wenn also Tempest als Master geschaltet und Speckie als Slave eingestellt ist
    laufen beide Geräte exakt auf der Eins ( ohne Versatz ).

    Würde denn ein Externer Clockgeber für Beide Geräte
    Abhilfe schaffen ? :roll:
     
  4. lfo-one

    lfo-one aktiviert

    Re: Hallo sind Tempest User hier ? (Timing Clock Slave Probl

    hey,..
    das ist ein speckiproblem!!!!
    probier es mal umgedreht,. also tempest als master und specki als slave,.. dann wird es funktionieren.
     
  5. Panko PanneKowski

    Panko PanneKowski aktiviert

    Re: Hallo sind Tempest User hier ? (Timing Clock Slave Probl

    Ah ok also doch .. ich hatte schon die Vermutung dass der Spectralis evt dafür verantwortlich ist .. Umgekehrt gehts in der Tat das stimmt .. hatte ich ja auch schon festgestellt (geschrieben). ;-)

    Komisch nur ist dann aber: dass wenn ich z.b. zwei Speckies (ich habe ihn ja 2x hier :)) in Slave Master Midikette schalte .. dann gibt es so ein Zeitversatz Problem zwischen den beiden Artgenossen nicht ( jedenfalls nicht hörbar störend ..) die verstehen sich untereinander besser.

    hmm .. ich werde dann wohl mal den Tempest als Master Midi Clock im Set Up einrichten und das ausgehende Signal eben Midi-mergen.. :-|

    danke für den (Speckie) Hinweis ;-)
     
  6. Re: Hallo sind Tempest User hier ? (Timing Clock Slave Probl

    Ich habe zwar keinen Specki, aber einen Tempest und nutze diesen als Midi-Slave. Sowohl mit dem Octatrack als auch mit Ableton als Master hatte ich bisher keine Probleme was das Timing o. ä. angeht. Lief bisher alles immer synchron ohne Zeitversatz.
     

Diese Seite empfehlen