Hi-Z / Instr. Level <-> Line Level (Behringer CC300 Pr

Dieses Thema im Forum "Analog" wurde erstellt von theorist, 28. Juni 2009.

  1. theorist

    theorist Tach

    Hallo zusammen,

    Nachdem ich im Andromeda Thread den Behringer CC300 Chorus endeckt habe, ich liebe Chorus und hatte noch keinen analogen, hab ich mir den auch gleich bestellt.

    Freudig hab ich ihn angehängt und erstmal kam dar garnichts, ich hatte gedacht das liegt an der gebrauchten Blockbatterie. Nun gut, dann hab ich ihn an mein Universalnetzteil gehängt, immer noch nichts. Siehe da, mit langen Kabeln ging dann plötzlich was, schräg dachte ich, an was könnt den das liegen?

    Liegt das daran, dass lange Kabel den Wiederstand erhöhen? Falls ja, gibts da ein Workaround? Spezielle Kabel? Wiederstand einlöten?

    Ich brauch da Teil auch live und momentan ist es etwas Glücksache, wenn er läuft. Oder ist das vielleicht sogar ein Defekt?

    Grüsse
    theo
     
  2. Q960

    Q960 bin angekommen

    ich hatte keine Probleme und an den Kabellängen wird es wohl nicht liegen!
     
  3. theorist

    theorist Tach

    Sch*** Dachte das kommt nicht gut, wenn ich meinen ersten Behringer kaufe ;-)
     
  4. Anonymous

    Anonymous Guest

    Vielleicht die Kabel? Manche Bodentreter schalten sich nur an einem Mono-Kabel korrekt ein.
     
  5. theorist

    theorist Tach

    Ich verwende Neutrik Monoklinken, aber egal, mittlerweile geht das Teil auch mit langen Kablen nicht mehr...Schönen Sonntag Behringer!
     
  6. theorist

    theorist Tach

    Probiers jetzt noch am Montag mit einer frischen 9V Blockbatterie, sonst geht das Teil zurück.

    Kennt jemand einen anderen guten analogen Chorus, den man heute noch kaufen kann?
     

Diese Seite empfehlen