Hilfe! Audiointerface spinnt!

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Chrizz, 4. Januar 2009.

  1. Chrizz

    Chrizz -

    Bei meinem Audiointerface (Tascam US-144) kommt es immer wieder zu Aussetzern mit Rauschen und Knistern.
    An der Verkabelung kann es nicht liegen.
    Liegt das am Interface, Treiber, Überlastung oder einfach am schrottigen PC?

    Bitte Antworten!

    Gruß

    Chrizz
     
  2. Xenox.AFL

    Xenox.AFL engagiert

    Wie wäre es mit überlastung den USB Ports???

    Frank
     
  3. Chrizz

    Chrizz -

    Gute Idee! Habe alles rausgezogen (Bis auf Maus und Tastatur)

    Alles funktioniert wieder.

    Gruß

    Chrizz
     
  4. Xenox.AFL

    Xenox.AFL engagiert

    Super, oft so bei USB...

    Schön das ich helfen konnte, danke an mich! :D

    Frank
     
  5. Chrizz

    Chrizz -

    Hi, mal nur sonne Frage:

    Gibts ihrgendeinen Treiber auch für Linux/Ubuntu
    Audio + Midi?
     
  6. comboy

    comboy aktiviert

    außer dem esi neon ding (miststück - ist da hin und wieder abgeschmiert... aber das hats unter windows auch hinbekommen) taten bei mir alle audiointerfaces bisher wunderbar unter linux... audiophile 24/96, fast track, onboard. sogar die korg nano dinger tun problemlos
     
  7. Chrizz

    Chrizz -

    Bei mir funktionierts leider nicht.
    Oder gibt es irgendwo nen Manager?
    Habe Ubuntu gerade neu......

    Gruß Chriss
     
  8. Chrizz

    Chrizz -

    Tut mir Leid, den Thread nochmal zu öffnen, aber das Mistding will einfach nicht wie ich will:
    Beim Monitoring geht alles, aber beim aufnehmen habe ich dauern ein Knacksen, das geht mir richtig auf den Zeiger, da es alle Aufnahmen versaut...
    Ich hoffe auf Antwort...

    Chrizz
     
  9. Summa

    Summa wibbly wobbly timey wimey

    Wird schwierig wenn du uns nicht mehr Infos zu deinem Rechner gibst.
     
  10. Chrizz

    Chrizz -

    OK.
    Mainboard: WinFast K8M890M2MA
    CPU:AMD Athlon 64 3200+
    Grafik: ATI HD 4350
    Ram: 2,5 GB DDR2
    USB 2.0 PCI-Karte -> Tascam US-144
    DAW: Samplitude 10 SE
    OS: Windows XP
    Reicht das?
     
  11. Summa

    Summa wibbly wobbly timey wimey

    Naja, es hilft zumindest Probleme auszuschliessen, bei niedrigen Latenzen ist USB recht empfindlich was die Prozessorlast betrifft, besonders wenn das alles von einem Kern geschafft werden muss.

    Welchen Chipsatz hat die PCI USB Karte?
     
  12. Chrizz

    Chrizz -

    Uff. Keine Ahnung. Wie kriegt man das raus?
     
  13. Manchmal hilft nur wildes Rumprobieren:
    - Netzwerkkarte deaktivieren (geht ohne ausbauen: Control Panel->Network Connection <rechte Maustaste> + Deaktivieren
    - USB Karte in einem anderen Slot ausprobieren
     
  14. Summa

    Summa wibbly wobbly timey wimey

    Im Geraetemannager/USB Controller solltest du neben den Onboard Controllern auch die PCI-Karte finden, aber vielleicht hast du ja noch die Anleitung/Verpackung/Rechnung zur Karte...

    Am besten sollten die Karten mit NEC Chipsatz funktionieren, bei mir hat USB Audio (bei niedrigen Latenzen) erst mit 'nem Dual Core Prozessor richtig Spass gemacht, was zum Teil auch an den mittlerweile ausgereifteren Treiber liegen kann...

    http://www.usbman.com/Guides/usb_2%20pci%20cards.htm
     

Diese Seite empfehlen