hilfe gesucht zu Yamaha Dx 21

Dieses Thema im Forum "Digital" wurde erstellt von Anonymous, 9. September 2011.

  1. Anonymous

    Anonymous Guest

    Hallo allerseits,

    habe hier ein paar problemchen mit meinem neu/alten DX 21. Und zwar lassen sich manche Patches nicht laden.
    Wenn ich zb die Factory Patches vom ROM in RAM kopiere auf zb B1 - B8 dann lassen sich zb die Patches 1.2.3 laden 4 u 5 nicht und die patches 6.7.8 gehen wieder !
    Ist da irgendwas kaputt am Synth ?

    Würde mich freuen wenn mir hier einer der sich mit der "Yamaha Materie" auskennt hilfestellung geben könnte
     
  2. Anonymous

    Anonymous Guest

    keiner hier der sich mit Yamaha Synths auskennt ? :roll:
     
  3. Moogulator

    Moogulator Admin

    Ich meine es gab Gruppenkopien und Einzelkopien intern, allerdings sind die Presets wirklich alle durch die Bank schlimm. Hast du das damit gemacht? Oder einzeln auch probiert? Ist die Batterie noch fit?
     
  4. Anonymous

    Anonymous Guest

    Hi Moogy ;-)

    Ja genau so hab ich es gemacht. So steht es auch in der Anleitung. Habe ein Gruppenpreset zb Strings dann auf die Tasten A1 - A8 gelegt und zwei Klänge lassen sich nicht anwählen , und so ist es bei den anderen Gruppen auch. Jedes mal gehen 1 oder 2 Patches nicht. Ja an Baterie dachte ich auch schon , dem von dem ich das Teil habe kennt sich mit der Materie überhaupt nicht aus ( Klavierspieler :mrgreen:
    Werde ihn mal fragen vieleicht hat er ja schon mal die Batterie gewechselt glaub ich aber nicht.

    Da wären wir auch beim nächsten Thema und zwar hören sich die Werksklänge ziemlich "reduziert" an zb wie auf 22 bzw 32 khz also mit Rauschanteil.Und es gibt Hintergrundgeräuche hört sich an wie beim Pc wenn man die Arbeitsströme fließen hört !

    Der Volume Poti kratz auch ein wenig wenn man ihn verstellt.Daher denke ich das das Baby ganz schnell ne Grundreinigung braucht nur hab ich Angst das ich da was kaputt machen könnte.

    Gibts nicht einen Reinigungsdienst :mrgreen: für Synths der nicht Teuer ist zb in Hessen ? Oder habt ihr Tipps wie ich am besten vorgehe mit billigen mitteln
     
  5. Summa

    Summa wibbly wobbly timey wimey

    Das ist normal, macht den Charakter der alten FM-Synths aus, afaik laufen die mit 50khz, hat eher mit der internen Aufloesung, fehlender Interpolation, Quantisierungsrauschen, Aliasing etc. zu tun. Wenns all zu extrem ist koennte das unter Umstaenden auch ein Problem mit den AA-Filter der Wandler sein...
     
  6. Anonymous

    Anonymous Guest

    jo also so extrem rauschts halt nicht ist eher so begleitend , und die Hintergrundgeräuche sind jetzt auch nicht übermäßig laut , schätze auch des es normal ist.Auserdem ist mein Gehör durch Jahrelange VST´s verwöhnt :mrgreen:

    Trozdem würde ich das Ding gern mal säubern. Hab schon mal hier im Forum bischen mitgelesen.Wo bekomme ich einen Antistatischen Staubfänger ?
    Dann mach ich das Baby ma auf und tue mal vorsichtig endstauben. Ist es schwer die Batterie zu wechseln muss die ausgelötet werden ?
     
  7. Summa

    Summa wibbly wobbly timey wimey



    Hab' das Video kurz ueberflogen, anders als im Video wuerd' ich einen Batteriehalter einbauen und nach dem Neustart 'nen Factory Reset (falls moeglich, dafuer kenn ich das Modell nicht gut genug) machen.

    http://launch.groups.yahoo.com/group/Ya ... ssage/9471
     
  8. Anonymous

    Anonymous Guest

    danke für die links ;-)
     

Diese Seite empfehlen