HILFE ... plastifizierte Lötlöcher ...

Dieses Thema im Forum "Lötkunst" wurde erstellt von Anonymous, 11. November 2012.

  1. Anonymous

    Anonymous Guest

    bin gerade am TH 102 VCO von Magic-Smoke http://www.magsmoke.com/TH-102-El-Cerrito-2206-VCO.asp
    Board sind normal produzierte (also keine Selbstgeätzten) beidseitig in grün mit Komponentendruck ...
    Bei einigen Lötlöchern hielt das Lötzinn nicht, sondern lief nur am Beinchen des Widerstandes hoch.
    Nähere Hinschauen ergab .. da ist sowas gelbes dazwischen, was schon fast aussieht wie Plastik oder Harz oder ähnliches.
    Mit dazwischen meine ich jetzt .. zwischen dem Lötloch und dem Widerstandsbeinchen ...

    Habe es dann vom Lötloch abgekratzt und gemerkt, das es sogar am Lötbein haftet und ich somit kein Kontakt herstellen kann..

    Lötkolben steht auf 310 Grad, 1mm Spitze und ca. 3-5 Sekunden Lötzeit ....

    Ich weiss auch nicht ob dieses Zeug von der Platine oder vom Lötzinn kommt (Felder SN60PB40) ...

    gibts da ein Produkt oder ne Technik wie man das wieder wegbekommt oder sind die Platinen jetzt am Ar***

    Hüüülfe :'(
     
  2. Hi,

    ich wuerde erstmal die Loetstelle frei von Loetzinn machen und danach mit reinem Alkohol reinigen. Dann kannst du eine neue Komponente rein loeten. Beim Loeten musste Du den Loetpunkt sowie das Bein der Komponente ausreichend erwaermen, bevor Du das Loetzinn zu fuehrst...

    BTW: ich hatte auch schon neue PCB's die sich extrem schlecht loeten liessen. Die Pads wollten das Loetzinn einfach nicht richtig annehmen. Ich vermute mal das dies mit dem verwendeten Material fuer die Leiterbahnen zu tun hat, es wird qualitativ schlecht sein....

    greetz
    orange
     

Diese Seite empfehlen