Hilfe! Polysix lässt Tasten aus! Soundbeispiel

Dieses Thema im Forum "Analog" wurde erstellt von megahias, 9. Juli 2013.

  1. Hi,
    kann mir jemand Helfen?
    Ich habe einen Korg Polysix (mit CHD Midi Interface).
    Leider lässt er beim Spielen manchmal einfach Tasten aus. Das Interessante ist dass er das auch macht wenn er über Midi angesteuert wird, d.h. es können ja eigentlich nicht die Tastenkontakte sein?
    Besonders auffällig wird das wenn ich den Cuoff runterdrehe, also bei eher dumpfen, leiseren Basslastigen Tönen. Mir kommt es vor als würde das auch Kreismässig gehen, also wie ein LFO der irgendwo langsam läuft und immer bei einem bestimmten Teil im Kreis spielt er dann keine Note...
    Kann mir da jemand helfen?
    Gruß
    Hiasl
     
  2. Re: Hilfe! Polysix lässt Tasten aus!

    Tracken denn alle sechs VCFs gleichmäßig? Wenn ein VCF einen falschen Offset hat (zu dunkel ist), dann kann es schon sein, dass bei dunklen Klängen, dann die entsprechende Stimme durch die zu niedrige Filter-Kennfrequenz weg gefiltert wird.

    Ansonsten Das Interface hängt sich in die Matrix-Abfrage. Ich weiss nicht, wie sehr es sich dabei mit dem Prozessor des P6 synchronisiert. Es ist theoretisch denkbar, dass das ein Matrix-Punkt für eine Taste vom Prozessor als nicht geschlossen wahrgenommen wird, wenn das Interface gerade dabei ist, die jeweilige Taste zu prüfen. Das wäre dann ein Bug. Das müsste dann aber auch bei völlig hellen Klängen auftreten.

    Ich weiss, dass die CHD-Interfaces mit sehr legato gespielten Akkord-Folgen nur schlecht zurecht kommen; das Interface hat wohl keinen round-robbin'-Algorithmus.

    Florian
     
  3. Re: Hilfe! Polysix lässt Tasten aus!

    Hallo Florian,

    danke für deine Antwort. Ich hab dich gerade mal kurz gegoogelt, das ist ja irre was du alles für Synths hast...

    Was bedeutet denn ob alle VCFs tracken? Sind die irgendwie miteinander Synchronisiert??? Und wie teste ich das?
    Klingt irgendwie als könnte das der Fehler sein...

    Gruß
    Matthias
     
  4. Re: Hilfe! Polysix lässt Tasten aus!

    ...ich hab jetzt auch nochmal reingehört, das ist so ein Kratzen das dann so den Ton verschluckt...
    Hier ist mal ein Soundfile, ich habe gerade mal einen Testloop aufgenommen. Beim Bass hört man das Problem sehr deutlich:
    https://soundcloud.com/zukunft-von-gest ... six-fehler
     
  5. swissdoc

    swissdoc back on duty

    Beim Spielen werden die Units 0-5 zyklisch verwendet (Unit steht lt. Korg für eine Stimme). Wenn ein Filter einen andern Offset hat als der Rest, so klingt diese Stimme anders. Das ganze dann immer alle 6 gespielten Töne.
    Im Service Manual http://www.deepsonic.ch/deep/manuals/ko ... manual.pdf habe ich nichts gesehen, wie man die aktuelle Unit sehen kann (viele Synths zeigen das in einem speziellen Modus an).

    Am besten lässt Du den Polysix mal kalibrieren, oder Du machst es selber, beschrieben ist es im Service Manual.
     
  6. O.k., werde ich probieren.
    Vielen Dank!
     

Diese Seite empfehlen