Hilfe! SMDI SoundForge von E-mu E6400 Ultra

drdel
drdel
|||
Hallo,

ich hoffe, ich habe hier das richtige Subforum gewählt, würde mich über Eure Hilfe sehr freuen!

Ich hab einen E 6400 Ultra via SCSI am PC, mit Adaptec SCSI Karte und Win 98 SE.

Ich hab lange Wavelab 3.04G genutzt, bes. am Vorgänger PC und dort auch SMDI Transfers in beiden Richtungen. Den Vorgänger PC gibts nicht mehr, ich hab einen sehr schönen Nachfolger, nur das SMDI krieg ich hier nicht hin (hatte ich andernorts im Forum schon angesprochen). Es liegt anscheinend am Wavelab. Mit Xtrakk kann ich Samples in den Emu schicken (das Programm hat aber keine Möglichkeit, welche zu empfangen).

Kürzlich hab ich Sound Forge XP 4.5 günstig kaufen können, und dachte ich probiers mal damit.

Nur scheint mein Programm, so wie es jetzt (Standard-)eingerichtet ist, gar kein SMDI zu unterstützen, es gibt kein Menu oder Button dafür. Keine Samplereinrichtung, nichts. Im Handbuch steht auch nichts dazu. Jedoch scheinen doch einige mit diesem Programm Samples hin und her zu übertragen!

Wie kann ich mit dem SF XP 4.5 den Sampler und SMDI Transfer einrichten und betreiben?

System:
PC, Windows 98 SE
Sound Forge XP 4.5
(bzw. Wavelab 3.04G / macht aber kein SMDI)
Adaptec AIC-7850
SCSI Kabel zum E-mu E6400 Ultra


Danke!
viele Grüße
drdel :phat:
 
powmax
powmax
||||||||||
...unter Tools/Sampler da taucht dann auch der EMU E4 in der Konfiguration auf. Allerdings erst ab Version 6.0 oder höher.

grüsslies
carlo
 
drdel
drdel
|||
Hallo Ihr Beiden,

herzlichen Dank!! Da brauch ich ja wenigstens erstmal nicht weitersuchen ... na super, gibts denn ein (günstiges) Upgrade von ver 4.5 auf ver 6? Wäre schade um die Euronen wenns sonst wieder nicht funzt (so wie beim WL ...). WL4 als Alternative hab ich schon gesucht und nirgends gefunden.


Danke nochmals -
viele Grüße, drdel
:shock:
 
Centurion
Centurion
|||||
Nun , du könntest auf Soundforge 10 Pro updaten - hat laut Specs die MIDI/SMDI Sachen noch drinne, die Webseite sacht:

"Upgraden Sie jede beliebige Vorversion von Sound Forge auf Sound Forge Pro 10."

Scheint ja für alle Vorgängerversionen dit gleeche zu kosten, 182 € DL, 190 € Box,

http://www.sonycreativesoftware.com/buy/local/upgrades

Is wohl nich' wat du dir unter günstig vorgestellt hast (?).

Steinberg hatte so ein Angebot auch mal, aber man kann anscheinend jetzt nur von WL 6 upgraden.
Oder halt mal warten bis ein altes WL Vollversion inner Bucht auftaucht, weiß nich' ab welcher Version SMDI gab, Wavelab 4 und aufwärts, glaube ich.
 
drdel
drdel
|||
Hi Centurion,

tja, dann heißt es wohl ersmal warten und beobachten ,,,

Das WL3.04G das ich hab soll das auch können (hat auch die Funktionen integriert, also Sampler Einrichtung usw), aber bei mir kommt es wohl mit den anderen Komponenten im PC irgendwie nicht klar (SCSI Karte ist Adaptec AHA-2940 mit AIC-7850 Chip, die sollte eigentlich gehen). Den PC hat mir ein Freund neu gebaut, also die Bestandteile sind halt nicht von "damals", sollten aber kompatibel sein (der hat an sich echt viel Ahnung). Mit WL4 könnte ich den Block vielleicht lösen, hat mir ein Forum- Freund geraten.

Danke nochmals!
viele Grüße,
drdel
:phat:
 
drdel
drdel
|||
Danke Euch allen nochmals!

Das SMDI läuft jetzt ... mit WL 4 und neu aufgesetztem PC. Habe einen Konflikt mit einem "USB Multimedia Device" gefunden, das könnte ein Bauteil mit Kartenschacht u.a. sein (muss ich noch prüfen) - wenn ich den nicht installieren, dann gehts.

viele Grüße
drdel :wintage: :invader:
:apo:
 
 


Neueste Beiträge

News

Oben