Hilfe / Tutorial für Yamaha RM1X

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Dennis1201, 23. Dezember 2007.

  1. Hallo zusammen!

    Ich bin noch neu hier und möchte mich daher zunächst kurz vorstellen. Mein Name ist Dennis, ich bin 26 Jahre alt und meine Hobbies sind u.a. Musik, Heimkino, Hifi und Fremdsprachen.

    Nun zu meinem Anliegen: Ich habe nach langer Zeit mal wieder meinen RM1X aus dem Keller geholt. Seinerzeit habe ich immer nur die Presets genutzt und möchte jetzt etwas tiefer in die Materie einsteigen. Das Handbuch ist leider - wie ich finde - recht unübersichtlich geraten und daher suche ich nach einem Tutorial, entweder als Buch oder in digitaler Form. Gerne auch mit Grundlagen des Sequencing, MIDI-Implementation etc.
    Vielleicht kann mir ja einer von Euch einen Tip geben, wo so etwas zu finden ist.
    Im Netz habe ich bis jetzt leider nur viele tote Seiten und Links gefunden.

    Gruß & schöne Feiertage
    Dennis
     
  2. Danke schonmal für Deine schnelle Hilfe! Auf der verlinkten Seite klappt auch nicht alles, aber wenigsten ein wenig.
    Es ging mir auch ein wenig um die Grundlagen des Sequencing, egal ob hard- oder softwaremäßig.

    Eine spezielle Frage zum RM1X habe ich aber doch: Im Preset-Style Bleep kommt eine arg verzerrte Bassdrum vor, wie sich auch bei Gabber verwendet wird. Die kriege ich nicht reproduziert, auch wenn ich im Step recording versuche die fehlende Note(n) einzufügen spielt das Gerät einen anderen Sound. Keine Ahnung wie ich das näher erklären soll :oops:

    Gruß Dennis
     
  3. hmm,wahrscheinlich ein Effekt drauf,denke ich mal...
     
  4. Das kann natürlich sein. Mal sehen, ob der Sequencer irgendwo eine Distortion-Funktiuon oder ähnliches versteckt hat...

    Gruß Dennis
     
  5. Der RM1x müsste meines wissens auch eine copy Funktion haben.weiss es aber nich mehr genau.Damit könntest du die gewünschte Bassdrum einfach in dein eigenes Pattern kopieren.Müsste unter den Jobs zu finden sein.
    Grüsse...
     
  6. Kopieren funktioniert auch, aber die Drum spielt im falschen Rhythmus, und wenn ich die Noten im Takt abändere ist auch das Instrument weg und stattdessen ertönt eine Drum aus dem Standard-GM-Drumset.

    Gruß Dennis
     
  7. Hey, sorry ich muss den Thread nochma ausgraben, aber hab ein Problem.

    Hab mein Midi Keyboard an den Rm1x angeschlossen, hab dann als erstes ein Percussion Kit ausgewählt und auf dem Keyboard ein paar Noten eingespielt.
    Alles gut soweit.
    Jetzt wollt ich einen Basssound mit dem Keyboard einspielen, ich wähle also über Shift und die Nummer auf den unteren weißen Tasten eine freie Stelle aus und such mir über Voice einen Basssound heraus.
    Wenn ich jetzt auf dem Keyboard spiele um zu hören, was ich ausgewählt hab, höre ich immer noch die Percussion Samples.
    Während ich die weiße Tastatur des Rm1x drücke, höre ich jedoch richtigerweiße den gewünschten Sound.
    Nehme ich anschließend das auf, ertönt während des Aufnehmens wiederrum die Percussion Samples(beim 1. Durchgang)

    wenn ich es dann aber abspeichere, und mir das Ergebniss anhöre, hör ich auf einmal die Basssound :/

    Ich weiß, ist etwas umständlich beschrieben, aber so ists nunmal.

    Hat da wer ne Ahnung was das Problem ist?
     
  8. Und noch eine Frage hinterher.
    ICh hab Spur 14 ausgewählt, geh in den Submode Effekt und schraub da rum, es verändert sich aber der SOund auf Spur 1:/
     
  9. sulaco

    sulaco -

    Gehe in das UTILITY Menu, Seite 2 (Midi Setup) und setze den Parameter "Echo Back" auf "RecM" (Record Monitor). Das sollte die vom MIDI-Keyboard reinkommenden Signale auf den ausgewählten Track routen.

    Ich hatte das gleiche Problem, wollte schon das Keyboard gegen eines mit Channel-Selector tauschen, bis ich nochmal im Handbuch nachgeschlagen hatte. *phew* ;-)
     
  10. sulaco

    sulaco -

    Falls du den Variation Effect Block bearbeitest:

    Steht deine "Variation Connection" evtl. auf "INSERT"? Dann kannst du den Variation-Effect nur auf einem Channel nutzen, per default koennte das eben Track 1 sein. Schau mal unter Effect Page 1, was bei VarCnct steht und schalte es ggf auf SYSTEM um. Wenn du es auf INSERT lassen willst, schalte im Voice-Menu Page 2 den Variation Effect auf Track 14.

    Wenn es das nicht ist: Hat Spur 1 evtl. für den Effect block, die du gerade bearbeitest, einen Effect-Send-Level >0? Dann hörst du auch da die Änderungen.
     
  11. Hey, danke :)
    Das erste Problem mit dem Midi Keyboard ist behoben ;-)
    das zweite irgendwie noch nicht.
    VAR.CNCT stand schon auf System, ich hab jedoch grad eben sogar das Gefühl, dass der Effekt auf keiner Spur zu hören ist, obwohl ich eine passende ausgewählt hab :/
     
  12. sulaco

    sulaco -

    Welchen Effekt nimmst du denn und hast du den Effect Send Level beim entspr. Track mal richtig aufgedreht (Voice Page 2)?
     
  13. ahhh...
    danke
     
  14. jetzt hab ich ein anderes problem...
    zb. hab ich auf meiner snaredrum einen reverb gate liegen, jetzt wil ich auf ne hat, einen delay drauftun, wähl die hat spur aus, geh ins effect menü, stells um, aber jetzt ist auch der reverb gate von der snare drum weg...
     
  15. heißt dass, ich kann maximal auf 3 spuren einen anderen effekt haben? variation,chorus,reverb?
     
  16. sulaco

    sulaco -

    Yep, weil der RM1x "nur" drei interne Effektblöcke hat, wobei die Anzahl der Effektprozessoren/Blöcke letztlich eine generelle Einschränkung bei Hardware ist. Dafür kannst du die eingestellten Effekte auf jeder Spur gleichzeitig nutzen (bei varcnt=SYSTEM) und via Edit-Tricks (XG Exec Effect) den Effekt wechseln - gilt aber auch wieder für alle Spuren.
     
  17. Ok, dnan wäre das geklärt, danke :)

    hab aber ne neue Frage..

    Wie siehtsn aus wenn ich Sounds aus dem RM1X in Cubase aufnehmen will?
    Bei meiner Jomox Mbase 11 kann ich einfach in die Midi Spur die Noten eintragen, auf aufnehmen klicken und es wird aufgenommen, beim RM1X funktioniert das irgendwie nicht so.
    ich hör dann zwar auf jeder note im "pinao roll" ( weiß nich wie man das in cubase nennt) was, aber der ganze track wird irgendwie nicht aufgenommen, sondern es sind immer nur die einzelnen parts (hihat clpa usw) zu hören :/
     
  18. selon

    selon aktiviert

    Moin, das liegt vermutlich daran, dass der RM1x die verschiedenen Spuren auf verschiedenen Midikanälen ausgibt. Evtl. kannst Du versuchen als MIDI-Aufnahmekanal in Cubase "all" einzugeben, oder du machst 16 Midispuren und nimmst auf allen gleichzeitig auf. Sollte dann funktionieren.
     
  19. microbug

    microbug |||

    Ich muß das auch gerade mal ausgraben, da hier die RM1x-Experten versammelt scheinen :)

    Bin gerade von einigen Eigenheiten des QY700 etwas angefressen und überlege mir eine Alternative.

    Das Handbuch schweigt sich mal wieder drüber aus, aber nach den Einstellungen zu urteilen, läuft der interne Tongenerator immer mit, wenn man die Kiste über MIDI ansteuert, also zB zum Einspielen von externen Quellen? Eine Einstellung, daß von extern nichts angesteuert wird, aber von intern (für die Preset Phrases und styles) habe ich nirgends gefunden, fürchte also das gleiche Problem wie beim QY700.

    Das ganze Sequenzerkonzept ist dem QY700 sehr ähnlich, wenn ich das mal vergleiche. Pattern enthalten da ebenfalls keine Noten/Events, sondern sind quasi ein Set aus Abfolgen von Phrasen, die das kleinste Element darstellen. Allerdings hat die RM1x weniger Presets, dafür aber offenbar mehr Sections (A-P statt A-F).

    Der QY700 hat eine besondere Spur für Patterns, den sogenannten Pattern Track. Wie ist das beim RM1x?

    Den Job "divide drum track" finde ich genial, das hat der QY700 leider nicht.
     
  20. Hi, habe ein Problem.
    Hab mit einem Kumpel seinen ESX mit meinem RM1X über Midi verbunden. Sein Midi Out in meinen Midi In, meinen RM1x im Utility Modus auf Midi Sync gestellt. Wenn wir jetzt die ESX starten, sind Sounds von meiner RM1X zu hören, die ich nicht programmiert habe. Der Fehler liegt wahrscheinlich bei den MIDI Channels, jedoch kommen wir nicht genau dahinter was flasch ist.
    Habe bei google was gefunden, der meinte, dass man im Utility Modus der RM1X unter dem MIDI Filter die In und Outs ausstellen sollte. DIes funktionert aber nicht.
    Ich denke man müsste meiner RM1X einen festen Part bei der ESX zuweisen.
     
  21. selon

    selon aktiviert

    Moin,
    hatte auch mal einen RM1x. Die Midifilter haben -so weit ich mich erinnere- nicht richtig funktioniert.
    Was wollt Ihr denn machen ?
    Beide Geräte synchronisieren, oder den RM1x mit dem ESX ansteuern, oder was ?

    Grüße selon
     
  22. Sebel

    Sebel aktiviert

    Inwiefern haben die Midi-FIlter nicht richtig funktioniert?
     
  23. selon

    selon aktiviert

    Hi,
    habe den RM1x immer nur als Master bei Livesets verwendet, aber ich war mal bei einem Kumpel und wir haben verschiedene Varianten (Master Slave, auch mit Cubase etc) ausprobiert und dabei ist uns aufgefallen :shock: , dass man zwar im Setup-Menü lustig Häkchen setzen kann, oft aber nichts passiert. Hatte später das OS-Update EPROM von Yamaha, kann ich nur empfehlen, habe dann aber solche Sachen nicht mehr getestet.
    Würde allerdings den RM1x auch nicht als Soundmodul verwenden, das Tolle ist ja der Sequencer. Wenn er als Master midi sync ausgibt, hat es bei uns immer gut funktioniert. Die Spuren des RM1x kann man ja auf "intern" stellen und so die Ausgabe über Midi unterbinden. Wenn er beim Einspielen mit einem Keyboard rumdudelt, kann man die entsprechende Spur ja auch zwischendurch mal auf leise stellen.
    Ansonsten, wenn Platz & Geld vorhanden ist ---> RS7000 ! :phat:

    Grüße
    selon
     
  24. wollten einfach zusammen ein wenig "jamen", sein gerät sollte als master dienen, so dass meins startet, wenn er auf play drückt.
    mehr aber auch nicht.
    wir wollen nicht, dass er außerdem dem starten mein gerät steuern kann, verstehste ?
    gruß
     
  25. selon

    selon aktiviert

    Verstehe, habt Ihr mal versucht die MIDI Ausgabe der Noten des ESX auszuschalten ? Das geht im Global Mode unter Midi Utility -> Filter.

    Grüße
    selon
     
  26. mik93

    mik93 -


    kannst du noch sagen wo du das her hattest und was an dem OS geändert wurde?
     
  27. microbug

    microbug |||

    Wenn im RM1x ein XG-Klangerzeuger werkelt so läuft der immer mit, und zwar auf allen 16 Kanälen. Da hilft nur, die Klangerzeugung erst garnicht an die Lautsprecher anschließen. Ist beim QY700 übrigens das Gleiche, die beiden Geräte haben sehr vieles gemeinsam.

    Die Filter sind nur für den Sequenzer gedacht, sollen also filtern, was an MIDI-Events aufgezeichnet wird. Alles, was man nicht braucht, abschalten, also wenn man nichts mit Aftertouch machen will und ein Keyboard hat, welches den immer sendet. Oder: wenn da ein Poly800 ohne HAWK dranhängt, sollte man sämtliche Controllerdaten ausfiltern, der sendet nämlich dauernd welche, das gibt nur unnützen Datenstau und müllt den Speicher mit nutzlosen Daten zu.
     
  28. selon

    selon aktiviert

    [/quote]kannst du noch sagen wo du das her hattest und was an dem OS geändert wurde?[/quote]


    Wir haben den RM1x damals beim Yamaha Service abgegeben, der hat das EPROM umsonst getauscht.
    Mein allter RM1x hat immer wenn wir ihn synchronisierten (START/STOP) einen ProgrammChange gesendet und so die Sounds bei den anderen Geräten verstellt. War aber -glaube ich- nur bei der ersten Spur. Nach dem Update war der Bug weg und wir konnten das Teil dann "normal" benutzen.

    Grüße
    selon
     
  29. mik93

    mik93 -

    mhhh... hab ich auch schon mal beobachten können - habe dann an den geräten program change einfach aus gemacht.

    mal bei yamaha fragen ob die das noch haben.
     

Diese Seite empfehlen