hintergrundgeräusch motu ultralite

Dieses Thema im Forum "PC" wurde erstellt von knob twiddler, 26. März 2007.

  1. Meine motu ultralite von der aus ich in den Verstärker gehe
    erzeugt ein komische konstantes "dag ,dag ,dag,dag...." im hintergrund
    auch kommen Geräusche zustande wenn ich den mauszeiger
    bewege oder durch einen reiter "fahre"
    der Ausgangspegel von meinem analogmixer ist so weit oben das
    ich gerade sio nicht in den roten Bereich komme.Und wenn ich
    den Verstärker gut laut drehe und dann der Song zuende ist hört man diese blöden Geräusche leise im Hintergrund...ich weiß nicht was ich dagegen tun kann.
    In der cumix console der motu habe ich auch alles schon probiert.
    Mir ist aufgefallen daß das Geräusch schneller wird wenn ich einen der
    vier cromschalter (die wo 48v bzw. pad draufsteht) betätige.
    Danach ist das Geräusch wieder "normal"
    Ob das nun ein Schaden ist oder habe ich doch irgendwas falsch angeschlossen?
     
  2. Jens Groh

    Jens Groh aktiviert

    Hmmm - meins macht so was nicht.
    Machst du die Stromversorgung per Netzteil?
     
  3. tomcat

    tomcat -

    Groundloop oder Potenzialproblem. Wenn der Mauszeiger lärm macht ists meistens das.

    Dag Dag Dag könnte auch noch daher kommen das deine Digitaleingänge evtl. falsch konfiguriert sind (sync), in deinem Fall ists aber ziemlich sicher das o.a. Problem
     
  4. @ Jens Groh
    Strom kommt über firewire und bei Dir?
    @ tomcat: ist unter potenzialproblem zu wenig ram zu verstehen?
    Erdschleife...hm werde mal den Kabelsalat kämmen :cool:
    thx
     
  5. tomcat

    tomcat -

    Steck mal alles ab, die Motu nur über Firewire am Rechner und häng einen Kopfhörer direkt an die Motu.
    Wenns dann noch immer lärmt ists der Rechner (wird vermutl. so sein).

    Wenns ein Laptop ist mach das selbe Experiment ohne Netzteil, also nur auf Akkubetrieb

    Wenns dann noch immer surrt Laptop an die Wand werfen ;-)

    Nachher Motu an anderem Rechner ausprobieren.

    Surrt sie dort auch noch dann die Motu an die gegenüberliegende Wand werfen.
     
  6. Jens Groh

    Jens Groh aktiviert

    Vom Netzteil. Das könnte gut der Grund sein. Hängt dann sicher auch vom Rechner und dessen Stromversorgung ab. Evtl. Masseschleife aus Rechner, Interface, Mischpult, Steckdose oder was weiß ich.

    Ich könnte jetzt nicht sicher sagen, wie es bei mir im Fall FW-Stromversorgung ist, oder wenn der Rechner im Akkubetrieb läuft, jedenfalls habe ich in den bisherigen Betriebsfällen noch keine Störgeräusche gehört. Demnächst kommt das Interface mal vorübergehend in eine andere Recordingumgebung, falls mir was auffällt, melde ich mich hier.
     
  7. tomcat

    tomcat -

    Bei Versorgung über den Rechner sollten eigentlich weniger Probleme zu erwarten sein.

    Ausser......das NT ist zu schwach und die Motu zieht die Spannung zuweit runter. Weiss nicht was dann passiert, das wäre aber noch einen Versuch wert bevor du alles an die Wände wirfst :twisted:
     
  8. Jens Groh

    Jens Groh aktiviert

    Im Computer sind Versorgungsspannungen stark verseucht. Ich versuche deshalb die Versorgung empfindlicher externer Geräte möglichst davon abzutrennen.
     
  9. Ich Danke euch ..es lag echt am fehlenden Netzteil :P
    Ich bin jetzt wieder happy :cool:
     
  10. tomcat

    tomcat -

    An welchem Rechner hängt das eigentlich dran?
     
  11. BOB1

    BOB1 -

    Hab mir beim alten Laptop eine kurze Kabelverlaengerung fuers Netzteil ohne Erde basteln lassen, danach war auch alles geritzt
     
  12. @tomcat
    an nem normalen pc 1,7 ghz ,1gb ram,windows xp
     
  13. tomcat

    tomcat -

    Man lernt nie aus. Das wäre die Variante bei der ich eher keine Probleme bei Versorgung (ohne eigenes NT) über den PC gesehen hätte, vor allem wenn die Motu sonst nirgends dransteckt.
     

Diese Seite empfehlen