iMovie Super Gau

poly700
poly700
.....
Hallo Community, vielleicht kennt sich ja einer von Euch gut mit iMovie aus.

Habe Gestern nach 2 Monaten Arbeit daran einen Film fertig gestellt (66min.)
Nach einer kleinen Änderung am Ende ist iMovie abgestürzt und hat nach einem Neustart automatisch die Mediathek repariert. Jetzt startet zwar iMovie aber alle Clips sind leer :sad:
Das heißt, das Gerüst ist zu sehen und die Titel sind noch erhalten, aber keine TFotos, Video oder Audio Files sind zugeordnet.
Habe schon Gestern eine Stunde mit dem Apple Support gesprochen, hat aber auch nichts gebracht.
Ich besitze zwar ein 14 Tage altes Backup, aber auch dieses wird nicht geladen. Beim Versuch das Backup zu öffnen stürzt iMovie immer wieder ab.
Hat irgendein iMovie Guru noch eine Idee? Gibt es evntl. ein anderes Programm, welches iMovie Projekte öffnen kann? Die Dateien und Projekt Ordner sind alle auf der Festplatte vorhanden.
 
verstaerker
verstaerker
*****
ich glaube FCP-X kann imovie Projekte öffnen, allerdings muss man sie dazu aus imovie exportieren

wenn du imovie aus dem Dock öffnest und dabei die Alt Taste hälst kannst du eine Mediathek aussuchen - wenn du da deine gebackupte Mediathek aussuchst stürzt es ab?
 
poly700
poly700
.....
Wenn ich die ALT Taste gedrückt halte und auf iMovie klicke startet es ohne Auswahl Option :-/ Version ist 10.1.7 auf OS Sierra (Kein High Sierra).
 
verstaerker
verstaerker
*****
man kann auch manuell eine imovie medithek für fcpx konvertieren
1. imovie duplizieren und mittel CMD+i .imovielibrary in .fcpbundle ändern
2. paketinhalt öffnen , in den Ordner deines Projekts "Mein neuer Film" gehen
2.1 CurrentVersion.imovieevent in CurrentVersion.fcpevent umbenennen
2.2 im Ordner "Mein neuer Film" gibts noch einen Ordner mit dem selben Titel, den öffnen
2.3 darin gibts noch ein CurrentVersion.imovieevent, das wieder in CurrentVersion.fcpevent umbenennen

jetzt kannste die Mediathek in FCPX öffnen , allerdings weiß ich nicht was mit Effekten , Titeln usw passiert
 
verstaerker
verstaerker
*****
Wenn ich die ALT Taste gedrückt halte und auf iMovie klicke startet es ohne Auswahl Option :-/ Version ist 10.1.7 auf OS Sierra (Kein High Sierra).
das funktioniert schon seit 10.5 (oder noch länger)
das funktioniert nur aus dem Dock-Icon heraus

evtl hats ja auch nur irgendwelche prefs zerschossen - leg mal n neuen account an und versuch die Mediathek da zu öffnen

Nachtrag:
mit CMD+Alt beim Starten bietet iomvie an die prefs zu löschen
 
Zuletzt bearbeitet:
poly700
poly700
.....
ich habe jetzt mit dem neuen account die daten importieren können und habe jetzt alle files, aber keine timeline :sad: auf die backup library durfte ich nicht zugreifen, obwohl ich einen admin account erstellt habe. als ich iMovie das erste mal gestartet habe war gar kein projekt angelegt.
 
verstaerker
verstaerker
*****
ich habe jetzt mit dem neuen account die daten importieren können und habe jetzt alle files, aber keine timeline :sad: auf die backup library durfte ich nicht zugreifen, obwohl ich einen admin account erstellt habe. als ich iMovie das erste mal gestartet habe war gar kein projekt angelegt.
wo liegt denn die backup-library? wie hast du die gebackuped?
 
verstaerker
verstaerker
*****
kopier die als erstes mal wieder rüber auf eine andere(interne platte) - oder benutz direkt timemachiene dafür - evtl setzt das. noch Rechte
 
poly700
poly700
.....
war das mit dem importieren der Daten ok, oder führt das nur zusätzlich zu Stress der Dateien? Mir ist aufgefallen, das in meinem alten Projekt immer das Icon für Median Importieren angezeigt wird
 
verstaerker
verstaerker
*****
ich weiß nicht wie du oder imovie Dateien verwaltet ... die verwendeten clips können genauso gut irgendwo extern liegen
 
poly700
poly700
.....
so, jetzt konnte ich doch durch hin und her kopieren wenigstens das backup wieder herstellen. gott sei dank, wenn auch fast die hälfte des films jetzt weg ist :-/
macht es sinn erneut die alte mediathek wieder zurück zu kopieren in der hoffnung , das er jetzt den Pfad findet? Oder soll man den Bogen lieber nicht überspannen?
 
verstaerker
verstaerker
*****
so, jetzt konnte ich doch durch hin und her kopieren wenigstens das backup wieder herstellen. gott sei dank, wenn auch fast die hälfte des films jetzt weg ist :-/
macht es sinn erneut die alte mediathek wieder zurück zu kopieren in der hoffnung , das er jetzt den Pfad findet? Oder soll man den Bogen lieber nicht überspannen?

was meinst du .. mit alte meinst du die mit dem neueren Stand?
 
poly700
poly700
.....
ja, die, wo ich den ganzen film fertig habe, aber nichts mehr angezeigt bekomme.
 
verstaerker
verstaerker
*****
wenn du Lust zu experimentieren hast, versuch doch mal die neueren project-files (diese CurrentVersion.imovieevent Dateien) in die alte Version zu kopieren (aber sicherstellen, das du dein backup nicht kaputt machst)

ach eins noch, das ich mir nicht verkneifen kann... für solche Projekte lieber FCP-X oder DaVinci Resolve benutzen
 
poly700
poly700
.....
wo liegen die Dateien denn? ich habe davon mehrere und weiß leider nicht, welche die relevanten sind?
 
verstaerker
verstaerker
*****
wo liegen die Dateien denn? ich habe davon mehrere und weiß leider nicht, welche die relevanten sind?
hatte ich weiter oben schonmal beschrieben

rechtsclick Mediathek - Paketinhalt anzeigen
dort gibt es einen Ordner mit Namen deines Projekts , dadrin ist eine und auserdem noch ein Ordner mit dem selben Namen , da liegt noch eine drin
 
Notstrom
Notstrom
- zu Besuch -
Mir ist vor langem dasselbe passiert... sowie auch mit iPhoto. Seitdem meide die iSoft.
 
verstaerker
verstaerker
*****
kann man nur regelmäßigigen Backups vermeiden

aber in der Tat - Prosoftware wird für große Projekte entwickelt u getestet... da ist die Wahrscheinlichkeit eines Datenverlusts geringer
 
 


News

Oben