Internet disconnect und Router reset ständig

Dieses Thema im Forum "PC" wurde erstellt von Noise-Generator, 30. März 2007.

  1. Weiss nich ob das das richtige Forum dafür ist, hoffe wenigstens die Sektion richtig getroffen zu haben :)

    Auf jeden Fall ist es bei mir so das ich einen Netgear Router besitze, Telekom das DSL bereitstellt und ich bei Freenet meine Flatrate habe.

    Mein Problem ist schon immer seit ich DSL habe, das die Internetverbindung nicht mehr da ist und ich um sie herzustellen mich in den Router einloggen muss und die Settings neu aplly-en, sprich den Router neu einwählen lassen muss.

    Diese Prozedur ist unheimlich nervig und Zeitraubend. Ist das ein ganz normales Problem oder bei wem habe ich den Fehler zu suchen? Beim Provider oder bei der Telekom?
     
  2. iconos

    iconos Tach

    Vielleicht hat dein Router standardmäßig eine Abschaltautomatik. So war es bei meinem (Siemens). Er hat sich alle halbe Stunde von selbst abgemeldet. Das kann man in den Einstellungen ändern.
     
  3. Das Einzige was ich in den Settings damit Sinnvoll verbinden kann wäre die Einstellung: IDLE Timeout Minutes wo bei mir 5 Minuten steht aber er schaltet sich nicht einfach so in einem gewissen Zeitabstand ab, sondern willkürlich.
     
  4. iconos

    iconos Tach

    Da haben wir schon das Problem. Der IDLE time out bedeutet:

    Solange du traffic produzierst, darf er sich gar nicht abschalten. Er kappt die Verbindung automatisch, wenn 5 Minuten überhaupt nichts passiert, also kein upload, kein download, keine Email-Account-Abfrage.

    Den timeout kannst du entweder ganz ausschalten oder du schiebst ihn nach oben (weiß nicht, wieviel bei dir die Maximum-Zeit ist.
     
  5. tomcat

    tomcat Tach

    Am besten auf 0 oder den Wert für immer setzten. Dann wählt er sich autom wieder ein wenn er die Verbindung verliert.

    Aber natürlich nur bei einer Flatrate!
     
  6. willkürlicher verbindungsabbruch kann auch mit erhöhtem leitungsrauschen zu tun haben - entweder auf der telekomseite oder bei dir.

    bei dir kann das zb durch knicke/druckstellen/beschädigung im netzwerkkabel entstehen - besonders bei längeren leitungen. hast du evtl eine komplette haus/etagenverkabelung oä ?
     
  7. iconos

    iconos Tach

    Klar. Das kann auch ein Problem sein. Aber bei NoiseGenerators gegenwärtiger Routereinstellung helfen ihm auch die besten Kabel nichts. Fünf Minuten Stille führen zur Abmeldung. Wenn diese Einstellung geändert ist und es immer noch unverhofft zumacht, wird man weiter sehen müssen. Zur Not muss dann halt die Straße aufgerissen werden und ein neues Kabel rein :D
     

Diese Seite empfehlen