Ist mein Waldorf Blofeld kaputt?

Dieses Thema im Forum "Digital" wurde erstellt von ego, 2. September 2015.

  1. ego

    ego -

    Hallo in die Runde,

    ich hab mich soeben hier angemeldet da ich kleines Problem mit meinem neu erworbenen Waldorf Blofeld Keyboard habe und die Blofeld User unter euch mal fragen wollte ob das Verhalten normal ist oder ob ich die Kiste zurückschicken sollte.

    Wenn ich am Blofeld einen Sound editieren möchte während er über den internen Arpeggiator oder von der DAW aus getriggert wird, also eine Sequenz läuft, habe ich festgestellt das einige Veränderungen wie z.B. Oszillator Wellenform oder Filtertyp nicht hörbar sind, andere wie z.B. Filter Cut Off oder Resonance schon. Man kann die Wellenform oder den Filtertyp ändern, das wird auch im Display korrekt angezeigt, aber hörbar sind diese Änderungen nicht. Erst nachdem der Arpeggiator oder die DAW Sequenz gestoppt wurde und die letzte Note komplett ausgeklungen ist, werden alle zuvor vorgenommenen Änderungen auch hörbar.

    Meine Frage an euch, ist irgendeine Einstellung nicht richtig, ist mein Blofeld kaputt oder habt ihr dieses Verhalten bei eurem Blofeld auch festgestellt und es ist normal?

    Würd mich freuen wenn ihr mir helfen könntet.

    :?
     
  2. Anonymous

    Anonymous Guest

  3. ego

    ego -

    Danke für den Tipp.
     
  4. swissdoc

    swissdoc back on duty

    Das Verhalten ist normal und liegt in der Struktur des DSP Codes begründet. Änderung von Waveform und Filtertyp bedingen eine Neukonfiguration des DSP-Codes und diese wird nur durchgeführt, wenn keine Stimmen alloziert sind. Es ist eine Design-Limitation und kein Fehler Deines Exemplars.
     
  5. ego

    ego -

    Danke für die ausführliche Info, beruhigend zu wissen. :supi:

    Habt ihr vielleicht einen Trick parat um die Limitierung etwas zu umgehen? Ich hab mal geschaut ob man den "Free" Button dazu kriegt einen internen "All Notes Off" Befehl zu senden und somit, ohne den Arp oder die DAW stoppen zu müssen, die von dir angesprochene Neukonfiguration ausgelöst wird aber das funktioniert leider nicht.

    Etwas nervig ist das schon finde ich. Bei mir ist es in der Regel halt so das ich erst Sequenzen arrangiere und dann den Sound passend dazu schraube. Jedesmal die Sequenz oder den Song zu stoppen und zu warten bis die letzte Note ausgeklungen ist, weil man lediglich die Oszillator Wellenform oder den Filtertyp ändern möchte, ist schon ungewohnt.

    Mal schauen wie ich damit langfristig zurechtkomme.
     
  6. swissdoc

    swissdoc back on duty

    Der Blofeld ist technisch ein absolutes Spardesign. Versuche es mal mit Release = 0 und Gate so, dass die Noten nicht überlappen. Könnte klappen.
     
  7. øsic

    øsic aktiviert

  8. subsoniq

    subsoniq aktiviert

    Gibst bei dem Ding nicht auch nen Bug wo ein zur midiclock synchronisierter lfo spinnt?
    Klingt dann son bisschen nach midiclock-desorientierung...
     
  9. ego

    ego -

    Vielen Dank für den Tipp, das funktioniert ganz gut. So muss ich nicht mehr ständig die DAW stoppen. :supi:

    Kann ich nichts zu sagen, Sync per Midiclock hab ich noch nicht ausprobiert. Den anderen LFO Bug, den wo im Clocked Mode der LFO Stepping erzeugt, hab ich auch festgestellt. Kenn das noch vom microQ da war das auch schon so, hab nur den EIndruck da war das nicht ganz so deutlich hörbar. Brauch ich zwar kaum aber das hätte trotzdem nicht sein müssen.

    Danke. :)


    Erstes Fazit nach 2 Tagen.

    Bin bis jetzt sehr zufrieden mit dem Bofeld, guter Ersatz für mein altes microQ Keyboard, nur den Audio In und Vocoder vermisse ich etwas und die Drumkits. Sound ist richtig klasse und zum Glück immer noch typisch Waldorf, im Vergleich zur Q Serie gefällt er mir etwas besser und toll das die Engine um die Wavetables des Microwave XT und Samples erweitert wurde. User Wavetables und eigene Samples ist schlicht die Kirsche auf dem Sahnehäubchen, wo gibt's das sonst.

    Die Qualität macht einen guten Eindruck. Solides Metall und eine ordentliche Tastatur, dazu ein zeitlos schönes und wertiges Design, das alles zum fairen Preis. Top!

    Lediglich ein paar kleinere Dinge schmälern den positiven Eindruck etwas, an ein paar Stellen ist die Beschichtung von den Verpackungspolstern leicht angerieben, die Potiknöpfe sitzen alle unterschiedlich hoch auf den Potis, sieht dadurch etwas durcheinander aus und mein Blofeld hat ab Werk Staub oder Fusseln unter der Displayabdeckung.

    So werd mal noch ein wenig schrauben. ;-)
     
  10. ego

    ego -

    Ein paar Tage später sind mir noch ein paar Sachen negativ aufgefallen. Der Arpeggiator hat zwei unschöne Bugs, aktuelles OS (v1.23) ist drauf.

    Nimmt man ein Init Patch und schaltet Allocation auf Mono, aktiviert den Arp und User Pattern, setzt dann bei einen Step den Glide auf On, spinnt der Blofeld plötzlich und produziert ein dauerhaftes Knacken, auch wenn keine Note gespielt wird.

    Stellt man im Arp Menü die Velocity auf Each Note, sollte eigentlich jede Note die Anschlagsstärke erhalten und behalten, mit der diese eingespielt wurden. Das funktioniert jedoch nicht bei der ersten gespielten Note, komischerweise reagiert die einfach nicht auf die Anschlagstärke, egal wie hart oder weich man die erste Taste anschlägt, die erste gespielte Note erhält und behält automatisch immer ein und denselben niedrigen Velocity Wert, bei jeder weiteren gespielten Note funktioniert es dann, zumindest solang eine vorangegange Note noch gehalten wird.

    Zusammen mit dem LFO Bug im Clocked Mode sind das immer noch drei dicke Bugs, bin mal gespannt ob es dabei bliebt.

    Auf meine freundliche Anfrage zum ersten Problem antwortete der Waldorf Support auch nach 7 Tagen nicht, das finde ich sehr schade. :doof:
     
  11. Budel_303

    Budel_303 aktiviert

    Zu deinem Problem kann ich leider nichts beitragen, aber der Support steckt lt. Waldorf in der Urlaubszeit.
    Mein Blofeld wird dort gerade mit neuen Potis bzw Encodern ausgestattet sowie der defekte Widerstand des toten Audioausgangs behoben.

    Sie Kommunikation klappt eigentlich hervorragend, bekomme da regelmäßig Mitteilung bzgl. des aktuellen Zwischenstandes..
     
  12. ego

    ego -

    Danke für die Info, daran kann es liegen, vielleicht ja nach dem Urlaub.

    Die Encoder scheinen ziemlich anfällig zu sein oder, zumindest liest und sieht man viel negatives im Netz darüber, von durchgebrannten Widerstände und Suppressordioden hab ich auch schon gelesen.

    Das versteh mal einer, da bauen die so eine geile Kiste, mit richtig ordentlicher Tastatur und soliden Metallgehäuse, und dann sparen die an Bauteilen wie DSP, Encodern und Widerständen. Hätten da bessere Bauteile den Blofeld so viel teurer gemacht und warum ändert man das nicht wenn man merkt da gibts Probleme mit Bauteil XY, Board Revision 2 oder so?
     
  13. Budel_303

    Budel_303 aktiviert

    Ich hatte meinen Blofeld gebraucht erstanden..Kurz später ging es los mit immer leiserem Pegel. Dem Support nach habe ich eins der aller ersten Modelle und bei dem Fehler wohl zu 99% den defekten Widerstand...

    Beim anschließenden Check sind die kränkelnden Encoder aufgefallen, die auch mit OS-Update weiter Probleme machen.(Update wurde Support ohne mein Dazutun aufgespielt), dass das Volumepoti einen weg hatte wusste ich bereits, hier klärte man mich auf, dass es gebrochen sei, ansonsten jedoch funktionierte. Kostet mich jetzt 55€ der ganze Spaß, da ich selbst noch nie einen Lötkolben in der Hand hatte, finde ich es angemessen. Neuteile, Reparatur und Arbeit..
     
  14. ego

    ego -

    Hab den Blofeld inzwischen wieder zurückgeschickt. Zu viele Bugs und obendrein nach zwei Wochen bereits ein kaputter Encoder. Schade drum, schönes Ding eigentlich. :sad:
     
  15. dns370

    dns370 -

    Kann man eigentlich die Encoder selber austauschen? Die Potikappen sitzen ja fast festgeklebt auf den Encodern..... wie bekomme ich die runter ohne etwas zu zerstören?
     
  16. swissdoc

    swissdoc back on duty

    Mit Fön erwärmen und dann abziehen soll helfen.
     
  17. Nabend, hab hier einen Biofeld im Studio stehen, das Display leuchtet nicht, kann man das irgendwie anschalten?
    Oder ist die Beleuchtung kaputt?
    Unter SHIFT + Global kann ich nur den Kontrast einstellen.
    In der Bedienungsanleitung hab ich zu "Helligkeit" nur Einstellungen zum Filter gefunden.
     
  18. swissdoc

    swissdoc back on duty

    Das ist immer an und es gibt keinen Schalter. Was Du beschreibt, klingt nach einem Defekt. Ab in den Service damit.
     
  19. Danke Swissdoc,
    Habe gerade mit deren freundlichen Werkstatt gesprochen, nach 5min konnte ich es Dank Waldorf reparieren!

    Kleine Anleitung, falls das bei noch anderen auftritt:
    Jetzt muss ich nur noch die springenden Poti´s beheben. :selfhammer:

    Edit:
    So wie es aussieht, bezieht sich das nur auf die Rev. 2.0.X
    bei der ersten Revision scheint das Display noch mal mit 4 Schrauben gesichert zu sein.
     
  20. aven

    aven -

  21. Danke.

    Gab es dazu nicht sogar einen Thread hier im Forum?
    Ich finde es gerade nicht, aber das hat noch Zeit, gerade läuft er ja rund.
     

Diese Seite empfehlen