J.H. Krautrock Phaser

Dieses Thema im Forum "Lötkunst" wurde erstellt von PeterPesl, 18. Mai 2015.

  1. soderstrom

    soderstrom Hardlöter

    Ja, sehr lecker! Den werde ich auch bauen, wenn erhältlich! :mrgreen:
     
  2. jetage

    jetage ..

    Spannend! Das würd ich wohl auch bauen wenns soweit ist.
     
  3. Hab eine neue fertige bestückte pcb hier.
    diese wurde auf Funktion getestet.
    wer sie haben will. PN

    EDIT: reserviert
     
  4.  

    Anhänge:

  5. Wirklich neu ist der aber nicht, siehe:
    viewtopic.php?f=13&t=91924&hilit=krautrock
    und meine Tips-Sammlung:
    viewtopic.php?f=13&t=68556&p=712947&hilit=krautrock#p712947

    Der Typ, der die Platine abgezeichnet hat, hat halt anscheinend die Rechte an den Jürgen Haible Sachen gekauft.

    Ich hab noch die alte Original Platine. Die Lämpchen sollte man übrigens mit den Opto-Dingern abdichten und am besten auch selektieren (hab mir extra bei Reichtelt weitere besorgt bin aber noch nicht zur Selektion gekommen).
     
  6. Richtig, Ralf von Randomsource hat due Rechte erworben und bringt nun nach und nach pcbs raus.
    als erstes Krautrock, tau pipe, living vco samt waveshaper.

    das Bild von mir zeigt die Randomsource Version.
    Ist eine genaue Kopie mit minimalen Verbesserungen im routing und Ausgang für Stages.
     
  7. Hmm, meinste es lohnt sich zwei zu bauen?
    Wäre dann ja als Stereo Phaser nutzbar. Ausgang für die Stages klingt jedenfalls interessant.
     
  8. soderstrom

    soderstrom Hardlöter

    Hi, auch auf die Gefahr hin, dass ich mich als Voll-Horst erscheinen lasse. Was ist "Stages"? Irgendein Modular-Teil oder was...? :oops:
     
  9. soderstrom

    soderstrom Hardlöter

    Alles klar, vielen Dank! :selfhammer:
     
  10. Mondovermona

    Mondovermona Katze faucht

    Habe vor einiger Zeit Random*Source-Versionen des J.Hable Schulte PhaserA-Klons gebastelt.
    Leider zeigen beide aufgebauten Schaltungen ein Zirpen und Knistern bei Eingangs-Signalen mit hohen Frequenzanteilen. Das wäre mir beim originalen Schulte A-Phaser nicht aufgefallen, auch nicht bei einem anderen Klon, der sich 1:1 von der orininalen Haible-Platine ableitet.
    Was ist das und wie bekomme ich dieses Nebengeräusch weg?
     
  11. intercorni

    intercorni |||||

    Das ist das Original :)


    [​IMG]
     
  12. Feedback

    Feedback Individueller Benutzer

    Und einen edlen Untersetzer hat es auch...
     
    intercorni gefällt das.
  13. Mondovermona

    Mondovermona Katze faucht

    Danke für die schnellen Antworten!
    Jetzt habt Ihr Euch die Mühe gemacht, was zu posten, aber geholfen ist mir damit nicht.
    Oder ging es nur darum, mich zu korrigieren, dass es nicht Schulte-Phaser, sondern Gerd Schulte, Number one, Compact Phasing A
    heißt?

    Nochmal mit der Bitte um Hilfe und Tipps: Wie bekomme ich das Zirpen in den Clones weg? Mein originaler Schulte Compact Phasing A hat das nicht.

    Danke und beste Grüße
     
  14. Jenzz

    Jenzz ||

    Moin .-)

    Hast Du in beiden Clones die gleichen LDRs verwendet? Welche LDRs hast Du genommen?


    Jenzz
     
  15. Mondovermona

    Mondovermona Katze faucht

    LDR = Excelitas M996011A

    Ich denke aber, dass diese nur einen Einfluss auf die Modulationstiefe (Phasing-Amplitude) und den Offset haben. Die Phaser-Klone arbeiten beide sehr gut und haben einen gutes und gleichmäßiges Phasing; Allpassresonanzen bis runter zu 0,5 Hz und hoch bis mind. 2 kHz können erzeugt werden.

    Das Knistern und Gebritzel ist eigentlich nur im L-Out zu oszillographieren, wenn beim "Modulation"-Regler auf 100%Wet geblendet wird (ich verstehe, dass R-Out 50/50% Dry/Wet). Es ist auch da, wenn man den Feedback ganz abklemmt.
    Hier mal ein paar Bilder vom Oszi:
    20180130_080016 (2).jpg ORIGINAL SIGNAL

    20180130_081118 (2).jpg AUSGANG R

    20180130_081129 (2).jpg AUSGANG L (mit Gebritzel)
     
  16. Heinz Schnackensiel

    Heinz Schnackensiel Schaltplan- Versteher

    sieht aus als ob da einer der OPs mit einer Periodendauer um 10µs (100kHz) schwingt, das könnte zu den 741 passen.
    Allerdings neigen die so gar nicht zum schwingen. Und andere OPs wären schneller.

    Habe ich das richtig verstanden: das Britzeln ist nur auf dem L-Ausgang?
    Dann muss das U7 sein, der die Probleme macht. Sorgfältig alle Teile in seiner Nähe auf korrekte Bestückung und Lötfehler kontrollieren.
     
  17. Mondovermona

    Mondovermona Katze faucht

    Super, Heinz kümmert sich. Danke.
    Lötfehler und Bestückung sind naheliegend. Aber beide aktuell aufgebauten Klone zeigen dasselbe Problem/Verhalten. Wurden jeweils von jemand anderem, aber genau nach Anleitung aufgebaut. Ein systematischer Fehler könntedaher nur in der Bestückung liegen. Beide Klone verwenden diesselben Bauteile. Die 741er sind von Reichelt (oh weh, China-Fakes...). Ich werde heute mal ein paar Vintage LM741CN einbauen, die ich aber vorher noch aus einer alten Crumar-Orgel entnehmen muss (Organtransplantation sozusagen...) Gottlob hat man früher so viel gesockelt. Mal sehen, ob sich dann was ändert.
     
  18. Jenzz

    Jenzz ||


    Ok...

    Worauf ich hinaus wollte:
    Ich habe letztes Jahr 2 verschiedene Schultes hier mit ähnlichen Zerr-Problemen zur Rep. gehabt. In beiden Fällen waren gealterte Fotowiderstände das Problem. Je nach klimatischem Umfeld ist das ja auch öfter bei diversen Gitarrenamps ein Problem, wo die Tremolos nach Jahren plötzlich ausfallen, weil der LDR Blödsinn macht.

    Meiner Erfahrung nach besteht die Alterung in erster Linie darin, daß die Kapazität der LDR-Pille stark ansteigt und auch stark spannungsabhängig wird.

    Die Schaltung vom Schulte ist dann prädestiniert für solche 'Effekte', weil sie eine der wenigen Schaltungen ist (neben dem TC XII fällt mit ad hoc keine weitere ein), wo die LDRs keinen Parallelwiderstand haben, der die 'Schadkapazität' leer machen könnte. Da LDRs eh unheimlich streuen und die Schaltung wie gesagt keine Parallelwiderstände hat halte ich z.B. das Ausmessen der Glühlampen oder das genaue selektieren der Allpass-Cs für reichlich überbewertet, denn die LDRs werfen die Selektion eh wieder über den Haufen :)

    Jenzz
     
  19. Heinz Schnackensiel

    Heinz Schnackensiel Schaltplan- Versteher

    Wenn einer der LDR tatäschlich eine hohe Kapazität hätte, dann wäre das eine kausale Begründung für's schwingen. (... ist letzlich auch plausibler als das etwas um U7 oder gar U7 selber n.i.O. ist. )

    Dann sollte man die Stufen durchgehen können, und sehen, ab welcher Stufe das auftritt.
    Oder man nimmt einen 1MOhm, parallel zu einem LDR nach dem anderen, bis der Übeltäter identifiziert ist.

    Im Schulte Schaltplan steht übrigens das die LDR selektiert sind, und die Cs zwischen 15nF und 33nF liegen. Man darf vermuten: der Wert ist dann passend zur jeweiligen LDR-Selektion eingesetzt worden.
     
    Jenzz und Mondovermona gefällt das.
  20. Jenzz

    Jenzz ||

    Ja, das mit der hohen Kapazität könnte der Grund sein. Ich hatte beim letzten Schulte-Exemplar alle LDRs entfernt und mal den Kollegen meinen alten Firma einen Besuch abgestattet, um mal mit dem Rohde & Schwarz HM8118 LCR-Meter durchzumessen.
    Die intakten LDRs hatten nur einige zig pF Kapazität, während die 'defekten' teilweise bin zu 5 nF hatten.... Rein vom Beleuchtungs-/Widerstandsverhalten waren alle gleich... :?


    Jenzz
     
    Heinz Schnackensiel gefällt das.
  21. Mondovermona

    Mondovermona Katze faucht

    Also, erstmal vielen Dank für Eure wertvollen Tipps. Der Schnelltest, ohne ausbau der LDR ergab folgendes:

    (1) Brücken der einzelnen LDRs nacheinander mit 1 MOhm: jeweils keine Veränderung im Ausgangssignal
    (2) Brücken der einzelnen LDRs nacheinander mit 10 kOhm , mit 100 Ohm oder mit 10 nF: jeweils deutliche Veränderung im Ausgangssignal, aber Knsiter-Überlagerung (siehe oben) bleibt unverändert auf dem Signal erhalten
    (3) Brücken der einzelnenKoppelkonsensatoren Cx nacheinander mit 10 kOhm oder mit 10 nF: jeweils deutliche Veränderung im Ausgangssignal, aber Knsiter-Überlagerung (siehe oben) bleibt unverändert auf dem Signal erhalten
    (4) beim Oszillographieren der OP-Aus gange/Eingänge aller acht Allpass-Stufen fällt auf, dass das "Knistersignal" als Peak mit gedämpfter Schwingung bereits deutlich kapazitiv in die Tastspitze des Oszis einkoppelt, bevor die Anschlüsse der OPs berührt werden. Das Störsignal ist nur im Bereich der OPs sondierbar.
    (5) die Spannungsversorgung +/-15V an den OPs scheint ohne Ripple und stabil.

    Es sit der HF-anteil im Eingangssignal, was den Allpass zum gedämpfen Schwingen anregt. Ein Ausfiltern der HF-Ecke des Sägezahns am Eingangs OP (U6) durch kapazitives Rückkoppeln von pin 6 auf pin2 (1 nF) bringt schlagartig Linderung, aber jetzt ist der Ausgang nicht mehr so brilliant....

    Ich experimentiere weiter....
     
  22. Heinz Schnackensiel

    Heinz Schnackensiel Schaltplan- Versteher

    So etwas sollte der Allpass aber eigentlich nicht machen.

    Sind auf der Karte überhaupt irgendwelche der 100nF Kondensatoren verbaut?
    Die waren doch als SMD für die Unterseite ausgelegt ...
    Die 741 brauchen die eigentlich nicht, alle sind auch garantiert nicht nötig, aber so richtig gar keiner könnte zu knapp sein.
    (... dazu muss man keine SMDs nehmen, normale bedrahtete 100nF X7r Keramik-Kondensatoren bekommt man da auch recht ordentlich angelötet.)


    Ansonsten weiter im Text:

    Zieh mal U9 raus (2.Stufe) und miss an Pin6 von U8 (Ausgang 1.Allpassstufe) ob da dann schon das britzeln da ist.
    Falls ja: ist es auch schon an Pin 6 von U6? Falls nein, dann haben entweder die Allpässe ein grundsätzliches Problem - oder dummerweise genau der erste.
    Immerhin können wir die Fehlersuche dann auch genau darauf eingrenzen.
    ... noch mal prüfen, ob da wirklich 15kOhm bestückt sind.
    ... LDR gegen 4,7kOhm tauschen. (macht zwar nur genau eine feste Allpassfrequenz, aber wenn es immer noch da ist, dann ist der LDR vom Haken... )
     
  23. Eliza

    Eliza Casioversteherin

    Verkaufen die ehrlich sowas? Also gefälschte ICs?
     
    Zuletzt bearbeitet: 30. Januar 2018
  24. ppg360

    ppg360 fummdich-fummdich-ratata

    Ich bin jetzt kein Techniker und habe eigentlich auch gar keine Ahnung, aber:

    1. Mir sind im Laufe der Jahre mehrere Compact Phasings untergekommen, die Teil- oder Totalausfälle zu vermelden hatten, weil 741er gestorben waren (oder wenigstens präfinal).

    2. Mein aktuelles Compact Phasing mit 2/b Platine neigt auch zum eher unangenehmen Verzerren, wenn hochfrequentes Audiomaterial anliegt -- das Einzige, was bisher geholfen hat, war, mit dem internen Trimmer die Resonanz zurückzudrehen, sodaß der Phaser bei Stellung "10" des Resonance-Potis nicht mehr pfeift.

    Vielleicht liegt das einfach in der Natur der Sache? Vielleicht wurden für den Clone die 741 nur verwendet, um nichts von der Originalschaltung zu verändern, was womöglich wieder die Graswachsenhörer und Flöhehustenfühler auf den Plan gerufen hätte -- obwohl es mittlerweile bessere Op-Amps gibt als den 741.

    Ich habe auch bei mehreren originalen Compact Phasings Seltsames erlebt, wenn die Glühbirnchen mit den umgebenden Fotozellen nicht ausreichend gegen Streulicht geschützt waren -- früher steckten da Hütchen aus derselben Art schwarzem Plastik drauf, aus dem auch die Verpackungen für Fotopapier gemacht wurden.

    Wahrscheinlich nicht, aber auch die sind nicht davor gefeit.

    Stephen
     
    Heinz Schnackensiel gefällt das.
  25. Heinz Schnackensiel

    Heinz Schnackensiel Schaltplan- Versteher

    Die 741 wurden von J.H. "drin gelassen", weil sie extrem gutmutig sind - also genau solche komischen Effekte wie hier beschrieben nur sehr wenig zeigen.

    Bezüglich des Pegels bzw. Resonanz-Trimmers hat @ppg360 einen guten Punkt angesprochen: @Mondovermona prüfe das Signal am Pin6 von U6. Und dann auch an den Ausgängen der Allpassstufen. Nicht dass da schon was clippt.


    Am Ausgang sind das lt. Foto oben ca. 1100mVpp, mit dem 22k:2,4k Spannungsteiler macht das etwa 11Vpp am OP-Ausgang, maximal möglich wären so um 25Vpp, also schon mehr, aber wir sind auch nicht soooo weit davon weg, das es gar nicht sein kann.
     
  26. Jenzz

    Jenzz ||

    Genau... Ich würde einfach alle LDRs rauswerfen und stattdessen die 4k7 überall rein, dann hören / messen, ob die Zerre weg ist. Wenn ja, dann nach und nach einzeln immer ein LDR rein und hören / messen, ob was passiert. So konnte ich bei meinen Exemplaren auch die 'Bösewichter' lokalisieren.

    Jenzz
     
  27. Mondovermona

    Mondovermona Katze faucht

    Danke für diesen Hinweis. Dass die originalen Schultes auch schwingen/britzeln können, hatte ich befürchtet. Habe mal einen gehört, der so Britzelnd klang, eben nur nicht diejenigen, die ich selbst benutzt habe. Vielleicht ist das ein normales Verhalten im Grenzbereich. Aber bei meinen Klones ist es halt immer da, auch (@Heinz Schnackensiel) bei ganz kleinen Eingangsamplituden.

    Danke für Eure große Hilfe. Ich werde heute Abend mal den Lötkolben schwingen.

    Der Reso-Trimmer (der wohlgemerkt im Klone nur optional ist) würde aber nach meinem Verständnis primär die Eingangsverstärkung an U6 reduzieren. Dann stimmte aber die Abstimmung der Signalamplituden von "Bypass" und "Effect" irgendwann drastisch nicht mehr. Im Augenblick ist der "reso"-Trimmer so eingestellt, dass am R-Out Ausgang bei Feedback-Poti auf null (=kein Phasereffekt im Ausgangssignal sichtbar) die Amplitude des Ausgangssignals bei "Effect" zu der von "Bypass" leicht geringer (ca 75%) ist. Bei moderater Feedbackzumischung (also ohne Resonanzpfeifen) ist Ausgangsamplitude des Effekts je nach Phaser-Phase etwa 1,5-fach gegenüber "Bypass" erhöht.
     
  28. Mondovermona

    Mondovermona Katze faucht

    Ach ja, von den Blockingkondensatoren war einer pro Rail-Ast verbaut, weitere wurden versuchsweise an anderen der vorgesehenen Lötpad dazugeschaltet: Kein Unterschied. Zurzeit sind alle Blockingkondensatoren ausgelötet: auch kein Unterschied.

    Mit kein Unterschied meine ich nicht, dass das Britzeln vielleicht zwar anders, aber immer noch hörbar ist, sondern, dass sich im Signalbild am Oszi NICHTS ändert. Kein Unterschied eben.