jemand mit v-synth xt und intel mac unterwegs ?

Dieses Thema im Forum "Sampler" wurde erstellt von trancekid, 8. November 2006.

  1. ich habe versucht, wie vom g5 noch gewohnt, den v-synth per usb audiomässig auf dem macpro ans laufen zu kriegen.
    allerdings will der treiber bei mir audiomässig überhaupt nicht, trotz angeblicher intel-kompatibilität.
    wenn ich ihn in osx als haupttreiber auswähle will noch nichtmals itunes irgendwas auch nur abspielen.
    geschweige denn die integration als aggregate device in logic 7.2.3.
    midimässig ist er aber unter logic am start.
    audiomässig auch hier - noch nichtmals pegel von nem exs sichtbar - einfach komplett lahmgelegt.

    das ganze mit nem macpro und 10.4.8

    kann vielleicht mal jemand mit v-synth xt und intelmac versuchen, ob's bei ihm klappt ?

    danke schonmal...


    ---
     
  2. Moogulator

    Moogulator Admin

    solche sachen sind mit vorsicht zu genießen. idR hat soein internes audiodings nicht selten hohe latenzen.. keine soundkarte verfügbar?
     
  3. doch sicher. motu pci-e system mit 56 ins/34 outs.

    auf dem g5 hat es geklappt die usb-audioschnittstelle des v-synth mit dem motu system zu einem "gerät" unter audio/midi setup zusammenzupappen um den v-synth zusätzlich zum motu system per usb einzubinden.
    dann einfach in logic dieses "gerät" als treiber ausgewählt und gut.
    auf dem mac pro krieg ich den v-synth treiber wie gesagt nichtmals standalone ans laufen trotz universal binary treiber.
    der witz ist, das nicht nur einfach kein audio rein oder rausgeht, sondern dass sämtliche audio-programme den dienst verweigern.
    itunes will noch nichtmals auf play reagieren.
    mich würde halt interessieren, ob das mal wieder nur bei mir so ist, oder ob das reproduzierbar ist.


    ---
     
  4. Moogulator

    Moogulator Admin

    ok, schonmal an roland gewendet?

    hab nur vsynth kb, da geht kein audio.. daher..
     
  5. problem gefunden. hatte beide an den vorderen usb anschlüssen des mac pro , da ist wohl die bandbreite für beide zu schlapp.
    v-synth an nen hinteren usb anschluss gepappt und schon läufts.

    aber hauptsache erstmal stundenlang alles softwaremässig auseinandernehmen. :oops:


    ---
     

Diese Seite empfehlen